none
Continua richiesta credenziali Outlook 2010 RRS feed

  • Discussione generale

  • Ciao a tutti.

    Ho un problema in azienda su alcuni client e non riesco a venirne a capo.

    I client sono Windows 7 Professional Sp1 64bit in dominio.

    I domain controller sono Windows Server 2008 R2 Sp1.

    Tutti hanno installato Office 2010 32bit e sono collegati ad Exchange 2010 Sp2 in modalità cache.

    La struttura Exchange è di tipo CAS/HUB + MBOX e DAG

    In pratica, su alcuni client (nello specifico soltanto 3) ogni mattina all'avvio di Outlook, vengono richieste le credenziali per accedere alla propria cassetta postale.

    L'utente inserisce le proprie credenziali di dominio, imposta l'opzione di memorizzarle, ma dopo un paio di ore nell'arco della giornata, la richiesta torna fuori.

    Ho provato anche a creare un nuovo profilo ma la cosa non si risolve.

    Qualche idea o qualche suggerimento?

    Daniele.

    • Tipo modificato Anca Popa venerdì 21 settembre 2012 08:04 attesa di ulteriori feedback
    venerdì 14 settembre 2012 10:26

Tutte le risposte

  • Segui questa discussione, ci sono vari suggerimenti utili:

    http://community.spiceworks.com/topic/100561-outlook-keeps-asking-for-password-authenication-issue

    In particolare verifica se gli utenti hanno password salvate per l'acesso al server dove è ospitato Exchange, magari con account diverso da quello che usano in outlook (a me è capitato questo specifico caso).

    Testa anche il comportamento disabilitando la modalità cache.

    Ciao,


    Dario Palermo

    venerdì 14 settembre 2012 11:14
  • Ciao Daniele,

    Il tuo thread nel Forum di Exchange Server è ancora aperto per noi.

    Se i consigli ricevuti ti sono stati utili, ricorda di evidenziare la soluzione cliccando su "Segna come Risposta". Aggiungo che il tuo riscontro tornerà sicuramente utile per chi si dovesse trovare nella medesima situazione, così è molto gradito dai membri della community anche condividere una soluzione tua.

    Grazie della collaborazione,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    mercoledì 19 settembre 2012 09:32
  • Ciao dario.

    Grazie per il link.

    Ho provato i vari metodi trovati a quel link ma il problema persiste.

    Provato anche disabilitando la modalità cache ma niente.

    Ho aspettato a rispondere perchè volevo vedere se con uno di quei suggerimenti la situazione si risolveva.

    Al momento non so davvero più cosa provare.

    Grazie ancora

    Daniele.

    giovedì 20 settembre 2012 07:19
  • Nel registro eventi del server hai qualche errore rilevante? Qualsiasi cosa relativa ad Exchange e/o Active Directory...

    Prova anche a lanciare l'ExBPA, magari trova qualcosa lui.

    Ciao,


    Dario Palermo

    giovedì 20 settembre 2012 07:23
  • Il problema sembra essersi risolto.

    Dal pannello di Controllo\Gestione Credenziali, ho eliminato (non modificato la password) tutte quelle credenziali salvate che avevano riferimento con Outlook, casarray ecc. e riavviato la macchina client

    Da quel momento, non vi è stata più richiesta di password.

    Grazie per il supporto.


    Daniele

    lunedì 24 settembre 2012 07:42