none
Errore installazione Exchange 2010 coesistenza 2003 RRS feed

  • Discussione generale

  • Ciao,

    come da titolo, uno scenario semplice, ma nella fase di installazione restituisce il seguente errore :

    [11/12/2013 21:14:49.0162] [2] Ending processing add-ExchangeServerGroupMember
    [11/12/2013 21:14:49.0162] [1] Executing:
              if ($server -eq $null)
              {
              Add-RoutingGroupMember -DomainController $RoleDomainController -ServerName $RoleNetBIOSName
              }
            
    [11/12/2013 21:14:49.0162] [2] Active Directory session settings for 'Add-RoutingGroupMember' are: View Entire Forest: 'True', Configuration Domain Controller: 'SRV-INFRAST01.corporate.corp', Preferred Global Catalog: 'SRV-INFRAST01.corporate.corp', Preferred Domain Controllers: '{ SRV-INFRAST01.corporate.corp }'
    [11/12/2013 21:14:49.0162] [2] Beginning processing Add-RoutingGroupMember -DomainController:'SRV-INFRAST01.corporate.corp' -ServerName:'SRV-EXCHANGE'
    [11/12/2013 21:14:49.0178] [2] Used domain controller SRV-INFRAST01.corporate.corp to read object DC=corporate,DC=corp.
    [11/12/2013 21:14:49.0178] [2] Used domain controller SRV-INFRAST01.corporate.corp to read object CN=SRV-EXCHANGE,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=LaRinascenteSPA,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=corporate,DC=corp.
    [11/12/2013 21:14:49.0350] [2] [ERROR] Could not find the default Routing Group 'Exchange Routing Group (DWBGZMFD01QNBJR)'.
    [11/12/2013 21:14:49.0553] [1] The following 1 error(s) occurred during task execution:
    [11/12/2013 21:14:49.0553] [1] 0.  ErrorRecord: Could not find the default Routing Group 'Exchange Routing Group (DWBGZMFD01QNBJR)'.
    [11/12/2013 21:14:49.0553] [1] 0.  ErrorRecord: Microsoft.Exchange.Data.Directory.SystemConfiguration.DefaultRoutingGroupNotFoundException: Could not find the default Routing Group 'Exchange Routing Group (DWBGZMFD01QNBJR)'.
       at Microsoft.Exchange.Data.Directory.SystemConfiguration.ADSystemConfigurationSession.GetRoutingGroup()
       at Microsoft.Exchange.Management.Tasks.ManageRoutingGroupMember.InternalBeginProcessing()
       at Microsoft.Exchange.Configuration.Tasks.Task.BeginProcessing()
    [11/12/2013 21:14:49.0568] [1] [ERROR] The following error was generated when "$error.Clear();
              if ($server -eq $null)
              {
              Add-RoutingGroupMember -DomainController $RoleDomainController -ServerName $RoleNetBIOSName
              }
            " was run: "Could not find the default Routing Group 'Exchange Routing Group (DWBGZMFD01QNBJR)'.".
    [11/12/2013 21:14:49.0568] [1] [ERROR] Could not find the default Routing Group 'Exchange Routing Group (DWBGZMFD01QNBJR)'.
    [11/12/2013 21:14:49.0568] [1] [ERROR-REFERENCE] Id=ProvisionServerComponent___49c64f11a4174d48a5a2eed060225271 Component=EXCHANGE14:\Current\Release\Shared\Datacenter\Setup
    [11/12/2013 21:14:49.0568] [1] Setup is stopping now because of one or more critical errors.
    [11/12/2013 21:14:49.0568] [1] Finished executing component tasks.
    [11/12/2013 21:14:49.0631] [1] Ending processing Install-BridgeheadRole
    [11/12/2013 21:17:09.0642] [0] End of Setup
    [11/12/2013 21:17:09.0642] [0] **********************************************
    [11/12/2013 21:18:18.0147] [0] **********************************************

    Posso bypassare creandolo io in ADSI l' "Exchange Routing Group (DWBGZMFD01QNBJR)" ?

    Credo che in passato ci sia stata già una coesistenza poi cancellata male dallo schema.

    Se c'è bisogno di altre info o altri log resto in stand-by

    Grazie in anticipo per ogni aiuto

    Ciao

    Marco

    • Tipo modificato Anca Popa martedì 19 novembre 2013 09:05 discussione in corso
    • Modificato Anca Popa martedì 19 novembre 2013 09:07 correzione typo error
    mercoledì 13 novembre 2013 07:06

Tutte le risposte

  • Ciao Marco, forse sarebbe utile avere qualche info dell'infrastruttura. Sistema Operativo e relativi ruoli dei server presenti.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    mercoledì 13 novembre 2013 13:31
  • Ciao Nino.

    Allora.

    *****************************************

    DC1 ( root dc) : 2003 r2  DOMINIO *CORPORATE* dns1

    ruoli schema : *PDC, RID, INFRASTRUCTURE*dns2

    DC2 ( dc) : 2003 r2  DOMINIO *CORPORATE*

    MAIL ( exchange 2003 stand alone) : 2003 r2  DOMINIO *CORPORATE*

    ****************************************

    Show Reps : OK, Le repliche sono ok

    ***************************************

    L' installazione di exchange 2010 la voglio fare in coesistenza su 2003, stesso dominio

    Il server di destinazione ha fatto il joint a *CORPORATE* ed è 2008 r2

    *************************************

    L'errore è perchè si aspetta un exchange Routing Group (DWBGZMFD01QNBJR) nell' infrastruttura exchange 2003.

    Lo devo creare io con ADSI, o nella preparazione schema del setup 2010 exchange tenta di preparala lui e va in KO la query?

    ********************************

    A fare l'installazione su un nuovo dominio ovviamente va a buon fine, ma per ragioni "burocratiche" deve essere all' interno dello stesso dominio, e non "trustato" su altro dominio

    Spero di averti dato qualche info in più

    Grazie 1000

    Ciao

    giovedì 14 novembre 2013 07:25