none
Problema Mouse microsoft Sculpt touch? Qualcuno mi può aiutare? RRS feed

  • Discussione generale

  • Il 30 ottobre ho acquistato il prodotto micorsoft sculpt touch. Ho in installato il dispositivo correttamente, da pannello di controllo e successivamente ho installato il drivrer apposito. Il computer è un Samsung ativ smart pc con Windows 8. 

    Dipende dai momenti, ma è come se il dispositivo avesse problemi di ricezione: il puntatore perde la fluidità, quasi si blocca, e poi ritorna alla normale fluidità. Tutto questo in un lasso brevissimo di tempo. In certi momenti questo fatto si ripete così tante volte da renderne impossibile l'utilizzo.

    Per fare una controprova, ho installato il dispoitivo bluethoot Sculp touch su un computer con a bordo windows 7. La sorpresa: nessun problema. è possibile che sia un problema software di riconoscimento in windows 8? eppure questo mouse è stato creato appositamente per il nuovo sistema operativo. Non essendo ancora soddisfatto, ho provato a collegare al dispositivo samsung ativ smart pc un altro mouse, che alla fine si è rivelato funzionare tranquillamente. è un mouse della logitech con ricevitore annesso.

    Mi sono recato in negozio per cercare di risolvere il problema del suddetto mouse microsoft. Ma, il massimo che hanno potuto fare è stato quello di sostituire il prodotto. Morale della favola: il "nuovo" mouse Sculpt touch (lo era anche l'altro un paio di giorni fa) ha lo stesso problema.

    Ringrazio subito per la disponibilità, e spero che qualcuno mi possa dare una risposta. Ma secondo il mio parere, devo avere la pazienza di aspettare un possibile futuro aggiornamento software.

    venerdì 2 novembre 2012 15:41

Tutte le risposte

  • Salve...anche io qualche giorno fa ho comprato lo stesso mouse presso centro commerciale Mediaworld, ho un notebook  Asus con processore I5 a cui ho applicato un pennino Bluetooth 3.0, in quanto il mio pc ne era sprovvisto, appena installato e configurato il tutto sembrava andare bene, ma dopo un periodo di inattività di 4 o 5 minuti il mouse va in una sorta di 'sospensione' o meglio non funziona, avvolte perde pure di fluidità... premetto che ho installati tutti i driver dal sito microsoft per la mia versione di OS Windows 7 a 64bit... qualcuno di voi ha qualche consiglio per risolvere il problema??? Possibile che un mouse dal prezzo non sicuramente economico possa portare questi problemi??? 

    Ringrazio tutti in anticipo per la lettura di questo posto. 

    domenica 4 novembre 2012 12:58
  • Questo Forum è riservato ai Professionisti IT.

    Apri una domanda nel Forum Microsoft Community appropriato:

    http://answers.microsoft.com/it-it

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    domenica 4 novembre 2012 13:12
    Moderatore