none
Regole domini interni non applicate su Outlook ed Exchange 2013

    Domanda

  • Salve, ho un Exchange 2013 server, in outlook ho creato delle regole per mettere dentro delle folder specifiche tutti i messaggi inviati e che arriveranno da domini specifici. Funzionano tutte a parte le regole per i domini che gestisco io es. io ho il dominio xxxx.it e altre consociate hanno yyyyy.it e bbbbbb.it . yyyyyy.it e bbbbb.it non mi vengono rpesi dalle regole. Che sbaglio ?

    lunedì 12 marzo 2018 09:05

Tutte le risposte

  • Ciao, invece che da outlook hai provato a crearle da OWA? Visto che sei nuovo, per i prossimi post, utilizza un titolo che abbia un senso sull'indicizzazione in modo che anche gli altri possano trovare soluzioni. Specifica sempre la versione del server ed eventualmente la CU quando apri un a richiesta.

    Grazie.

    A.

    lunedì 12 marzo 2018 09:39
    Moderatore
  • Salve, mi perdoni per i miei errori. Comunque ho provato e non funziona comunque :(
    lunedì 12 marzo 2018 10:56
  • Ciao. 

    Non ho capito bene il problema.

    Tu hai delle cassette postali in exchange collegate ad outlook.

    Quanti domini in exchange?

    Xxxx.it è gestito da te. 

    Yyyyyy e bbbbbb chi sono e dove risiedono?

    Qualche info piu dettagliata?

    Marco

    lunedì 12 marzo 2018 13:51

  • Si certo, allora yyyyyyyy e bbbbbb sono domini gestiti dal mio Exchange server, di fatto sono sedi remote e con un altra ragione sociale, fate finta che siano proprio yyyyyyyy spa e bbbbbbbbb spa. In Exchange ho 4 domini. Il problema di applicazione delle regole ce l'ho solo per i domini gestiti da me e non per quelli esterni.
    martedì 13 marzo 2018 12:53
  • Ma non è che stiamo parlando di linked mailboxes e per questo non vanno le regole? Sul dominio principale dove sono agganciati i client interni alla struttura, se fai una regola dominio su dominio funziona?

    A.

    martedì 13 marzo 2018 20:04
    Moderatore
  • Se la faccio sul mio stesso dominio ?

    Si.

    Mi sono accorto di una cosa. La regola funziona correttamente anche per i domini yyyy e bbbbbbbbbb, per quanto riguarda i nuovi messaggi che arrivano.

    Il problema è che se io dico alla regola di applicarsi per tutti i messaggi esistenti mi dà picche.

    venerdì 16 marzo 2018 07:19