none
impossibile accedere a dominio Win server 2003 da client win xp sp3 RRS feed

  • Discussione generale

  • Salve a tutti...

    Da qualche giorno sto avendo problemi riguardo un client win xp sp3 che non riesce ad accedere a dominio win server 2003.

    Dopo averlo joinato a dominio, all'accesso ho inserito le credenziali corrette ma mi vien fuori il messaggio "impossibile accedere. Assicurarsi che il nome utente e il dominio siano corretti....ecc". Poi andando in desktop remoto su ADUC e ricercando il computer, ho verificato che l'account computer (relativo al pc) non era stato creato.

    Ho eseguito disjoin e rejoin della macchina al dominio ma senza nessun risultato, stesso messaggio di errore.

    Ho anche eseguito la procedura relativa all'ID di rete ma senza nessuna variazione positiva.

    Inoltre nell'event viewer del client in questione ottengo l'errore (USERENV 1058):

    Impossibile accedere al file gpt.ini per l'oggetto Criteri di gruppo cn={0D844F78-820F-4A61-A73F-B8227F958B41},cn=policies,cn=system,DC=pippo,DC=loc. Il file deve essere presente nel percorso <\\pippo.loc\SysVol\pippo.loc\Policies\{0D844F78-820F-4A61-A73F-B8227F958B41}\gpt.ini>. (Impossibile trovare il percorso specificato. ). Elaborazione dei Criteri di gruppo interrotta.

    Ho eseguito chkdsk /r sul client perchè pensavo ci fossero file corrotti di sistema, ho eseguito scansione con kaspersky rescue disk al boot che non ha individuato nulla di anomalo.

    In risorse del computer ho inserito il seguente link "\\pippo.loc\SysVol\pippo.loc\Policies\{0D844F78-820F-4A61-A73F-B8227F958B41}\gpt.ini" per verificare se riuscivo ad accedervi ma mi vien fuori il messaggio "Impossibile trovare il file". Ho verificato ed il servizio "helper NETBIOS" risulta attivo sul client.

    I parametri di rete sono tutti corretti, ivi compreso il DNS.

    Come posso risolvere?Non so più cosa provare.

    Grazie in anticipo a tutti

    venerdì 6 febbraio 2015 10:52

Tutte le risposte

  • tutti gli errori derivano dal fatto che quando esegui il join, non viene creato l'oggetto computer in active directory corrispondente a questo client.

    quando esegui l'operazione di join ottieni errori ?

    ci sono errori relativi all'operazione di join nel registro eventi del client ?

    ci sono errori relativi all'operazione di join nel registro eventi del domain controller ?


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    venerdì 6 febbraio 2015 16:35
    Moderatore
  • 1) quando eseguo join nessun errore sul client

    2) nel registro eventi del client ci sono solo errori userenv (1058), descritto prima, e userenv (1030). Escono come errori accoppiati, a frequenza di 6 minuti circa.

    3) nel DC nel registro eventi non viene visualizzato nessun errore relativo al join.

    Inoltre sul pc win xp in questione riesco ad entrare (in dominio) solo con l'account amministratore di dominio con cui effettuo il join.

    In più ho notato che sul client win xp (dell'utente della stanza affianco) si riesce ad entrare (in dominio) solo con l'account dell'utente che lo utilizza e con l'account amministratore di dominio.

    Oggi ho anche effettuato formattazione e reinstallazione di tutto sul client incriminato ma il problema è rimasto, sempre lo stesso.

    Credo a questo punto che dipenda da un errore sul DC. Ma non riesco a capire cosa...

    Dato che anche sull'altro computer ci sono più o meno gli stessi problemi e che anche dopo la formattazione di quello incriminato il problema si è ripresentato...

    In teoria, per come è stata impostata la cosa, ogni utente di dominio dovrebbe poter accedere da tutti i client in dominio.

    lunedì 9 febbraio 2015 13:15
  • Ciao Angelo, puoi postare un ipconfig /all di server e client. Prima di eseguire il join del client al dominio assicurati che il nome del client non sia già presente nell'elenco computer di Active Directory (se hai delle OU verifica anche all'interno).

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    martedì 10 febbraio 2015 07:56
    Moderatore
  • Ciao Angelo, puoi postare un ipconfig /all di server e client. Prima di eseguire il join del client al dominio assicurati che il nome del client non sia già presente nell'elenco computer di Active Directory (se hai delle OU verifica anche all'interno).


    idem :)

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    martedì 10 febbraio 2015 13:14
    Moderatore