none
dopo migrazione exchange utenti "utente" e utenti "collegati"

    Domanda

  • salve,

    ho fatto la migrazione da Exchange 2010 a Exchange 2013 CU20 , adesso mi ritrovo alcuni utenti che sono utenti e alcune cassette di posta che sono "collegate" , ma erano tutte utenti prima.

    il problema è che gli Outlook di quelli "collegati" non si aprono.

    dovrei creare nuovi utenti e da backup prendere la cassetta di posta e riversarla , ma non c'è un modo più corretto?

    grazie

    M.

    lunedì 28 maggio 2018 16:09

Tutte le risposte

  • Ciao Marco,

    cos aintendi - collegati?

    Quale procedura hai seguito per la migrazione?

    Saluti, Nikola 

    martedì 29 maggio 2018 09:30
    Moderatore
  • La migrazione l’ho fatta con il classico batch di migrazione dall’interfaccia della consolle di exchange 2013 E’ andata bene per tutti, solo che di 40 utenti circa 30 sono utenti di mailbox e altri 10 sono usciti come collegati ad una casella non conosciuta Nella pagina dei destinatsri infatti vedo un elenco di nomi, 30 sono utenti e altri collegati ; selezionando questi ultimi sono collegati ad un utente con un sid che non conosce Prima pero’ erano tutti utenti Adeaso quelli collegati migrati non riescono aprire la cassetta di posta con outlook o webmail Al momento sto ricreando l’utente, esporto la mail in pat e gliela rimetto dentro ma e’ un lavoraccio
    martedì 29 maggio 2018 12:49
  • Ciao,
    hai Exchange in italiano ;P
    Se da powershell esegui questi comandi per gli utenti "collegati" risolvi:

    import-module activedirectory

    Set-User -Identity <e-mail address> -LinkedMasterAccount $null

    Così le trasformi in mailbox.
    Prova e facci sapere!

    giovedì 5 luglio 2018 09:39