locked
Registro di 7 ultimate 64 bit RRS feed

  • Domanda

  • Uno dei punti in cui maggiormente ho rilevato un netto miglioramento fra 7 ed il predecessore Vista è l'efficenza del ripristino di sistema.
    Per motivi professionali installo, e disinstallo, un numero rilevante di applicazioni e, quando si parla di video o audio o ambedue, la cosa spesso rischia di diventare una chiara minaccia al SO. Fin'ora me la sono cavata egregiamente con il ripristino, appunto.
    Spesso si parla di applicazioni di piccole swhouse ma qualche volta anche di società che passano per tecnicamente all'avanguardia.
    Ora, stufo di aspettare la versione free 64 bit di Revo Uninstaller, l'ho acquistato ma temo di avere un registro un pò "carico".
    Approfitto del forum per sapere, se è possibile, un metodo di sicura efficenza per una sana ripulitura del registro. Ovviamente senza rischiare di spu.....are quanto ho al momento installato.
    Grazie e ciao
    lunedì 8 febbraio 2010 13:23

Risposte

  • Grazie per il feedback.
    Sempre utilissimo.
    Ciao

    • Contrassegnato come risposta Pietrosg martedì 9 febbraio 2010 15:16
    lunedì 8 febbraio 2010 16:21
    Moderatore

Tutte le risposte

  • Come sai (se non lo sai...) ho collaborato allo sviluppo di Wise Registry Cleaner:
    http://www.wisecleaner.com/download.html
    Ciò che è stato particolarmente curato è la sicurezza.
    Sia per quanto riguarda gli UNDO sia per le voci verdi segnalate come sicure.
    La versione Free è assolutamente quella che consiglio (per fugare ogni dubbio pubblicitario).
    Inoltre , per coloro , come te , che possono anche interpretare i riferimenti , analizzando le voci "scure" si possono proprio eliminare quelle tracce lasciate dagli installer malscritti o superficiali.
    Poi c'è un deframmentatore del registro con analisi preventiva che , nel caso di grandi frammentazioni , lo compatta e velocizza il caricamento.
    In Windows 7 a 64bit c'è ancora una certa lentezza nella scansione ma la versione 5 (imminente) risolverà anche questo problemino.
    Questo è il mio suggerimento.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 8 febbraio 2010 14:02
    Moderatore
  • Perfetto, grazie mille.... scarico subito e, ovviamente, attendo la versione 5.
    Ciao
    lunedì 8 febbraio 2010 14:06
  • Sarà interessante anche il tuo feedback.
    Ovviamente tecnico e non di interfaccia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 8 febbraio 2010 14:07
    Moderatore
  • Scaricato, installato, fatto girare.
    Impressionante il numero delle chiavi "sicure" che avevo accumulato.
    :) Non ti interessa un'opinione sull'interfaccia? :) .... E' ottima.
    Dal punto di vista puramente tecnico, a parte una certa lentezza peraltro annunciata, sicuramente apprezzabile la costante sicurezza data dai vari backup creati senza orpelli tipo si o no. In questo caso la cosa risulta decisamente ok. Nessun alibi in futuro. Qualsiasi cosa fai puoi recuperarla e questo mi piace.
    Ora però devo svelarti in pieno il motivo della richiesta di un programma come questo: un paio di giorni fa ho installato un sw della Kodak,  il Kodak EasyShare.
    Per un cliente che ha problemi di comprendonio.
    Bene il sw ha girato senza problemi, quindi è stato disinstallato (non avevo ancora il Revo accidenti....)
    Ora sono afflitto da un messaggio all'avvio del pc
    Il messaggio reca nella cornice la scritta RunDLL e nel testo si legge "Errore durante l'avvio di (a capo) C:\PROGRA~3\Kodak\EasyShareSetup\$Regis~1\Registration_8.1.30.1.sxt (due righe sotto) Impossibile trovare il modulo specificato."
    Di primo acchito (dopo aver maledetto la Kodak) mi sono lanciato su MSConfig.exe sicuro di trovare la stringa di avvio che cerca di avviare appunto un qualcosa che non c'è più.
    Niente. Allora mi sono procurato il Revo nella speranza di trovare qualc'osa ancora da disinstallare. Niente anche qui.
    A questo punto ho fatto una ripassata anti-Malware con Malwarebytes. Un trojan c'era ma non c'entra niente.
    Qui mi sono rivolto a te tentando la via del registro: ho eliminato i "verdi", ma all'avvio il malefico messaggio è ancora lì.
    Dove accidenti si nasconde la stringa che all'avvio del pc vuole lanciare un sw che non esiste?
    Ciao
    lunedì 8 febbraio 2010 15:38
  • Beh , quesito facile.
    Può essere un servizio (services.msc) oppure un modulo che è rimasto vagante.
    Scarica Autoruns:
    http://download.sysinternals.com/Files/Autoruns.zip
    Lo estrai e lo lanci (non necessita di installazione).
    Quando è ready cerca il modulo , lo evidenzi e cancelli il riferimento.
    Riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 8 febbraio 2010 15:46
    Moderatore
  • Fantastico: in pochi minuti due sw da chilo. Questi sono i sw che adoro!
    Permettimi solo un suggerimento sul già ottimo wisecleaner : la funzione "Clear with 1 click" genera un log.txt con la sequenza degli interventi.
    A mio modestissimo parere mettere anche l'ora oltre la data sarebbe alquanto utile... :)
    So che non volevi commenti sull'interfaccia ma una vita spesa in campo controllo qualità e Logistica a livelli di gruppo per una multinazionale yankee mi ha insegnato che un'interfaccia giusta fa la differenza fra un lavoro fatto bene ed un'abborracciata: un ambiente che ti crea difficoltà ti rende meno attento, ti affatica di più e ti porta più facilmente a rinunciare e all'errore.
    Ciao
    lunedì 8 febbraio 2010 16:10
  • Grazie per il feedback.
    Sempre utilissimo.
    Ciao

    • Contrassegnato come risposta Pietrosg martedì 9 febbraio 2010 15:16
    lunedì 8 febbraio 2010 16:21
    Moderatore