none
Rete win server 2008 RRS feed

  • Discussione generale

  • Salve,
    ho un server con win 2008 server. Sul server sono installate 2 schede di rete. Una delle due schede ha indirizzi locali per comunicare con altri server presenti nella rete, mentre l'altra ha ip pubblici. Attualmente in centro connessioni di rete vedo ambedue le reti come facenti parte del dominio X. Vorrei sapere se è possibile lasciare la rete con ip pubblici nel dominio e spostare la rete con ip locali ad esempio in una rete pubblica o aziendale ma non facente farte del dominio...
    Saluti
    • Tipo modificato Anca Popa martedì 2 ottobre 2012 10:55 in attesa di ulteriori aggiornamenti
    mercoledì 26 settembre 2012 09:47

Tutte le risposte

  • potresti precisare quale ruolo ha questo server ?

    vuoi dire che tu esponi su internet un server di dominio ?


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    mercoledì 26 settembre 2012 10:08
    Moderatore
  • Il server è un server web che è all'interno di un dominio con altri server (sono tutti virtuali).

    Come dicevo ho configurato la prima scheda di rete con ip pubblici e la seconda scheda di rete con ip locali per far comunicare fra loro i server per scambio dati e backup... quindi io vorrei impostare la tipologia della seconda scheda come aziendale o domestica.

    Non sò nemmeno se è fattibile!

    La mia richiesta nasce da un problema che stò riscontrando sul server: ogni volta che lo riavvio non mi riconnette in automatico una connessione di rete che punta ad un nas presente nella rete locale e non configurato come facente parte del dominio... per ricollegare la risorsa di rete devo entrare manualmente all'indirizzo ip del nas.

    Mi è venuto in mente che una soluzione potrebbe essere quella dalla mia richiesta...

    Se avete soluzioni alternative sono ben accette

    mercoledì 26 settembre 2012 10:46
  • premesso che il web server dovrebbe stare in una dmz e preferibilmente non dovrebbe essere un server membro di dominio ma un server stand alone per evitare "pericolose incursioni",

    e premesso che la classificazione del tipo di rete dipende dalla scelta che hai fatto quando è stata creata la connessione di rete come puoi vedere qui (per Win7 ma per Win2k8 è la stessa cosa)

    http://www.dummies.com/how-to/content/how-to-change-a-network-type-in-windows-7.html

    la mancata riconnessione di rete non dipende dal network type ma da qualche altro fattore o problema.

    come viene fatta questa riconnessione automatica ? è schedulata all'avvio ?


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    mercoledì 26 settembre 2012 15:43
    Moderatore
  • Ho creato una partizione iscsi nel nas, poi ho creato una connessione sul server che si riconnette all'avvio....

    Ho trovato quest'articolo... potrebbe essere questa la causa?!

    http://support.microsoft.com/kb/870964/it

    giovedì 27 settembre 2012 07:17
  • scusa ma se capisco bene tu hai dischi iscsi dentro al nas, non dischi iscsi collegati direttamente al server in questione perchè il server in questione deve solo accedere a delle share condivise del nas altrimenti, se ho capito male la tua configurazione, potresti eseguire quanto scritto nel paragrafo "Rendere il servizio Server dipende il servizio iniziatore iSCSI".

    hai per caso errori nel registro eventi all'avvio del server in questione ?


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    giovedì 27 settembre 2012 08:31
    Moderatore
  • credo sia la strada giusta...

    forse però è l'opposto... Correggetemi se sbaglio... nel mio caso forse il servizio iscsi parte prima del servizio server e quindi crea una connessione errata al disco iscsi (crea la partizione x: ma entrando da esplora risorse è vuota... devo quindi digitare manualmente \\indirizzo nas e quindi x: si popola).

    Dovrei quindi creare una dipendenza tra il servizio iscsi e il servizio server... iscsi non deve partire finchè non è partito il servizio server... giusto?

    giovedì 27 settembre 2012 10:31
  • tu però non hai risposto alla mia domanda: i dischi iscsi sono dentro al nas e l'inizializzatore iscsi si avvia dentro il nas o no ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    giovedì 27 settembre 2012 14:24
    Moderatore
  • scusa hai ragione...

    nel nas ho configurato una partizione come iscsi e poi nel server conl'iniziatore iscsi microsoft gli ho assegnato una lettera mettiamo x:

    giovedì 27 settembre 2012 15:00
  • ok, se è così prova a seguire la procedura dell'articolo della kb e vediamo se la soluzione funziona.

    ciao.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    venerdì 28 settembre 2012 06:56
    Moderatore
  • Ciao Matteo,

    Ho cambiato questo thread in discussione generale, mi pare che la discussione sia ancora in corso.

    Grazie di tenerci aggiornati sul tuo percorso,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    martedì 2 ottobre 2012 10:54