none
problemi audio e spegnimento automatico pc RRS feed

  • Discussione generale

  • ciao a tutti,

    ho due problemi da porvi:

    uno riguarda l'audio, nel senso che: ho diverse macchine con windows 7 pro e gli operatori per effettuare le chiamate utilizzano un softphone chiamato eyebem. viene configurato l'audio ( cuffie + microfono )  per utilizzare al meglio tale software ma alla chiusura / riapertura dello stesso tali impostazioni non vengono mantenute:

    mi spiego: viene configurata la scheda audio abilitando, microfono e cuffi e impostando i volumi al massimo, poi dopo viene aperto il softphone  e viene utilizzato.

    alla riapertura l'audio non appare configurato e ogni volta bisogna ripetete la procedura più e più volte. sapete dirmi come lasciare inalterate le impostazioni audio ( premetto che queste impostazioni sono applicati all'utente operatore con account limitato )

     

    l'altro problema riguarda lo spegnimento di windows dopo un tot di ore. è stata disaattivata ( tramite sezione di risparmio energetico ) la modalità standby e la disattivazione dei dischi rigidi ma se dopo svariate ore i pc non sono in utilizzo il giorno dopo li trovo spenti. che impostazioni devo andare a verificare per effettuare troubleshooting e risolvere il problema?

    grazie in anticipo


    `` contro ogni barriera per la libera circolazione del sapere ``
    • Tipo modificato Anca Popa mercoledì 31 agosto 2011 11:34 piu' appropriato per il forum Answers
    • Spostato Anca Popa mercoledì 31 agosto 2011 11:34 richiesta off topic (Da:Microsoft Windows 7 Forum per professionisti IT)
    mercoledì 31 agosto 2011 10:58

Tutte le risposte

  • Ciao Paolo,

    Questo Forum e' dedicato ai professionisti IT pertanto il mio consiglio sarebbe di aprire una richiesta nel forum Answers, che risulta piu' appropriato per le tue esigenze.

    Per tutte le domande di natura consumer, ti preghiamo di utilizzare il forum Answers

    Intanto sposto il thread nel forum Off Topic.

    Grazie della comprensione,

     


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    mercoledì 31 agosto 2011 11:34
  • Ciao Paolo, le impostazioni audio di cui parli vengono effettuate direttamente sul softphone vero? Non sono sicuro ma credo che quelle sono le impostazioni base che il programma imposta ad ogni avvio. Prova ad andare in "Options" > "Devices" per verificare se c'è la possibilità di settare il volume. Ovviamente il livello di volume impostato sotto Pannello di Controllo rimane invariato ad ogni riavvio del PC?

     

    Per quanto riguarda lo spegnimento verifica che non sia un problema di temperatura, in questi giorni le ventole vanno alla grande. Controlla gli eventi di sistema precedenti a quelli di avvio e controlla se nel BIOS c'è qualche impostazione di controllo.

     

    Saluti

    Nino

    mercoledì 31 agosto 2011 11:44
    Moderatore