locked
IE9 mi ha rallentato il sistema! RRS feed

  • Domanda

  • Salve, ho installato qualche tempo fa la beta di IE9 (su IE8) e inizialmente sembrava tutto ok; poco dopo pero' ho cominciato a notare rallentamenti sempre piu' marcati nel browser: ad ogni URL digitata il browser rispondeva con sempre maggior ritardo (notare che tale ritardo NON si verificava con altri browser).

    Ho disinstallato IE9 e mi son ritrovato con il "vecchio" IE8, ma la situazionee' rimasta la stessa: ogni volta che digito una URL il sistema sembra congelarsi per oltre un minuto, senza che il disco lavori, per poi sbloccarsi improvvisamente.

    E' un difetto conosciuto, qualcuno sa dirmi cosa puo' essere?

    Grazie 1000

    venerdì 8 ottobre 2010 17:31

Risposte

  • Ok.

    Start > pannello di controllo > opzioni internet , clicca su "reimposta".

    Dai ok.

    Poi prepara e mantieni un avvio pulito:

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , i servizi Microsoft vanno nascosti e non toccati)
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    (non usare la versione che hai eventualmente già installato nel sistema ma scarica sempre l'ultima)
    http://www.wisecleaner.com/soft/WRCFree.zip
    Estrai il file e lo lanci (oppure lo installi se hai scelto di scaricare la versione con l'installer).
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 ottobre 2010 21:20
    Moderatore

Tutte le risposte

  • Sistema operativo?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 ottobre 2010 18:46
    Moderatore
  • Win7 (of course), Ultimate 32-bit

    Ciao

    venerdì 8 ottobre 2010 21:09
  • Ok.

    Start > pannello di controllo > opzioni internet , clicca su "reimposta".

    Dai ok.

    Poi prepara e mantieni un avvio pulito:

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , i servizi Microsoft vanno nascosti e non toccati)
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    (non usare la versione che hai eventualmente già installato nel sistema ma scarica sempre l'ultima)
    http://www.wisecleaner.com/soft/WRCFree.zip
    Estrai il file e lo lanci (oppure lo installi se hai scelto di scaricare la versione con l'installer).
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 8 ottobre 2010 21:20
    Moderatore
  • Funzionato benissimo (e senza la pulizia del sistema, che avevo fatto solo pochi giorni orsono).

    Bastava fare "reimposta", ma non l'avevo mai fatto.

    Grazie infinite!

    Solo una domanda: il problema puo' essere stato determinato dal fatto che IE9 non sia ancora affidabile? In tal caso non ci penserei piu' fino all'avvento della versione definitiva :-)

    ML

    venerdì 8 ottobre 2010 23:06
  • Bastava fare "reimposta", ma non l'avevo mai fatto.
    [...]
    Solo una domanda: il problema puo' essere stato determinato dal fatto che IE9 non sia ancora affidabile? In tal caso non ci penserei piu' fino all'avvento della versione definitiva :-)
    Leggi cosa fa RIES (Reset Internet Explorer Settings).
    Leggi: "Internet Explorer 9 beta è adatto alle mie esigenze?".
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    sabato 9 ottobre 2010 06:02
    Moderatore
  • Sempre benvenuto.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 9 ottobre 2010 08:19
    Moderatore