none
Deploy Update con SCCM 2007 su domini differenti RRS feed

  • Domanda

  • Buongiorno, 

    sono nuovo in questa community, spero di non fare errori o di sbagliare.

    Avrei bisogno di qualche dritta su come sistemare il problema della distribuzione degli aggiornamenti/patch Microsoft su server di domini differenti.

    MI spiego meglio:

    La console di SCCM 2007 è installata su un server con dominio PIPPO.

    va tutto benissimo finchè lavoro con i  server dello stesso dominio, ma quando mi trovo a deployare delle patch su un dominio differente esempio "PLUTO" non le installa.

    Dai report mi accorgo che rimangono in Required!!!

    Spero di essere stato chiaro, e spero in una risposta da parte di qualcuno.

    Grazie 1000

    Fabio 

    martedì 25 giugno 2013 15:45

Risposte

  • Ciao,

    quando parli di domini differenti intendi domini della medesima foresta o domini in foreste senza trust? Nel primo caso non ci sono differenze di gestione, nel secondo ci sono alcune limitazioni. Quasi tutte queste limitazioni sono state rimosse con SysCtr 2012 Configuration Manager che ti consiglio di prendere in considerazione.

    In entrambi i casi se gli agenti sono correttamente installati e funzionanti (e direi di sì visto che riportano l'inventario) il processo deve funzionare.

    La prima ipotesi che mi viene in mente è un mancato accesso ai DP a causa di boundaries sbagliati / remote e indicazioni di non installare nulla da reti remote.


    - Daniele
    Microsoft MVP System Center Cloud and Datacenter Management

    Unisciti alla community italiana per System Center http://www.ugisystemcenter.org

    http://nocentdocent.wordpress.com
    This posting is provided “AS IS” with no warranties, and confers no rights.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    venerdì 28 giugno 2013 07:36
    Moderatore

Tutte le risposte

  • Ciao,

    quando parli di domini differenti intendi domini della medesima foresta o domini in foreste senza trust? Nel primo caso non ci sono differenze di gestione, nel secondo ci sono alcune limitazioni. Quasi tutte queste limitazioni sono state rimosse con SysCtr 2012 Configuration Manager che ti consiglio di prendere in considerazione.

    In entrambi i casi se gli agenti sono correttamente installati e funzionanti (e direi di sì visto che riportano l'inventario) il processo deve funzionare.

    La prima ipotesi che mi viene in mente è un mancato accesso ai DP a causa di boundaries sbagliati / remote e indicazioni di non installare nulla da reti remote.


    - Daniele
    Microsoft MVP System Center Cloud and Datacenter Management

    Unisciti alla community italiana per System Center http://www.ugisystemcenter.org

    http://nocentdocent.wordpress.com
    This posting is provided “AS IS” with no warranties, and confers no rights.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    venerdì 28 giugno 2013 07:36
    Moderatore
  • Fabio hai ancora questo problema? Hai fatto le verifiche suggerite?

    - Daniele
    Microsoft MVP System Center Cloud and Datacenter Management

    Unisciti alla community italiana per System Center http://www.ugisystemcenter.org

    http://nocentdocent.wordpress.com
    This posting is provided “AS IS” with no warranties, and confers no rights.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    venerdì 5 luglio 2013 08:59
    Moderatore
  • Fabio visto che non vedo commenti da parte tua assumo che tu abbia risolto il problema. Procedo marcando come risposta il mio primo tentativo.

    - Daniele
    Microsoft MVP System Center Cloud and Datacenter Management

    Unisciti alla community italiana per System Center http://www.ugisystemcenter.org

    http://nocentdocent.wordpress.com
    This posting is provided “AS IS” with no warranties, and confers no rights.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    venerdì 12 luglio 2013 10:51
    Moderatore
  • Ciao Daniele, 

    scusa se ti rispondo solo ora. Sono stato a casa malato!

    Grazie mille per la risposta, come dicevi te, ho riscontrato dei problemi con il DP, c'erano delle impostazioni che mancavano.

    Grazie mille :-)

    Alla prossima

    lunedì 15 luglio 2013 13:33