none
2008 : no internet access.... RRS feed

  • Discussione generale

  • Ciao,

    Ho installato Windows 2008 R2 Standard ma non riesco ad andare in internet, nella Network and Sharing Center appare : non internet access.

    Collegando, con lo stesso cavo di  rete, un Windows 2008 R2 Foundation cone le stesse impostazioni di rete: IP/Netmask/Gateway e DNS si naviga e nella nella Network and Sharing Center appare :Access Type: Internet

    Il Firewall e' disabilitato in tutti e 2.

    Dove potrebbe essere il problema del 2008 R2 Standard?

    Grazie

    martedì 20 marzo 2012 21:48

Tutte le risposte

  • Ciao, devi provare a pingare router e dns per vedere se rispondono. potrebbe essere un banale problema del driver della scheda di rete. scarica l'ultima versione ed installala. se hai ancora problemi posta l'ipconfig /all che diamo un'occhiata.

    A.

    martedì 20 marzo 2012 22:30
    Moderatore
  • Ciao, Il router lo pinga, il DNS no perche' e' esterno ( Telecom ). Il server sfoglia la rete ed e' raggiungibile dagli altri pc in lan. Potrebbe essere un problema di driver della scheda di rete ? E' un HP ML110 G5 , ho scaricato di driver x 2008 R2 ma non si installano, dicono che l'hardware non e' presente...

    Grazie

    mercoledì 21 marzo 2012 05:00
  • Pierino, ma cosa dici? il dns puó essere anche sulla luna ma te lo deve pingare, ecco perchè non navighi, non risolvi gli ip! mettici un bel dns funzionante tipo google 8.8.8.8 o controlla la config della lan, se non raggiungi il dns non esci!

    A.

    mercoledì 21 marzo 2012 07:01
    Moderatore
  • Pierino, ma cosa dici? il dns puó essere anche sulla luna ma te lo deve pingare, ecco perchè non navighi, non risolvi gli ip! mettici un bel dns funzionante tipo google 8.8.8.8 o controlla la config della lan, se non raggiungi il dns non esci!

    @Alessandro : non mi trovi d'accordo.

    Mi spiego : lo strumento da usare è NSLOOKUP per testare le query DNS selezionando come server di riferimento quello che utilizzerai.

    ICMP (il protocollo usato per il ping) non necessariamente è aperto verso Internet (anzi, frequentemente lo si limita alle reti interne).

    Quindi direi che non pingare un DNS pubblico non è in se indicativo.

    @pierino2007 : se il server lavora correttamente sulla LAN, tra il malfunzionamento del DNS e i drivers della scheda di rete non c'è nessun collegamento.

    Se mi dici che un'altra macchina con le stesse configurazioni (IP,subnet mask, gateway e DNS) funziona e il server 2008 standard no, allora ci deve essere qualcosa installato in locale (antivirus ?) con delle impostazioni sbagliate. 


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com

    mercoledì 21 marzo 2012 07:53
  • Fabrizio, non voglio scendere in polemica, ma quanti dns non pingabili hai trovato? Se icmp è disabilitato sulla rete esterna posso essere d'accordo, ma fai molto presto a vederlo con un semplice ping da una macchina che funziona verso un sito esterno. Poi posso anche fare nslookup per vedere se mi risolve una query, ma se il mio pc non pinga il dns mi suona un campanello enorme nella testa ed investigo sul perchè, sicuramente la risposta non è "perchè il dns è esterno" ma "perchè ho gli icmp disabilitati".

    Mi è capitato proprio la settimana scorsa che un'update mi ha aggiornato qualche dll di una macchina e faceva esattamente la stessa cosa, sfogliava interna e non esterna. Era appunto il driver della scheda di rete che si era aggiornato tramite una windows update. Su una cosa sono d'accordo, le cose non sono legate. Comunque, siccome sono HP Center, se mi dai il part number esatto del server e non solo il modello investigo e ti dico perchè il driver dell'R2 dice che l'hw non esiste!

    A.

     
    mercoledì 21 marzo 2012 08:53
    Moderatore
  • Fabrizio, non voglio scendere in polemica, ma quanti dns non pingabili hai trovato? Se icmp è disabilitato sulla rete esterna posso essere d'accordo, ma fai molto presto a vederlo con un semplice ping da una macchina che funziona verso un sito esterno. Poi posso anche fare nslookup per vedere se mi risolve una query, ma se il mio pc non pinga il dns mi suona un campanello enorme nella testa ed investigo sul perchè, sicuramente la risposta non è "perchè il dns è esterno" ma "perchè ho gli icmp disabilitati".

    @Alessandro : neanche io cercavo la polemica, figurati :-)

    Però metterei una specie di "suggerimento per l'uso", (visto che a me reti aziendali con ICMP chiuso verso Internet ne capitano spessissimo)  :

    ping "nomesito" e il nome non viene risolto -> probabile problema DNS

    ping al server DNS -> nessun pacchetto di ritorno -> ulteriore diagnostica con DNS server tra i sospettati :-P

    @Pierino2007 : come vedi ci sono una serie di domanda in sospeso, attendiamo tue.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com

    mercoledì 21 marzo 2012 09:01
  • @Alessandro : neanche io cercavo la polemica, figurati :-)

    Però metterei una specie di "suggerimento per l'uso", (visto che a me reti aziendali con ICMP chiuso verso Internet ne capitano spessissimo)  :

    ping "nomesito" e il nome non viene risolto -> probabile problema DNS

    ping al server DNS -> nessun pacchetto di ritorno -> ulteriore diagnostica con DNS server tra i sospettati :-P

    @Pierino2007 : come vedi ci sono una serie di domanda in sospeso, attendiamo tue.


    Ma figurati, lo so che sei sempre gentilissimo, ci mancherebbe! A me di reti con l'icmp chiuso non ne capitano mai...sarà per quello che il ping è il mio primo strumento anche per il dns. Sull'investigare della miniguida quoto al 100%. Resto in standby pure io.

    A.

    mercoledì 21 marzo 2012 09:11
    Moderatore
  • Sembra il router Telecom .. :-(, non sanno nemmeno loro il motivo, attendo l'assistenza...

    Grazie a tutti, cmq...

    mercoledì 21 marzo 2012 11:15
  • Molto strano che con una macchina vada e con l'altra no...humm...aggiornaci che sono curioso.

    A.

    mercoledì 21 marzo 2012 11:18
    Moderatore
  • Infatti è molto strano....

    Sicuramente non è il tuo caso perchè probabilmente utilizzi hardware moderno, però il cavo di rete che stai utilizzando è dritto o incrociato? Hai verificato la scheda di rete del server con Windows 2008 R2 Standard?



    mercoledì 21 marzo 2012 12:13
    Moderatore
  • Il cavo di rete e' dritto, ed ho anche provato a cambiarlo, cmq il prob sembra del router di Telecom, esce su un solo IP e nemmeno sempre, infatti quando ho provato lo stesso IP del 2008 Foundation non funzionava.. :-(

    Credo sia tutta causa di mamma Telecom.. :-(

    Grazie

    mercoledì 21 marzo 2012 13:49
  • Ma altri pc collegati allo stesso cavo di rete funzionano? Sul server funzionante noti delle anomalie come interruzioni di connessione o perdita di pacchetti? Potrebbe anche dipendere dalla porta di rete configurata su auto su alcuni router cisco....
    mercoledì 21 marzo 2012 14:27
    Moderatore
  • No, ho solo 2 server x adesso....

    Attendo Telecom...

    Grazie

    mercoledì 21 marzo 2012 14:34