none
DPM 2016 agente su win2003 R2 sp2 RRS feed

  • Domanda

  • Ciao a tutti,

    ho eseguito l'aggiornamento da DPM 2012R2 a  DPM 2016 su win 2012 R2, devo proteggere una macchina win 2003 r2 sp2.

    Con la versione 2012r2 del dpm non avevo alcun problema, ora non riesco più ad eseguire nessun tipo di backup segnalando il seguente errore:

    Starting synchronization on Computer\System Protection failed:

    Error 904: The protection agent on XXXX  is not compatible with the DPM version. The protection agent version is 4.1.3465.0, and the DPM version is 5.0.247.0.

    Error details: Internal error code: 0x80990911

    Recommended action: Update the protection agent on XXXX


    Dalla console non mi da la possibilità di aggiornare l'agente e sotto agent status mi restituisce OK, naturalmente ho provato a installare manualmente l'agente con: DPMAgentInstaller_x86.exe, ma viene restituito "agentsetup.exe non è un'applicazione win32 valida"

    Qualcuno ha idea

    grazie mille

    martedì 3 gennaio 2017 15:44

Risposte

Tutte le risposte