none
Problemi con Outlook 2003 ed exchange2010 RRS feed

  • Domanda

  • Buonasera a tutti,

    ho da poco sostituito un server SBS 2003 con exchange 2003 con un server sbs 2011 con exchange 2010, non ho fatto la migrazione ma ho passato tutti i client al nuovo dominio reimportando la posta.

    Ho uno strano problema su un server 2003 che mi fa da terminal server (anche questo ovviamente agganciato al nuovo dominio), l'outlook 2003 che è installato  da uno strano comportamento.

    All'apertura chiede se avviarlo in modalità provvisoria o  no. Il comportamento non lo da sempre ma abbastanza spesso.

    Sembrerebbe quasi che la chiusura dell'outlook per qualche motivo avvenisse in maniera non corretta ma cosi non è, scegliendo semplicemente NO e avviando quindi l'outlook in maniera normale non ho nessun problema.

    Ho notato che se do il comando "annulla richieste server" prima di chiudere l'outlook, alla riapertura non ho nessun problema.

     

    Cosa mi suggerite?

     

    Grazie per quasiasi aiuto.

     

    Jaken

     

     

    martedì 13 dicembre 2011 18:28

Risposte

  • Alla fine il problema si è risolto disintallando e reinstallando l'antivirus.

    L'antivirus è la versione 9.00 client per server di F-Secure  per qualche strana ragione (nonostante fosse stato anche lui migrato al nuovo server con relativa nuova console antivirus ) risultava ancora agganciato al server vecchio.

    Disinstallato e reinstallato (senza minimamente pensare che il problema potesse essere lui ma semplicemente per risolvere il problema di F-Secure) e il problema di outlook non si è più presentato.

     

    Grazie a tutti per l'aiuto.

     

    Jaken

    • Contrassegnato come risposta Anca Popa martedì 3 gennaio 2012 11:24
    martedì 3 gennaio 2012 11:22

Tutte le risposte

  • Ciao, scusa c'è solo un problema, outlook installato su un terminal server non supporta le cached mode quindi se non lo usi in modalità online ti da esattamente il tuo problema, come puoi vedere qui.

    http://office.microsoft.com/en-us/office-2003-resource-kit/considerations-when-installing-outlook-in-a-terminal-services-environment-HA001140268. asp

    A.

    martedì 13 dicembre 2011 20:00
    Moderatore
  • Ti ringrazio per la risposta.

    Il problema è che su TS, a parte l'utente che lavora fisicamente su di esso, gli utenti remoti lavorano obbligatoriamente in linea, la cached mode non è attivabile.

    Il problema si verifica però anche a loro e non capisco perchè.

    In più quando questo TS era collegato al vecchio SBS con exchange 2003 (pur lavorando solo in modlaità on-line) non avevano questo problema.

     

    mercoledì 14 dicembre 2011 10:10
  • Ciao, stai però paragonando l funzionamento di una tecnologia allineata, exchange/outlook 2003 ad una con un salto di 2 versioni office precedenti. Chiaro, la prima va, la seconda la "fanno andare" ma non è supportata appieno, anzi, per conoscenza ai 2 corsi ufficiali MOC  che ho fatto la prima cosa che mi hanno detto è: "non sognatevi di mettere outlook 2003 con ex 2010 perchè è un bagno di sangue". Proseguendo col tuo thread però, non mi hai detto se è sp3 e se il security è flaggato. Potrebbe però essere la cassetta che non è migrata bene. Hai provato a creare una cassetta di test ed agganciare un nuovo profilo outlook 2003? per capire se il problema è proprio l'applicativo o la mailbox.

    A.

    mercoledì 14 dicembre 2011 20:27
    Moderatore
  • ciao,

    il SP3 di outlook è installato ma purtroppo non so cosa sia il flag security di cui parli (scusa l'ignoranza).

    Per il resto ti posso dire che saranno circa 6 o 7 gli utenti che si connettono a questo TS e tutti con 6 cassette postali diverse ma tutti con lo stesso problema.

    Ho poi altri pc che hanno outlook 2003 che si connette con exchange 2010 e funzionano (almeno apparentemente) bene.

     

    Oggi ho provato a fare ? -> rileva gli errori e ripristina ma non è cambiato nulla.

     

    Ti ringrazio per l'aiuto.

     

    Jaken

    mercoledì 14 dicembre 2011 20:46
  • nel link che ti ho dato ti spiega come abilitare la flag security sul client! dacci un occhio!!

    A.

    giovedì 15 dicembre 2011 11:15
    Moderatore
  • Si! Probabilmente qualche bug ancora sui post permane, avev fatto un semplice copia incolla... Il link è quello!

    A.

    giovedì 15 dicembre 2011 12:00
    Moderatore
  • Ciao, stai però paragonando l funzionamento di una tecnologia allineata, exchange/outlook 2003 ad una con un salto di 2 versioni office precedenti. Chiaro, la prima va, la seconda la "fanno andare" ma non è supportata appieno, anzi, per conoscenza ai 2 corsi ufficiali MOC  che ho fatto la prima cosa che mi hanno detto è: "non sognatevi di mettere outlook 2003 con ex 2010 perchè è un bagno di sangue".

    Ciao,

    Concordo, una considerazione dovuta sarebbe di studiarsi bene le "limitazioni" alle quali si espone usando Outlook 2003 in un ambiente Exchange 2010.

    Henrik Walther aveva creato qualche tempo fa una pagina Wiki al riguardo, siccome ritengo che possa essere interessante per chiunque volesse approfondire il topic mi permetto di inserire qui il collegamento:

    Concern: Is Having Outlook 2003 Clients Going to Prevent Me from Deploying Exchange 2010?


    Anca Popa Follow ForumTechNetIt on Twitter

    Evento 36888 origine Schannel su Windows Server 2008 R2 con IIS

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    giovedì 15 dicembre 2011 14:19
  • Ciao,

    Concordo, una considerazione dovuta sarebbe di studiarsi bene le "limitazioni" alle quali si espone usando Outlook 2003 in un ambiente Exchange 2010.

    Henrik Walther aveva creato qualche tempo fa una pagina Wiki al riguardo, siccome ritengo che possa essere interessante per chiunque volesse approfondire il topic mi permetto di inserire qui il collegamento:

    Concern: Is Having Outlook 2003 Clients Going to Prevent Me from Deploying Exchange 2010?


    Anca Popa Follow ForumTechNetIt on Twitter

    Evento 36888 origine Schannel su Windows Server 2008 R2 con IIS

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    Il link è interessante e lo leggerò volentieri.

     

    "Si! Probabilmente qualche bug ancora sui post permane, avev fatto un semplice copia incolla... Il link è quello!"

    Scusami Alessandro Vannini ma non trovo proprio dove parla di questo flag security sul link che mi hai girato, potresti darmi un indizio? :)

    giovedì 15 dicembre 2011 17:56
  • > "non sognatevi di mettere outlook 2003 con ex 2010 perchè è un bagno di sangue".

    ROTFL !!!!

    jaja da un mio cliente ci sono ancora almeno una quarantina di Outlook 2003, qualche limitazione ci sta... ma fortunatamente nessuno si è fatto un bagnetto nel sangue.

    ehehe Ma chi è che ha fatto sto MOC? :-)

     

     


    Andrea Gallazzi
    http://www.andreagallazzi.com
    This posting is provided "AS IS" with no warranties, and confers no rights.
    domenica 18 dicembre 2011 20:46
  • Leggendo l'articolo suggerito da Anca Popa ho trovato questo: http://support.microsoft.com/kb/2009942/it

    In effetti io ho la versione 14.1 di exchange cioè exchange 2010 SP1 potrebbe essere questo il problema dell'outlook?

    Cioe' se impiega troppo a comunicare col Server alla chiusura di outlook probabilmente è in fase di comunicazione e quindi la chiusura risulta forzata.

     

    Avrebbe senso?

    lunedì 19 dicembre 2011 15:55
  • Il Moc me lo ha fatto Ivan Salvadè, se vai su google vedi chi è, a quel che so andava su  in Ms Usa a fare gli esami in beta per testarli, visto il pacco di certificazioni e come approcciava posso anche crederci :-). Mi fido di tutti voi qui, perchè avete più esperienza di me, come mi fido ciecamente di Ivan, ma in tanti anni di questa professione ho imparato che non sempre quello che si può fare funziona, anche se "è compatibile". Personalmente provo sempre ad allineare almeno di una versione indietro, di 2 lo faccio solo quando sono obbligato. Poi son scelte, è anche vero che è un'offesa al 2010 farlo girare con dei 2003 :-)). Sicuramente ci sono molti più problemi, ma noi siamo qui per risolverli! quando si può...peccato che non si può sempre! 

    :-)

    A.

    lunedì 19 dicembre 2011 20:45
    Moderatore
  • Non fraintendiamo.

    Non si mettono in discussione le competenze di nessuno.

    Come da faccina, mi pareva divertente e anche un po' esagerata la frase di cui sopra, anche se purtroppo non ho ancora avuto il piacere di conoscere Ivan.

     

    Buone feste!


    Andrea Gallazzi
    http://www.andreagallazzi.com
    This posting is provided "AS IS" with no warranties, and confers no rights.
    martedì 20 dicembre 2011 07:29
  • Andrea, tranquillo, è giusto anche sapere da dove e da chi vengono le info, spesso nel nostro mondo la gente se le inventa, tanto nessuno può controllare :-) Conoscere Ivan è un po un'impresa, non ha mai un posto fisso e spesso fa su e giù tra qui e Seattle. Però è uno geniale, stile Massimiliano & C. :-)

    Buone feste!!

    martedì 20 dicembre 2011 15:33
    Moderatore
  • Leggendo l'articolo suggerito da Anca Popa ho trovato questo: http://support.microsoft.com/kb/2009942/it

    In effetti io ho la versione 14.1 di exchange cioè exchange 2010 SP1 potrebbe essere questo il problema dell'outlook?

    Ciao,

    Indipendentemente dalla KB trovata, il consiglio e' sempre quello di tenere aggiornati i prodotti.

    Se non hai alcun rollup (parlando di versioni puoi controllare anche da qui), c'e' un bel salto tra il SP1 ed ulteriori aggiornamenti del prodotto- forse piu' a portata di mano puoi dare uno sguardo veloce qui, non dimentichiamo neanche del rilascio del SP2 con il ritorno di OMA.

    Quindi e' buona norma tenere aggiornato il tuo Exchange, anzi sarebbe gradito che facessi sapere anche a noi come va:-)


    Anca Popa Follow ForumTechNetIt on Twitter

    Evento 36888 origine Schannel su Windows Server 2008 R2 con IIS

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    • Modificato Anca Popa martedì 20 dicembre 2011 16:15
    martedì 20 dicembre 2011 16:13
  • Alla fine il problema si è risolto disintallando e reinstallando l'antivirus.

    L'antivirus è la versione 9.00 client per server di F-Secure  per qualche strana ragione (nonostante fosse stato anche lui migrato al nuovo server con relativa nuova console antivirus ) risultava ancora agganciato al server vecchio.

    Disinstallato e reinstallato (senza minimamente pensare che il problema potesse essere lui ma semplicemente per risolvere il problema di F-Secure) e il problema di outlook non si è più presentato.

     

    Grazie a tutti per l'aiuto.

     

    Jaken

    • Contrassegnato come risposta Anca Popa martedì 3 gennaio 2012 11:24
    martedì 3 gennaio 2012 11:22
  • Grazie per essere tornato a riferire la soluzione, Jaken.

    Anca Popa Follow ForumTechNetIt on Twitter

    Evento 36888 origine Schannel su Windows Server 2008 R2 con IIS

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    martedì 3 gennaio 2012 11:25
  • Ciao Alessandro Vannini e Andrea Gallazzi :-)

    sono Ivan Salvadè, il nome JoeJoe1 è puramente di copertura (per scelta, non seguo attivamente i forum Technet).

    I motori di ricerca mi hanno però segnalato questa divertente :-) discussione tra di voi sull'accoppiata Outlook 2003/Exchange 2010, e sulla frase che secondo Alessandro ho detto in un corso da me tenuto "non sognatevi di mettere outlook 2003 con ex 2010 perchè è un bagno di sangue".

    Se ho detto quella frase (ma mi fido di Alessandro, quindi l'ho detta :-) ), probabilmente sono stato esagerato oppure voglio sperare di aver usato un certo tono ironico :-)  ...  o portavo qualche esempio di qualche cliente che invece ha avuto problemi....

    Outlook 2003 SP2 è il requisito minimo per i client che girano sotto Exchange 2010, quindi sono perfettamente compatibili e supportati.   Io stesso ho un grosso cliente in Svizzera che ha tuttora 90 client Outlook 2003 in rete con Exchange 2010, e più o meno è tutto ok (solo ora stanno migrando ad Outlook 2010).

    E' altrettanto certo che ci sono molte restrizioni e diverse cose che, con un Outlook 2003, non si possono fare.  E questo elenco diciamo pure che è molto lungo.... 

    Concordo quindi anche con Andrea, che è giustamente trasecolato a leggere quella frase  :-)   : le features base di posta (e anche qualcosa in più) funzionano perfettamente anche in un'accoppiata Outlook 2003/Ex2010.

    Spero di aver risolto il divertente equivoco  :-)  :-)

    Ciao a tutti....

     

    giovedì 12 gennaio 2012 15:31