none
Esplora Risorse si blocca in continuazione e Windows Update non trova aggiornamenti RRS feed

  • Domanda

  • Buongiorno,

    dopo mesi di tentativi per risolvere il mio problema non vedo altro da fare che scrivere sul Q&A di Microsoft.
    Ho un problema che rende frustrante e insopportabile lavorare sul mio PC con sistema Windows 10 Pro 1803, build: 17134.1.
    Il problema è diffuso in un po' tutto il sistema, si presenta inizialmente all'avvio con Esplora Risorse che ci mette 2 minuti a caricare le icone del Desktop e le applicazioni della barra delle applicazioni, dopodiché si presenta con un hang di Esplora Risorse ogni volta che viene chiamato da una qualsiasi applicazione: Sfoglio da Outlook per allegare un file ad una mail = HANG di explorer.exe (che si auto riavvia dopo 60sec) ; Salvo con nome da Excel = HANG di explorer.exe (che si auto riavvia dopo 60sec) ; clicco su Apro dal blocco note = HANG di explorer.exe (che si auto riavvia dopo 60sec); e così via per ogni tipo di chiamata ad Esplora Risorse da un po' tutte le app.

    Sul registro eventi non viene visualizzata alcuna info utile se non alcuni errori 10016 DCOM che ho provveduto a risolvere seguendo le guide esistenti.

    Inoltre provando ad installare gli aggiornamenti (nella speranza che risolvano il problema) noto che Windows Update rimane in "ricerca degli aggiornamenti in corso..." e non esce da quello stato.

    Il mio notebook è un Lenovo E31-70 80KX, si trova in dominio con DC in LAN impostato già come DNS primario.

    Faccio un "breve" elenco delle soluzioni tentate finora:

    • Inizialmente ho sospettato un'insufficienza di prestazioni dell'HDD, così l'ho sostituito con un SSD di pari dimensioni (NESSUN EFFETTO)
    • Ho applicato i FixIt di Microsoft inerenti Windows Update (risolutore problemi), risultato = il FixIt pulisce la cache degli aggiornamenti scaricati e millanta di aver risolto il problema ma WU non funziona ancora
    • Ho corretto gli errori DCOM (Eventi 10016) come da guide Microsoft (NESSUN EFFETTO)
    • Ho eseguito SFC /SCANNOW da amministratore (NESSUN EFFETTO E NESSUNA VIOLAZIONE RILEVATA) in modalità normale ed in modalità provvisoria (NESSUN EFFETTO E NESSUNA VIOLAZIONE RILEVATA)
    • Ho eseguito l'avvio pulito del sistema (NESSUN EFFETTO)
    • Ho effettuato la reinstallazione in-place con il media di installazione di Windows aggiornato all'ultima versione come da guida, apparentemente sembra risolvere il problema, ma appena partono gli aggiornamenti cumulativi di sistema e il PC si riavvia per installarli, quando riparte il problema è punto e a capo
    • Dulcis in fundo ho reinstallato da capo il sistema in preda alla disperazione, formattando completamente il disco e rifacendo tutto da fresco, come sopra, apparentemente sembra risolvere il problema, ma appena partono gli aggiornamenti cumulativi di sistema e il PC si riavvia per installarli, quando riparte il problema è punto e a capo

    Sono disperato, vi chiedo se avete altri suggerimenti in merito.

    Grazie 

    Samuele

    martedì 9 ottobre 2018 06:31