none
Bug 10 bit per colore al riavvio del pc RRS feed

  • Discussione generale

  • Buonasera,
    posseggo una scheda video Nvidia Quadro M2000 ed un monitor EIZO CG277 (collegati con DisplayPort) che hanno sempre funzionato correttamente con i 10bit per colore (per offrire tutto lo spazio colore Adobergb senza posterizzazione).

    Avevo già fatto presente che i 10 bit per colore non funzionavano più con l'ultima build di windows, poi Nvidia ha rilasciato nuovi driver che hanno risolto parzialmente il problema:

    Installando i driver ed impostando i 10 bit, essi funzionano; purtroppo però ad ogni riavvio del pc, essi non funzionano più... (nonostante nel pannello di controllo Nvidia resti impostato 10 bit per colore)

    L'unica soluzione è reimpostare 8 bit e quindi nuovamente 10 bit.... in questo modo funzionano, sino al prossimo riavvio del pc.

    Ho verificato anche su un sistema operativo pulito, e si comporta allo stesso modo.

    Attendo riscontro per un'eventuale verifica e soluzione al problema.

    Aggiornamento della situazione:

    Oggi è stato rilasciato un aggiornamento cumulativo di Windows 10 (KB4284848), inoltre sono stati rilasciati altri driver da parte di Nvidia.

    La situazione non cambia di una virgola: quando riavvio il pc, i 10bit della scheda video sembrano non funzionare più (sono costretto ad aprire il pannello di controllo Nvidia, disattivare i 10bit; applicare l'impostazione ed infine riabilitarli)...

    Nvidia sta cercando una possibile soluzione, ma a quanto pare la cosa è abbastanza complessa...

    Nella App Hub di Feedback, purtroppo nessuno mi ha risposto e non so più dove sbattere la testa...

    Faccio presente inoltre che ho anche cambiato modello di scheda grafica (sono passato dalla Quadro M2000 ad una Quadro P4000), ma è sempre uguale, quindi si tratta chiaramente di una "falla" da qualche parte, e non di un possibile guasto hardware...

    Sulla 1709 tutto funzionava a meraviglia.... Sembra che Windows per qualche ragione, al momento dell'avvio, ignori completamente l'impostazione 10bit attivata nel pannello di controllo Nvidia....


    lunedì 28 maggio 2018 17:05