locked
non visualizzo contributi .swf e .flv RRS feed

  • Domanda

  • Salve , non so per quale motivo ma ie8 non mi mostra più filmati .swf o .flv. In youtube non partono i filmati. LA più parte delle anteprima non si vede (si vede solo l'etichetta con la loro durata) Questo succede solo se sono dentro IE. Infatti questo tipo di filmati è visibile se non è inserito in una pagina html visualizzata con IE. Funziona tutto se uso chrome o firefox.

    Il livello di sicurezza impiegato è il medio. Non saprei che altro fare.

    Grazie

    mercoledì 14 luglio 2010 23:20

Risposte

Tutte le risposte

  • Ricorda di indicare sempre, nel post che prepari per richiedere aiuto:
    1 - versione completa del sistema operativo
    2 - livello degli aggiornamenti installati (ad es.: Vista SP2, XP SP3, ecc.)
    3 - versione di Internet Explorer
    4 - software di terze parti installato, come ad esempio Antivirus, suite per la sicurezza, firewall di terze parti, ecc.

    Prova a Reimpostare Internet Explorer.

    Poi rimuovi e reinstalla Flash Player
    (http://kb2.adobe.com/cps/141/tn_14157.html):
    Flash Player Uninstaller:
    http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe
    Adobe Flash Player 10.1 download: http://get.adobe.com/it/flashplayer/ (deseleziona la casella di controllo per l'installazione opzionale di Google Toolbar)

    Attenzione
    Disattiva temporaneamente l'antivirus ed ogni altro programma antispyware prima di installare di nuovo Adobe Flash Player.
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    giovedì 15 luglio 2010 04:47
    Moderatore
  • Grazie per l'attenzione

    ho winxp sp3, versione 8 di ie. Antivirus Avast. no firewall.

    Ho provato a reimpostare, ma non è cambiato nulla,

    Flash player mi funziona bene (avevo già provato a disintallare e reinstallare).

    Per poter fare il log in a questa pagina ho dovuto usare chrome perchè con ie non usciva la pagina.

    Anche la pagina classica di google risente di questa situazione. Tutti i link che essa ha sono trasparenti e li vede solamente il cursore che cambia d'aspetto quando ci passa sopra.

    Ripeto che con altri browser tutto funziona bene.

    UNa particolarità da sottolineare. Con questo difetto ie è più veloce nel caricare le pagine che comunque appaiono complete. Mancano solamente alcune cose come le preview di youtube

     

     

    giovedì 15 luglio 2010 12:20
  • Se il problema si è verificato di recente prova a ripristinare Windows ad uno stato precedente utilizzando il System Restore.

    Segui questo articolo della Microsoft Knowledge base:
    http://support.microsoft.com/kb/306084/it

    "HOW TO: Ripristinare Windows XP a uno stato precedente".
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    giovedì 15 luglio 2010 12:55
    Moderatore
  • Grazie  Vincenzo per la dritta, ma ho scoperto un nuovo problema: la finestra del ripristino appare vuota. Sarà legato a questo problema? O ce n'era uno già precedente? Non mi è mai capitato un fatto del genere.

    Reinstallare ie8 potrebbe essere una soluzione?

     

    giovedì 15 luglio 2010 22:24
  • Leggi e segui:
    "Numerose finestre di dialogo vuote"

    How to repair IE8 (IE7).
    Lancia lo script del mio collega MVP Kai Schätzl.

    Se il problema persiste...

    http://support.microsoft.com/default.aspx/kb/957700
    "Modalità di disinstallazione o rimozione di Internet Explorer 8"
    Rimuovi IE8. Automaticamente verrà ripristinata la precedente versione di Internet Explorer.

    Reinstalla IE8 seguendo attentamente questa Guida:
    http://windows.microsoft.com/it-it/windows-vista/proper-installation-of-Windows-Internet-Explorer-8
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    venerdì 16 luglio 2010 04:17
    Moderatore
  • Salve . Obiettivamente a me mancano due chiavi di registro tre quelle segnalate nella soluzione "numerose finestre di dialogo vuote". Devo però capire come editarle nel registro. Ci provo e faccio sapere.

    Grazie

    venerdì 16 luglio 2010 17:39
  • Ok!! risolto!

    Mancavano due chiavi relative a java script. C'era la 261, ma non la 260 e la 262. Contengono gli stessi valori, ma sembra siano indispensabili. Esportata, editata e importate le necessarie.

    HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{f414c261-6ac0-11cf-b6d1-00aa00bbbb58}

     

    Probabibilmente una disisntallazione che avevo fatto poco prima era andata un poco troppo nel profondo. A volte mi fido troppo di quello che mi segnalano certi disinstallatori.

    Anche la finestra vuota del ripristino della configurazione di sistema dipendeva da questo problema. MISTERI!!!

    Ringrazio per l'aiuto. Buon tutto.

     

     

    venerdì 16 luglio 2010 17:45
  • Ottimo!

    Grazie per il feedback.

    Ciao, alla prossima,
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    sabato 17 luglio 2010 03:56
    Moderatore