none
microsoft Edge non funziona più RRS feed

  • Domanda

  • É da qualche tempo che Microsoft Edge non mi funziona più.

    Dal registro eventi trovo il seguente messaggio:

    Nome dell'applicazione che ha generato l'errore: MicrosoftEdge.exe, versione: 11.0.10586.63, timestamp: 0x568b202a
    Nome del modulo che ha generato l'errore: eModel.dll, versione: 11.0.10586.63, timestamp: 0x568b1c63
    Codice eccezione: 0xc0000409
    Offset errore 0x000000000012bfdf
    ID processo che ha generato l'errore: 0x1fc0
    Ora di avvio dell'applicazione che ha generato l'errore: 0x01d1583f686b64b2
    Percorso dell'applicazione che ha generato l'errore: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe
    Percorso del modulo che ha generato l'errore: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\eModel.dll
    ID segnalazione: f4d63e5a-a2bf-412e-ae54-16a3c0ae3696
    Nome completo pacchetto che ha generato l'errore: Microsoft.MicrosoftEdge_25.10586.0.0_neutral__8wekyb3d8bbwe
    ID applicazione relativo al pacchetto che ha generato l'errore: MicrosoftEdge

    nonostante abbia comunque installato tutti gli aggiornamenti.

    Seguendo questa procedura http://www.techtantri.com/how-to-reinstall-microsoft-edge-browser/ ha ripreso a funzionare. Peccato che al successivo riavvio della macchina Edge nuovamente non funziona più di nuovo.

    La procedura ho già provato a rieseguirla già un paio di volte ed in entrambi i casi riprende a funzionare, ma la successivo riavvio della macchina sono di nuovo punto e a capo.

    Suggerimenti?

    martedì 26 gennaio 2016 13:49

Tutte le risposte