none
Servizi Browser di Computer non si avvia errore 1068

    Domanda

  • Buona sera ,

    su un Server 2003 ho un problema non riesco ad avviare il servizio Browser di Computer mi da errore impossibile avviare il servizio errore 1068

    grazie Antonio 

    domenica 3 dicembre 2017 15:57

Risposte

  • ah be'...se non hai il servizio workstation siamo a piedi...hai controllato che ci sia? è funzionante? o non è presente? per me quel server è stato attaccato da qualcosa...sono servizi core, non vengono via da soli...
    lunedì 4 dicembre 2017 13:42
    Moderatore
  • NSI? ho perso un servizio...sarebbe? Ma il servizio WKS è startato?

    Comunque Antonio un server attaccato da un virus col sistema che ha perso i servizi si formatta...non lo ripari un 2003...non chiudi più i buchi su un 2003, se la macchina è già stata compromessa non va usata.

    Va spenta e upgradata. Li secondo me non ne esci senza almeno un restore. Ma non hai un backup almeno?

    A.

    lunedì 4 dicembre 2017 14:30
    Moderatore

Tutte le risposte

  • Ciao Antonio, qualche dettaglio in più? il 1068 è un errore legato alle dipendenze dei servizi, quindi il servizio non parte perchè non partono e non funzionano i servizi da cui dipende. Dopo cosa si è verificato l’errore? guarda nell’event viewer e controlla, avrai altri errori sicuramente. posta anche un ipconfig /all del server che ti da l’errore.

    PS il 2003 deve andar in pensione. inizia a pensare ad una politica di migrazione. ciao.

    A.

    domenica 3 dicembre 2017 16:53
    Moderatore
  • buongiorno 

    daglli eventi id 7001 workstation  dai servizi errore 10:75 il servizio di dipendenza non esiste o è stato segnato per l'eliminazione.


    lunedì 4 dicembre 2017 09:50
  • ah be'...se non hai il servizio workstation siamo a piedi...hai controllato che ci sia? è funzionante? o non è presente? per me quel server è stato attaccato da qualcosa...sono servizi core, non vengono via da soli...
    lunedì 4 dicembre 2017 13:42
    Moderatore
  • si e probabile che sia stato attaccato da virus si è riavviato e da quel momento ha iniziato a dare problemi,l'antivirus non ha rilevato niente io devo accedere alle cartelle condivise  per fare backup dei file che è un vecchio ftp su macchina virtuale dopo di che lo tolgo.

    il servizio e presente quello che non lo è il servizio NSI

    grazie Antonio 

    lunedì 4 dicembre 2017 14:05
  • NSI? ho perso un servizio...sarebbe? Ma il servizio WKS è startato?

    Comunque Antonio un server attaccato da un virus col sistema che ha perso i servizi si formatta...non lo ripari un 2003...non chiudi più i buchi su un 2003, se la macchina è già stata compromessa non va usata.

    Va spenta e upgradata. Li secondo me non ne esci senza almeno un restore. Ma non hai un backup almeno?

    A.

    lunedì 4 dicembre 2017 14:30
    Moderatore
  • si ho il backup di  30 gg fà e avei bisogno di recuperare gli ultimi file fino a venerdi che si è verificato il problema.

    ho una partizione che se riuscissi a copiarla avrei risolto ma se non mi funziona in rete le cartelle non riesco ad raggiungerle.

    tramite la console vspare client non so se riuscirei a spostarla sotto un'altra macchina con server compromesso

    grazie Antonio 

    lunedì 4 dicembre 2017 15:07
  • puoi provare a montare il disco come slave su altra macchina anche con una distro linux e provare a portarti fuori i dati.

    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    mercoledì 6 dicembre 2017 16:54
    Moderatore