none
[Avviso ID 4013] DNS Server Service RRS feed

  • Discussione generale

  • Buongiorno!

    Ho installato un Windows 2008 Server Standard R2 64Bit, dopo aver fatto tutti gli aggiornamenti ho installato un Dominio con DNS Server e Active Directory.
    Tra i ruoli mi compare questo errore:

    Nome registro: DNS Server
    Origine:       Microsoft-Windows-DNS-Server-Service
    Data:          17/09/2011 10:03:09
    ID evento:     4013
    Categoria attività:Nessuna
    Livello:       Avviso
    Parole chiave: Classico
    Utente:        N/D
    Computer:      SERVER.agcm.local
    Descrizione:
    Il server DNS è in attesa della conferma del completamento della sincronizzazione iniziale della directory da parte di Servizi di dominio Active Directory. Impossibile avviare il servizio Server DNS prima del completamento della sincronizzazione iniziale: è possibile che dati DNS importanti non siano ancora replicati sul controller di dominio in uso. Se il registro eventi di Servizi di dominio Active Directory indica che si è verificato un problema nella risoluzione dei nomi DNS, è possibile aggiungere all'elenco dei server DNS nelle proprietà del protocollo IP per il computer in uso l'indirizzo IP di un altro server DNS per il dominio. L'evento sarà registrato ogni due minuti fino a quando sarà ricevuta la conferma di completamento della sincronizzazione iniziale da parte di Servizi di dominio Active Directory.
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DNS-Server-Service" Guid="{71A551F5-C893-4849-886B-B5EC8502641E}" EventSourceName="DNS" />
        <EventID Qualifiers="32768">4013</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-17T08:03:09.000000000Z" />
        <EventRecordID>109</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>DNS Server</Channel>
        <Computer>SERVER.agcm.local</Computer>
        <Security />
      </System>
      <EventData Name="DNS_EVENT_DS_OPEN_WAIT">
      </EventData>
    </Event>

     

     

    QUESTA E' LA MIA CONFIGURAZIONE:

    Configurazione IP di Windows

       Nome host . . . . . . . . . . . . . . : SERVER
       Suffisso DNS primario . . . . . . . . : agcm.local
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato. . . . . . . . . : No
       Proxy WINS abilitato . . . . . . . .  : No
       Elenco di ricerca suffissi DNS. . . . : agcm.local

    Scheda Ethernet LAN1:

       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Intel(R) 82575EB Gigabit Network Conn
    ection #2
       Indirizzo fisico. . . . . . . . . . . : 00-1E-67-11-2C-38
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì
       Indirizzo IPv4. . . . . . . . . . . . : 192.168.0.200(Preferenziale)
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . : 192.168.0.1
       Server DNS . . . . . . . . . . . . .  : 192.168.0.200
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato

    Scheda Tunnel isatap.{03F81C2C-BC23-44E2-B7F1-47133F215832}:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì

    Scheda Tunnel Teredo Tunneling Pseudo-Interface:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì



    Ho letto diversi ariticoli su internet ma senza risultato, questo messaggio non vuole andare via.
    La cosa strana è che se provo a riavviare il servizio DNS dopo che il server si è avviato il problema non si pone. Mi da il problema solo all'avvio del Server.

    Consigli?

    Grazie

    • Tipo modificato Anca Popa venerdì 23 settembre 2011 08:44 in attesa di maggiori dettagli dall'OP
    sabato 17 settembre 2011 08:58

Tutte le risposte

  • Se hai IPv6 attivo, prova a disabilitarlo.

    Hai altri errori nell'event ?


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    domenica 18 settembre 2011 05:57
  • ti faccio solo notare che l'evento che hai riportato è un semplice avviso e non un errore e neppure un warning quindi puoi preoccuparti meno del problema.

    ciao.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    lunedì 19 settembre 2011 08:23
    Moderatore
  • Ciao,

    Visti i tempi trascorsi, ho modificato il tuo thread in "Discussione generale".

    Se non hai ancora risolto, siamo in attesa di ricevere maggiori dettagli, nel caso contrario ti saremmo grati di aggiornare anche il thread (sarebbe d'aiuto per gli altri membri della community che magari si sono imbattuti in un caso simile al tuo).

    Grazie della collaborazione,


    Anca Popa Follow ForumTechNetIt on Twitter

    Come inserire immagini nei post

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    venerdì 23 settembre 2011 08:43