none
Domanda su virus RRS feed

  • Domanda

  • Ciao a tutti, oggi i volevo porre questo problema.

    Da qualche tempo su "pannello di controllo->disinstalla un programma" mi presenta solamente 21 programmi installati, mentre io ne avrei circa 75/80 (non ricordo bene).

    Questo problema me lo presenta da quanto ho cercato di scaricare uTorrent; adesso ho eliminato qualsiasi traccia di quel programma...

    Come posso fare a tornare ad "avere" 80 programmi? 

    p.s. tutti i programmi che non mi segna in disinstalla un programma aprendoli i funzionano correttamente.

    Ciao!

    domenica 17 febbraio 2013 19:30

Risposte

  • Ciao,

    da quello che dici parrebbe che si sia danneggiato la parte di registri che appunto tiene traccia delle applicazioni installate. L'eventualità che sia stata l'installazione di uTorrent a causare il problema mi pare piuttosto remota.

    Hai valutato la possibilità di ripristinare il sistema ad una data recente in cui il problema non si manifestava?

    Ti faccio notare anche che forse questa sezione del forum (mi riferisco a Windows Presentation Foundation Forum) forse non si addice a questo genere di problematiche essendo dedicata a problemi riguardanti la programmazione su tecnologia WPF.

    Spero comunque di esserti stato di aiuto.

    Amedeo.


    Amedeo Gautiero

    • Contrassegnato come risposta Anca Popa lunedì 18 marzo 2013 12:01
    domenica 17 febbraio 2013 22:59
  • Ciao Amedeo, scusa se ho fatto una domanda non appropriata ma sono nuovo su questo sito e non conosco bene....

    Sul ripristinare il sistema si, ma non ho ancora guardato l'ultimo backup e credo che sia troppo lontano e a quel punto direi di non fare niente perché sarebbero troppi gli aggiornamenti da fare e i dati persi.

     Grazie lo stesso.

    • Contrassegnato come risposta Anca Popa lunedì 18 marzo 2013 12:01
    lunedì 18 febbraio 2013 16:36

Tutte le risposte

  • Ciao,

    da quello che dici parrebbe che si sia danneggiato la parte di registri che appunto tiene traccia delle applicazioni installate. L'eventualità che sia stata l'installazione di uTorrent a causare il problema mi pare piuttosto remota.

    Hai valutato la possibilità di ripristinare il sistema ad una data recente in cui il problema non si manifestava?

    Ti faccio notare anche che forse questa sezione del forum (mi riferisco a Windows Presentation Foundation Forum) forse non si addice a questo genere di problematiche essendo dedicata a problemi riguardanti la programmazione su tecnologia WPF.

    Spero comunque di esserti stato di aiuto.

    Amedeo.


    Amedeo Gautiero

    • Contrassegnato come risposta Anca Popa lunedì 18 marzo 2013 12:01
    domenica 17 febbraio 2013 22:59
  • Ciao Amedeo, scusa se ho fatto una domanda non appropriata ma sono nuovo su questo sito e non conosco bene....

    Sul ripristinare il sistema si, ma non ho ancora guardato l'ultimo backup e credo che sia troppo lontano e a quel punto direi di non fare niente perché sarebbero troppi gli aggiornamenti da fare e i dati persi.

     Grazie lo stesso.

    • Contrassegnato come risposta Anca Popa lunedì 18 marzo 2013 12:01
    lunedì 18 febbraio 2013 16:36