none
exchange 2010 dopo migrazione : come definisco exchange primario? RRS feed

  • Domanda

  • salve,

    avevo un exchnage 2010 con degli effetti ballerini, ho installato un nuovo Exchange 2010 con tutte le patch e sp; ho migrato gli utenti e tutto ok. invia e riceve

    l'unico problema che dipende ancora dal vecchio; i pc non sono passati automaticamente sul server nuovo, ma nelle configurazione account sono ancora configurati con il vecchio ; se spengo il server vecchio gli Outlook non si aprono con il nuovo server

    come faccio a definire primario il nuovo server exchnage e poi abbattere definitivamente il vecchio?

    grazie

    lunedì 22 agosto 2016 16:36

Risposte

  • quando fai il move mailbox dalla vecchia alla nuova struttura automaticamente il client, ma devi decommissionare il vecchio exchange vedi dove dice "non basta spegnerlo"? se segui il decommissioning e non hai sbagliato nulla tutto dovrebbe funzionare. Diamo per scontato che il 2010 è all'ultima CU giusto?

    ciao.

    A.

    martedì 23 agosto 2016 11:55
    Moderatore

Tutte le risposte

  • Ciao, con questo link dovresti capire dove sei arrivato e proseguire.

    http://exchangeserverpro.com/performing-like-like-exchange-server-migration/

    forse ti manca solo da far puntare i client al nuovo e decommissionare il vecchio.

    prova a guardare.

    ciao.

    A.

    lunedì 22 agosto 2016 18:49
    Moderatore
  • Forse mi manca solo come far puntare. Ma non passano in automatico al nuovo puntamento? Mica devo farlo a mano. Mi dici dove vedere su exchange? Grazie
    lunedì 22 agosto 2016 21:58
  • ma come in automatico? Ma hai letto il link che ti ho girato? evidentemente no...leggi.

    A.

    martedì 23 agosto 2016 05:50
    Moderatore
  • scusami, purtroppo non riesco ad intercettare il passaggio chiave... e ti dico che sto rileggendo e rileggendo

    ho fatto questo comando per vedere chi ha i ruoli di client access e mi riporta così (mailserver è quello nuovo):

    [PS] C:\Users\administrator.AZIENDA\Desktop>Get-MailboxDatabase | fl name,*rpc*


    Name                  : Mailbox Database 1625125570
    RpcClientAccessServer : EXCHANGE.AZIENDA.corp

    Name                  : Mailbox Database 1543208572
    RpcClientAccessServer : MAILSERVER.AZIENDA.corp

    come faccio puntare i client al nuovo server; ricordo che quando migravo da 2003 a 2010 questo avveniva in automatico (bastava riaprire Outlook degli utenti e puntavano già verso Exchange 2010).
    da 2010 a 2010 non mi è mai capitato quindi dovrò fare qualche cosa, ma pur leggendo non riesco a capire cosa

    grazie

    martedì 23 agosto 2016 07:52
  • quando fai il move mailbox dalla vecchia alla nuova struttura automaticamente il client, ma devi decommissionare il vecchio exchange vedi dove dice "non basta spegnerlo"? se segui il decommissioning e non hai sbagliato nulla tutto dovrebbe funzionare. Diamo per scontato che il 2010 è all'ultima CU giusto?

    ciao.

    A.

    martedì 23 agosto 2016 11:55
    Moderatore