none
Driver usb 2.0 HDD esterno verbatin RRS feed

  • Domanda

  • Salve,

    ho un server ibm xserie 345 con installato windows server 2003 enterprise. Quando collego alla porta usb un hd esterno VERBATIM External Hard Drive USB 2.0 1TB, il sistema mi chiede i driver per il riconoscimento della periferica.

    Nella scatola in dotazione non c'è nessun cd contenente i driver e sul sito della Verbatim non trovo nulla... come posso risolvere il problema visto che devo effettuare un backup abbastanza importante?

    Grazie

    giovedì 1 dicembre 2011 21:09

Tutte le risposte

  • Mi chiedo se il disco sia  un "USB Composite Device" e il driver richiesto,  non sia per il riconoscimento come memoria di massa, ma per qualche altra funzionalità. Annulla la richiesta di installazione del driver ( Avanti, avanti, avanti, non richiedere piu' il driver, fine) attendi un minuto  per l'eventuale riconoscimento come disco e poi esegui dal prompt dei comandi le seguenti istruzioni:

    wmic diskdrive where "interfacetype='usb'" get model,name,size,PNPDeviceID

    poi "posta" il risultato e ci risentiamo.

    Ciao Gas

    Gastone Canali - http://www.armadillo.it/

     

     

    giovedì 1 dicembre 2011 22:45
    Moderatore
  • Ciao, guardando sul sito Verbatim non ti da come compatibilità sistemi server. Potrebbe anche essere che ha un tipo di alimentazione\dialogo usb che non viene riconosciuta. Mi è capitato in alcuni casi (anche abbastanza spesso). Ti consiglio comunque di provare ad agganciarlo ad un xp ad esempio e vedere come si comporta ed eventualmente usare l'HD Formatter che trovi sul sito verbatim per pulirlo dagli eventuali software\partizioni preinstallate. Oltre questo vedo che il server che hai tu ha solo porte usb 1.1, il motivo potrebbe essere tutto li, non ha abbastanza alimentazione per gestire il disco, montando un controller USB 2.0 risolveresti il problema a mio avviso. Anche perchè fare un BK con usb1 è quasi improponibile visto il transfer rate. Ciao A.

     

    "from IBM website Xseries 345"

    Three Universal Serial Bus (USB)

    v1.1 ports

     

    "From Verbatim Website"

     

    Porta USB 2.0 / USB 1.1
    Windows 2000/XP/Vista
    Mac OS 9.x, Max OS X 10.1 o versioni successive

    Compatibile con Windows 7

     


    sabato 3 dicembre 2011 08:05
    Moderatore
  • Oltre questo vedo che il server che hai tu ha solo porte usb 1.1, il motivo potrebbe essere tutto li, non ha abbastanza alimentazione per gestire il disco, montando un controller USB 2.0 risolveresti il problema a mio avviso.

     

    Alessandro, scusa se ti correggo, non cambia nulla nell'alimentazione fra usb 1.1 e usb 2.0, infatti come definito da standard le potenze erogate sono le seguenti:

    usb 1.1 and usb 2.0: High-power  (in/out)  500 mA and Low-power  (in/out)  100 mA

    solo con l'introduzine di USB 3.0 le potenze sono state aumentate:

     High-power  (in/out)  900 mA and Low-power (in/out)  150 mA

    Qui i riferimenti per ufficiali:
    specifiche USB 1.1 http://esd.cs.ucr.edu/webres/usb11.pdf
    specifiche USB 2.0 e 3.0 dal sito del consorzio che sviluppa USB www.usb.org

    Si conclude che installando un USB 2.0, potrebbe anche risolvere il problema, qualora le porte usb del server fossero difettose!

    Concordo con te che affrontare un backup sfruttando una porta 1.1 sia improponibile ( a meno che non si tratti di pochi MegaBytes di dati  ;)

    Ciao Gas

    Gastone Canali - http://www.armadillo.it/

     

     

    sabato 3 dicembre 2011 17:35
    Moderatore
  • Gastone, vero quello che dici, il voltaggio è uguale, ma spesso i dischi esterni sono autoalimentati e superano i 15w, quindi l'usb 1.1 non ce la fa a dargli alimentazione e transfer assieme. mi capita di continuo, e non sono guaste le usb, sulle 2.0 non capita. Tra l'altro sempre con sistemi server 2003 e spesso devo attacare tutte e due le usb del disco sulle porte 1.1. La cosa strana è dischi da 1TB di questo tipo di solito hanno alimentatori esterni...perchè 1TB autoalimentato è tantissimo da tenere su, poi cala in prestazioni. 
    sabato 3 dicembre 2011 17:53
    Moderatore

  • Gastone, vero quello che dici, il voltaggio è uguale
    Ti correggo ancora, io non ho mai citato il voltaggio, ma l'amperaggio, che sono due cose diverse!!!

    Il voltaggio è sempre lo stesso  per usb 1.0, 1.1, 2.0, 3.0!!! Ci mancherebbe anche questa...

    E non a caso, nel post precedente, ho riportato i milliAmpere ,infatti, quando tu colleghi "tutte e due le usb" e' per raddoppiare l'amperaggio e far si che la  periferica funzioni correttamente... 
    Io quando ho letto e riletto la tua prima risposta, mi sono chiesto ma non era uguale l'alimentazione fra usb 1.1 e 2.0 (5V e 100mA/500mA)?
    Allora ho deciso di rinfrescarmi la cosa e ho ricercato nelle specifiche i ( ho anche letto quelle di usb 3.0 non si sa mai in nu prossimo post...)
     e la potenza erogata massima ergata da una porta usb 1.1 o 2.0 è  di 2,5W (500mA * 5V).
     
    Bisogna essere precisi, se ti capita spesso questo problema e lo risolvi installando una scheda USB2.0 , non citare ciò come problemi di alimentazione (a meno che tu non abbia testato voltaggio e milliampere erogati... :) 

    Concludiamo qui la cosa, perchè più scrivi e più imprecisioni e confusione inserisci.

    Ciao Gas

    Gastone Canali -

    http://www.armadillo.it/



    sabato 3 dicembre 2011 19:05
    Moderatore
  • Mi scuso per la confusione, io prendo il controller con le porte nere, lo metto in quel buco bianco sulla scheda madre e spingo il tasto con cui si accende il server. Quando mi appare la scritta "windows" metto la password ed il mio disco esterno funziona.

    Ti ringrazio per la lezione, farò un giro su Wikipedia per evitare di instillare ulteriori dubbi su chi legge.

    La soluzione al thread resta una possibilità che tra le due ho dato. 

    1) Formatta il disco da un sistema client se te lo permette e poi vedi se il server te lo vede.

    2) cambia il controller del server

    Sempre risolto così. La fortuna aiuta gli audaci.

    Buon proseguimento.

    A.

     

    domenica 4 dicembre 2011 09:08
    Moderatore