none
Account di dominio e account microsoft RRS feed

  • Domanda

  • Sto cambiando il portatile che uso per il lavoro, e riscontro un problema nell'attivare la sincronizzazione delle impostazioni di Windows.

    Sul portatile precedente (anche lui aggiornato all'ultima versione di creator update), ho configurato regolarmente il dominio, uso il mio utente di dominio e nelle impostazioni ho aggiunto il mio account Microsoft. In questo modo andando in sincronizza le impostazioni mi permette di sincronizzare tutto, password preferiti, tema ecc. ecc.

    Nella nuova macchina, ho configurato tutto nello stesso modo ma mi tiene disabilitate le opzioni di sincronizzazione e non me le fa attivare.

    L'unica differenza tra le due macchine è che la vecchia la configurai un po' di tempo fa e non c'era ancora il creator update, mentre la nuova all'avvio si è aggiornata e quindi la configurazione di dominio e utente Microsoft l'ho fatto con Windows già aggiornato. Come posso fare?

    Grazie

    mercoledì 21 giugno 2017 08:04

Risposte

  • Ho fatto una prova "estrema" e ho risolto, ho ripristinato il portatile con la partizione di ripristino del produttore, non gli ho fatto fare aggiornamenti così da averlo con Windows 10 home. Ho aggiornato la versione a pro e prima di aggiornarlo al creatore update ho configurato dominio e aggiunto al mio utente di dominio l'account Microsoft.

    Così funziona tutto anche la sincronizzazione delle impostazioni. A quel punto ho aggiornato a creatore update e ha mantenuto tale funzionalità.

    domenica 25 giugno 2017 07:04

Tutte le risposte

  • Sei tu che ti occupi della rete aziendale? Se non è questo il caso ti consiglio di contattare direttamente il tuo amministratore di rete per indagare meglio sulle cause del problema (potrebbe dipendere anche da Group policy introdotte recentemente nel dominio).
    mercoledì 21 giugno 2017 08:12
    Moderatore
  • Si me ne occupo io, sono anche l'amministratore della rete. Fino ad oggi ho usato vari pc con Windows 10  e non ho mai riscontrato questo problema, ho provato anche su un altro pc fisso aggiornato all'ultima versione e mi da lo stesso problema, credo sia proprio legato all'ultimo aggiornamento di Windows 10 a sto punto. Bisognerebbe capire se c'è modo di forzare l'attivazione della sincronizzazione... fa comodo dato che molte password dei siti, le wi fi del lavoro e quelle di quando sono in giro, e le altre cose averle sincronizzate mi diventa quasi indispensabile...
    mercoledì 21 giugno 2017 08:21
  • Verifica che sia presente questa chiave:
    HKEY_USERS\.DEFAULT\Software\Microsoft\IdentityCRL\StoredIdentities
    Eventualmente prova ad importarla da un sistema 1607.
    Poi riavvia il computer e vedi se la sincronizzazione viene riabilitata.

    mercoledì 21 giugno 2017 08:25
    Moderatore
  • mercoledì 21 giugno 2017 08:31
  • Il SID riportato sul nome della seconda sottochiave corrisponde al SID del tuo account di dominio? Il valore "Account type" presente all'interno di questa chiave è impostato su "Domain connected"?
    mercoledì 21 giugno 2017 09:12
    Moderatore
  • Alla voce accountType dice DomainConnected

    Mentre alla voce SID da un valore esadecimale, come posso verificare se corrisponde?

    mercoledì 21 giugno 2017 09:37
  • Entra nell'account e poi digita questo comando:
    whoami /user

    Ti consiglio inoltre anche di eseguire questo comando:
    wmic useraccount where sid='<sid>' get name

    Dove al posto di <sid> devi inserire il SID che vedi come nome della sottochiave.
    In questo modo puoi capire se c'è una corrispondenza esatta tra il SID e il nome utente.

    Il tutto va eseguito sempre dallo stesso client che presenta il problema.
    mercoledì 21 giugno 2017 10:22
    Moderatore
  • Se provo a fare il comando per il get name mi da nessuna istanza trovata.
    mercoledì 21 giugno 2017 13:04
  • Hai inserito il SID sempre tra singoli apici? Se utilizzando whoami /user ottieni lo stesso SID con quel comando ti deve visualizzare almeno un account.
    mercoledì 21 giugno 2017 13:09
    Moderatore
  • mercoledì 21 giugno 2017 13:21
  • mercoledì 21 giugno 2017 13:36
  • E' normale, con il primo comando il SID dell'utente non corrisponde.
    Esegui un backup della chiave e rinomina quindi la chiave con lo stesso SID che ottieni dal comando "whoami /user". Riavvia il computer e vedi se la sincronizzazione è disponibile.
    mercoledì 21 giugno 2017 15:35
    Moderatore
  • Ho provato ma non ha funzionato, ho sempre la sincronizzazione disattivata.

    Adesso addirittura quando per esempio lancio un gioco che usa l'account Microsoft per connettersi, mi chiede la password ma come account nn mi da la mia Hotmail ma quella indicata nella chiave di registro principale @Hotmail.com e quindi non accetta la password. Provo a rimettere tutto come prima.

    • Modificato GnomoPol giovedì 22 giugno 2017 08:01
    giovedì 22 giugno 2017 06:45
  • Purtroppo il problema sta in quella chiave, in alternativa dovresti esportarla da un client Windows 10 che risulta funzionante e poi provare ad imporla nel computer (eliminando eventualmente la precedente). Poiché ti trovi in ambiente di dominio il SID sarà lo stesso.

    giovedì 22 giugno 2017 08:12
    Moderatore
  • Ho fatto una prova "estrema" e ho risolto, ho ripristinato il portatile con la partizione di ripristino del produttore, non gli ho fatto fare aggiornamenti così da averlo con Windows 10 home. Ho aggiornato la versione a pro e prima di aggiornarlo al creatore update ho configurato dominio e aggiunto al mio utente di dominio l'account Microsoft.

    Così funziona tutto anche la sincronizzazione delle impostazioni. A quel punto ho aggiornato a creatore update e ha mantenuto tale funzionalità.

    domenica 25 giugno 2017 07:04