locked
Internet Explorer 11 (Win 7 64 bit) non aggiunge URL ai SITI ATTENDIBILI RRS feed

  • Domanda

  • Buongiorno,

    Internet Explorer 11 (Win 7 64 bit) non mi aggiunge siti ai siti attendibile.

    Su 2 postazioni identiche nuove ho lo stesso problema... alcuni sito si erano aggiunti, ora più nessuno.

    nella parte bassa mi indica che alcune impostazioni sonon modificate dall'amministratore di sistema.

    Il PC è parte di un dominio Win srv 2003, MA C'è solo la default domain policy che io non ho modificato.

    Anche entrando come admin locale ho lo stesso problema non riesco ad aggiungere siti ne http ne httpS

    Sembra aggiungerlo,

    ma rientrando non c'è

    Ho provato anche ad eseguire IE come amministratore, ma nulla

    Sapete come posso risolvere il problema?

    Grazie,

    Paolo


    • Spostato Franco LeuzziMVP, Moderator martedì 20 maggio 2014 13:28
    • Spostato Vincenzo Di RussoMVP, Moderator martedì 20 maggio 2014 14:06 Thread spostato nel Forum Windows. L'anomalia si verifica su due macchine: verosimile coinvolgimento di GPO/Impostazioni di Sicurezza di Sistema operativo.
    • Modificato Paolo Miotto - CEA Elettronica mercoledì 21 maggio 2014 15:29 Errata corrige sul titolo "siti attendibili" è corretto, prima avevo scritto "preferiti" che era errato
    martedì 20 maggio 2014 11:00

Risposte

Tutte le risposte

  • Nel frattempo ho provato di tutto:

    • Disinatallato Internet Explorer 11 e ripornato all'8... ho lo stesso problema...
    • nella scheda sicurezza delle opzioni Internet ho una fascetta gialla, la quale mi avverte:
      "Alcune impostazioni sono gestite dall'amministratore di sistema".
    • Ho provato anche come administrator locale in modalità provvisioria senza nessun esito.
    • Ho eseguito adwcleaner ed altri antimalware, ma nessun risultato, anche perché il PC è nuovo di zecca ha solo pochi software installati
    • Ho travasato tutto in una macchina virtuale per poter fare prove senza compromettere la macchina di produzione.

    Chi avesse qualsiasi idea ringrazio anticipatasmente.

    Paolo

    mercoledì 21 maggio 2014 15:25
  • Software di sicurezza installato, probabilmente, che impedisce la scrittura/modifica delle informazioni nel Registry.

    Verifica con attenzione le impostazioni e, nel dubbio, rimuovi per test l'antivirus utilizzando anche il Removal Tool proprietario (Norton, McAfee, etc.).

    List of security program cleanup and uninstall tools
    Nell'articolo della MSKB trovi un elenco di Removal Tool per gli antivirus più noti.


    Saluti,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    giovedì 22 maggio 2014 05:28
    Moderatore
  • Come supponevo anche dopo disinstallazione antivirus e cleanup non è cambiato nulla...

    ...altre ideee? Oppure sai dove posso trovare info per inserire in qualche modo manualmente siti attendibili (da registry, da script o in qualsiasi altro modo) per tamponare il problema...

    ...ho una macchina che devo riformattare, ma finchè non travaso quel software non lo posso fare.

    Grazzzzie,

    Paolo

    giovedì 22 maggio 2014 15:53
  • Hai verificato nel registro?

    http://www.nullskull.com/q/10264350/ie7-vs-ie8-trusted-site-registry-entries.aspx

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    giovedì 22 maggio 2014 17:50
    Moderatore
  • Sei sicuro venga applicata la sola policy di default?

    Probabilmente hai ragione tu ma l'esecuzione di Gpresult è un attimo... magari ti è sfuggito qualcosa.

    giovedì 22 maggio 2014 21:46