locked
Client Destop remoto va in crash connettendosi a macchina Windows 8 Pro RRS feed

  • Domanda

  • Buongiorno,

    Ho il seguente problema:

    ho una macchina virtuale Windows 8 pulita ed appena installata vitualizzata su Win Server 2008 R2.

    Quando provo ad accedervi dal mio Windows 7 tramite RDP, dopo 10 secondi l'RDP client va in crash con il seguente dettaglio:

    =====================================

    Firma problema:

      Nome evento problema: APPCRASH

      Nome applicazione: mmc.exe

      Versione applicazione: 6.1.7600.16385

      Timestamp applicazione: 4a5bc808

    Nome modulo con errori: StackHash_76d8

      Versione modulo con errori: 6.1.7601.18229

      Timestamp modulo con errori: 51fb164a

      Codice eccezione: c0000374

      Offset eccezione: 00000000000c4102

      Versione SO: 6.1.7601.2.1.0.256.1

      ID impostazioni locali: 1040

      Informazioni aggiuntive 1: 76d8

      Ulteriori informazioni 2: 76d86f013ba79677783f5be2bfdb0ec6

      Ulteriori informazioni 3: b8f8

      Ulteriori informazioni 4: b8f814f6e79eb5588f1a9fb54209f601

    =====================================

    Dopo questo crash il PC funziona con la solita velocità, ma la tastiera scrive un carattere ogni 1/2 secondo. Unico modo di ripristinare il funzionamento è disconnettere e riconnettere l'utente. Qualsiasi altro remote desktop che uso e ho sempre usato non mi provoca questo crash. Ho provato anche ad aggiornate l'RDP protocol alla versione 8, senza esito.

    Qualcuno ha qualche idea?

    Grazie,

    Paolo

    giovedì 6 febbraio 2014 15:51

Tutte le risposte

  • Ciao, virtualizzata in che senso? con hyper-v? la macchina base è una macchina pulita senza nessun ruolo?

    A.

    giovedì 6 febbraio 2014 16:57
    Moderatore
  • Scusa mi spiego meglio:

    In Hyper-V di Win Server 2008 R2 (Host):

    ho creato una macchina virtuale Windows 8 Pro con 2 schede di rete virtuali:

    1. una scheda connessa alla mia rete locale LAN (10.0.0.X)
    2. una seconda scheda rete connessa ad Internet (192.168.0.X)

    Tramite la scheda connessa alla mia LAN accedo alla macchina in remote Desktop (10.0.0.103). Dopo 10 secondi appare l'errore di MMC....

    Connettendomi a tutte le altre macchine della mia rete o a macchine connesse tramite VPN il Client Remote destop ha sempre funzionato e tuttora non va in crash

    Spero di essere stato chiaro. 

    Grazie,

    Paolo

    giovedì 6 febbraio 2014 17:35
  • Non ho capito il motivo per cui fa un nat con due schede di rete su un client...scusa la tua rete interna non naviga in internet? Prova per favore a dare solo una scheda di rete al client in classe interna e fai una prova ad agganciarti, scommetto un caffè che l'rdp rimane su. :) per il problema punto invece ad errori di trasmissione dei pacchetti con le due nic...hai inserito un route add o hai messo due gateway? A.
    giovedì 6 febbraio 2014 21:16
    Moderatore
  • Non sto a spiegarti il fatto delle 2 schede di rete sarebbe troppo lunga, comunque la 10.0.0.X ha solo IP e Subnet (no GW e DNS - accedo solo in RDP all'IP).

    La seconda scheda (192.168.0.X) ha invece Internet, con GW e DNS configurati.

    Comunque sia ho disinstallato dalla macchina virtuale una scheda rete, ne ho lasciato solo una, e ho provato ad accedere in RDP dalla 192.168.0.X ed il problema persiste.

    Sto installando le ultimissime Patch di Win 8, poi ti faccio sapere se è cambiato qualcosa.

    Grazie,

    Paolo

    venerdì 7 febbraio 2014 10:10