none
Problema connessione Outlook con exchange 2013 RRS feed

  • Discussione generale

  • Buongiorno ho un'installazione con Exchange 2013 e fino a ieri funzionava tutto correttamente, l'unico problema era che gli Outlook 2007 all'avvio chiedevano la password di rete e una volta messa funzionava. Per cercare di risolvere questo problema sono andato a modificare le impostazioni di autenticazione sulla directory virtuale EWS(DEFAULT WEB SITE) e su AUTODISCOVER (DEFAULT WEB SITE), ora il problema è gli Outlook 2013 non accedono più ai server Exchange 2013. All' avvio di ogni client chiede la password di rete e non me la prende. L'autenticazione è impostata sulla directory è Windows integrata.

    Certificati sono ok.

    All'aggiunta di un account su Outlook 2013 mi dice impossibile completare l'operazione, Microsoft Exchange non disponibile.

    chi mi aiuta?

    Grazie

    Daniele Marconi

    • Tipo modificato Anca Popa mercoledì 29 gennaio 2014 17:03 thread inattivo
    venerdì 24 gennaio 2014 11:15

Tutte le risposte

  • Ciao, prima di tutto rimetti le Vdir come erano messe ieri e vedi se ritornano a posto i 2013. dopo che hai fatto fai un iisreset o riavvia il server se vuoi.

    Poi possiamo vedere il discorso 2007. Dici "certificati sono ok" cosa vuol dire? sei sicuro? perchè il problema del 2007 mi sa tanto di certificato (che è uno poi...quanti ne hai che ne parli al plurale?). 

    Ti ricordo che outlook 2007 deve essere sp3 per agganciarsi ad exchange ed essere in modalità anywhere comunque perchè non c'è più mapi. Quindi se è configurato corretto non deve chiedere user e pwd.

    A.

    venerdì 24 gennaio 2014 11:56
    Moderatore
  • Per quanto riguarda la VDIR le ho reimpostate come ieri con:

    EWS Autenticazione windows integrata e autenticazione basic

    AUTODISCOVER Autenticazione windows integrata e autenticazione basic

    Effettivamente non son proprio sicuro fossero proprio così.

    Sulla parte outlook mi hai risposto, probabilmente non era un sp3, però il problema grosso sono le virtual directory. Sto facendo svariati tentativi di configurazione ma riesco a trovare quella che funzionava ieri che poi è quella di default, le uniche cose che erano stata modificate erano i link di connessione.

    venerdì 24 gennaio 2014 12:09
  • questi sono i valori di default delle vdir controlla che siano corretti, per i nomi devi avere in quelle interne l'FQDN dell'exchange tipo ex2013.nomedominio.local e per quelle esterne il percorso del record che hai creato tipo che ne so exchange.nomedominio.com nell'autodiscover invece devi avere autodiscover.nomedominio.local per l'interno e .com per l'esterno.

    http://technet.microsoft.com/en-us/library/gg247612(v=exchg.150).aspx

    venerdì 24 gennaio 2014 12:18
    Moderatore
  • Si sono impostati come l'articolo. Il problema è proprio solo con outlook. Quando aggiungo il profilo in automatco passa i primi 2 controlli connessione rete e ricerca impostazione per l'account si blocca su ACCESSO AL SERVER DI POSTA.

    L'errore è impossibile completare l'azione. Connessione a exchange non disponibile.

    venerdì 24 gennaio 2014 13:03
  • Sto provando a concentrarmi sulle impostazioni di Outlook Anywhere specificate in questo articolo.

    http://technet.microsoft.com/it-it/library/hh529912%28v=exchg.150%29.aspx

    Speriamo bene

    venerdì 24 gennaio 2014 13:20
  • Niente non riesco a risolvere la situazione. Per ora sto utilizzando owa e actyve sync.

    se qualcuno ha news mi aiuti, grazie.

    venerdì 24 gennaio 2014 15:09
  • http://technet.microsoft.com/it-it/library/gg247612(v=exchg.150).aspx

    Verifica le impostazioni di default.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP - MCSA - MCSE http://blogs.sysadmin.it/peppacci/Default.aspx

    domenica 26 gennaio 2014 16:35
    Moderatore
  • Ciao,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il tuo quesito è stato risolto.

    Se così fosse ti saremmo grati di condividere il feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    mercoledì 29 gennaio 2014 17:03