none
Emessa reimpostazione a dispositivo \Device\RaidPort0. RRS feed

  • Discussione generale

  • Ho un piccolo Server in una rete aziendale con soli quattro PC. Il Server monta Windows Server 2008 R2 Sp1 e funge anche da DC. Ha due dischi in mirroring da 500 Gb l'uno. Nel registro degli eventi di sistema, trovo spesso (decine di volte al giorno) un avviso "Emessa reimpostazione a dispositivo \Device\RaidPort0." L'origine è MegaSR1 e l'Id evento è il 129. Visto che sto avendo diversi problemi con DNS, lentezza della rete e non ho ben capito ancora cos'altro, è possibile che questo evento registrato possa crearmi problemi a libello di stabilità o performance della rete?

    Grazie, Alberto


    • Modificato Alberto Fabrici venerdì 18 maggio 2012 13:03
    • Tipo modificato Anca Popa venerdì 25 maggio 2012 07:26 thread inattivo
    venerdì 18 maggio 2012 12:54

Tutte le risposte

  • http://www.eventid.net/display-eventid-129-source-elxstor-eventno-8622-phase-1.htm

    ma questo warning non ha niente a che fare col problema di dns.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    venerdì 18 maggio 2012 13:22
    Moderatore
  • Ciao, be' il messaggio è abbastanza esplicativo. Hai un problema al livello di controller raid sul disco 0. Probabilmente sta saltando il disco o non lavora più correttamente. Il sistema operativo non c'entra nulla in questo caso secondo me. Ti consiglio di installare i tool del fabbricante dell'array e monitorarlo ma se è come penso io ed i dischi sono sata a volte non viene rilevato nulla finchè non saltano definitivamente. Io al tuo posto cambierei direttamente il disco in baia 0 prima che scoppi...ma vedi tu come è la tua politica di gestione guasti.

    Ciao. A.

    venerdì 18 maggio 2012 13:22
    Moderatore
  • Io al tuo posto cambierei direttamente il disco in baia 0 prima che scoppi...

    Io cambierei direttamente il server :)
    venerdì 18 maggio 2012 19:46
    Moderatore
  • Pensavo che, almeno qui, non aveste  tempo per queste risposte.

    Grazie comunque.

    sabato 19 maggio 2012 05:48
  • Ciao Edoardo, se ho ben capito, potrebbe non essere un reale problema del disco fisico ma  qualcosa legato alla porta del data switch o dal cavo di connessione. Trattandosi di uno dei due dischi del server lo escluderei, quindi non resta che un ritardo o timeout dell'I/O che viene interpretato dal driver Microsoft come un errore,

    Quello che non capisco è che, inizialmente (e' da circa un anno che ho questo nuovo Server) questo messaggio non c'era. Tutto ha iniziato, inspiegabilmente, un mese fa.

    Grazie, Alberto


    sabato 19 maggio 2012 05:59
  • Pensavo che, almeno qui, non aveste  tempo per queste risposte.

    Grazie comunque.

    Se noti ho citato Alessandro Vannini che giustamente ti ha fatto notare un possibile problema, la battuta era riferita a lui. Comunque anche se questo è un forum serio frequentato da molti seri professionisti capita di lasciarsi qualche OT dietro le spalle...

    Saluti

    Nino

     
    sabato 19 maggio 2012 06:27
    Moderatore
  • Alcuni eventi vanno interpretati nel proprio contesto ovvero, dall'Hardware e dal Software presenti al momento della generazione.

    • Dovresti indicare se oltre all'evento che hai riportato trovi altri eventi error/warning a livello sistema ed a livello applicazione.
    • Dovresti indicare il modello del server o della scheda madre e del controller dischi se non integrato

    Saluti

    Nino

    sabato 19 maggio 2012 06:36
    Moderatore
  • Appena ho un attimo ti aggiorno.

    Grazie, Alberto

    martedì 22 maggio 2012 03:24
  • Ciao Alberto,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il problema è stato risolto. Se così fosse ti saremmo grati di condividere la soluzione in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo della collaborazione,


    Anca Popa Follow ForumTechNetIt on Twitter

    La Conferenza Italiana sulla Virtualizzazione

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    venerdì 25 maggio 2012 07:26
  • Purtroppo, al momento, non sono riuscito a dedicarmi nuovamente al problema.

    Grazie della vostra attenzione, conto sempre sulla vostra professionalità.

    Alberto Fabrici

    venerdì 29 giugno 2012 06:02
  • Bene, grazie per l'aggiornamento e quando possibile aspettiamo ulteriori news!


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    venerdì 29 giugno 2012 10:39
  • Buongiorno Alberto,

    ho riscontrato anche io negli anni questo tipo di errore, posso assicurarti che si tratta di disco in Failure, quindi si deve provvedere a sostituire il disco in questione.

    Saluti.

    mercoledì 14 giugno 2017 14:24
  • Io ho il medesimo problema su un portatile e posso assicurarti che il disco è integro dopo aver fatto innumerevoli prove a livello di disco fisico.

    Il disco installato su altre wks non mostra alcun errore/evento/interruzione di alcun tipo.

    Mi dà problemi SOLO sul mio notebook, ergo..potrebbe essere un problema legato al controller sata.

    Aggiungo che oltre all'evento di questo post mi dà in continuazione l'event error 153 - Disk

    Me lo restituisce ogni 30 secondi o qualcosa del genere

    venerdì 2 marzo 2018 07:14
  • Certo potrebbe essere anche un problema al controller, ma come fai a scindere il problema tra controller e disco? 

    La soluzione è semplice: cambi il disco, se il problema permane è il controller. E' l'unica prova reale. Sono, tra le altre cose, una società di recupero dati, sai in quante occasioni il disco è perfetto ed in realtà coi tool avanzati ha il firmware danneggiato? 

    Questa è l'unica prova da fare quando c'è un disco che "rogna". Siccome qui stiamo parlando di Tecnici\Sistemisti e professionisti IT, avere un disco in casa, magari SSD per fare una prova di clone e cambio rapido sui client\notebook fa parte della prassi. Chiaro, su un server è un discorso diverso, ma un server DEVE avere un carepack attivo sulla garanzia, quindi anche li, il cambio disco o la diagnosi è molto semplice, basta chiamare il supporto, spediscono il disco nuovo, ricostruisce il raid e se hai ancora problemi dai proseguimento al ticket.

    Buon lavoro.

    A.

    venerdì 2 marzo 2018 08:02
    Moderatore
  • Grazie a tutti, alla fine era proprio il disco da sostituire. Problema risolto.

    Grazie, Alberto


    Alberto Fabrici Fabrici Associati Pordenone

    giovedì 19 aprile 2018 07:18