none
Evento 1003, Office Software Protection Platform Service RRS feed

  • Domanda

  • Salve a tutti,

    questa è la prima volta che scrivo, prima vi descrivo la situazione e poi vi descrivo il problema;

    ho un server HP Proliant ML350G6 con 72gB di ram 2 sk di rete 10/100/1000 e Vmware 5.5,

    in questo server ci sono 4 vm che sono Win2011SBS (dominio), Win 2008R2 Standard Sp1(terminal), Win 2008R2 Standard Sp1 (vsphere), vm linux per backup vmware

    più volte al giorno, solo alcuni thin client e non tutti, si sconnettono con il messaggio generico "LOST CONNECTION" poi in automatico si ricollegano e continuano a lavorare riprendendo dallo stesso punto in cui erano rimasti,

    avendo nell'armadio 2 switch al gigabit ho provato a spostare tutti i thin client nello stesso switch in cui è collegato il server ma nessun cambiamento, ho provato anche a far certificare il cavo per paura che ci fossero disturbi o dispersioni ma niente, come ultimo tentativo ho provato anche un reset completo dello switch ma sempre la stessa situazione e perciò penso che non siano problemi di infrastruttura;

    ho notato nel file di log che ci sono migliaia di eventi come da oggetto, oppure evento 1003 Security-spp, googolando un pò ho trovato un'articolo in cui parlavano di un'errore simile che era provocato dal servizio di conferma della licenza di Office 2010 che rimaneva sempre attivo perciò ho seguito anch'io i loro suggerimenti ma non ho avuto nessun miglioramento.

    Il problema non c'è nei pochi pc che eseguono RDP ma solamente in alcuni thin client (non riesco a capire perchè non succeda a tutti visto che sono tutti collegati e configurati alla stessa maniera)

    C'è qualcuno che riesce a darmi una mano a sbrogliare questo problema?

    Grazie mille a tutti

    Thomas

    lunedì 25 agosto 2014 14:46

Risposte

  • Secondo il consulente esterno il problema sembra dipendere dall'infrastruttura,

    secondo me sembra essere qualcosa di software perchè tutti i thin client sono collegati sullo stesso switche anche le performance di rete indicate da vmware danno un'utilizzo minimo dalle schede;giorni fà avevo trovato in un forum inglese (il mio inglese è a livello molto base) e google translate mi diceva che un problema simile (non sono riuscito a capire bene) era provocato da un'errata installazione dell'office 2010,

    praticamente parlavano che c'è differenza tra l'installazione con il codice KMS e quella con codice MAK e relativo sistema di gestione licenze,

    io sinceramente non conosco la differenza ma in caso sia così ho recuperato i vecchi codici di installazione.

    Ciao

    Proprio il fatto che il problema si presenta esclusivamente su determinati thin client mi fa pensare ad un problema fisico. Hai verificato anche le schede di rete?

    Per quanto riguarda gli eventi con ID 1003 e con origine "Office Software Protection Platform Service" possono essere assolutamente normali in quanto vengono registrati anche in fase di rinnovo delle licenze. Se possibile riporta quindi il contenuto completo di questi eventi.


    martedì 26 agosto 2014 16:47
    Moderatore

Tutte le risposte

  • i thin client si scollegano tutti o solo alcuni ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    lunedì 25 agosto 2014 14:52
    Moderatore
  • solo alcuni,

    ho anche provato ad invertirli, richiamare i valori di fabbrica di thin client ma sempre LOST CONNECTION

    lunedì 25 agosto 2014 15:04
  • dovresti cercare di individuare il fattore che accomuna i thin client che manifestano il problema...

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    lunedì 25 agosto 2014 15:20
    Moderatore
  • Secondo il consulente esterno il problema sembra dipendere dall'infrastruttura,

    secondo me sembra essere qualcosa di software perchè tutti i thin client sono collegati sullo stesso switche anche le performance di rete indicate da vmware danno un'utilizzo minimo dalle schede;giorni fà avevo trovato in un forum inglese (il mio inglese è a livello molto base) e google translate mi diceva che un problema simile (non sono riuscito a capire bene) era provocato da un'errata installazione dell'office 2010,

    praticamente parlavano che c'è differenza tra l'installazione con il codice KMS e quella con codice MAK e relativo sistema di gestione licenze,

    io sinceramente non conosco la differenza ma in caso sia così ho recuperato i vecchi codici di installazione.

    Ciao

    lunedì 25 agosto 2014 15:37
  • riesci a trovare il link a cui fai riferimento relativo al problema di office 2010 ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    martedì 26 agosto 2014 07:26
    Moderatore
  • ecco:

    http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Q_27888500.html

    però devi registrarti, se mi dai un'indirizzo mail ti invio l'intera discussione in pdf.

    Ciao

    Thomas

    martedì 26 agosto 2014 08:51
  • Secondo il consulente esterno il problema sembra dipendere dall'infrastruttura,

    secondo me sembra essere qualcosa di software perchè tutti i thin client sono collegati sullo stesso switche anche le performance di rete indicate da vmware danno un'utilizzo minimo dalle schede;giorni fà avevo trovato in un forum inglese (il mio inglese è a livello molto base) e google translate mi diceva che un problema simile (non sono riuscito a capire bene) era provocato da un'errata installazione dell'office 2010,

    praticamente parlavano che c'è differenza tra l'installazione con il codice KMS e quella con codice MAK e relativo sistema di gestione licenze,

    io sinceramente non conosco la differenza ma in caso sia così ho recuperato i vecchi codici di installazione.

    Ciao

    Proprio il fatto che il problema si presenta esclusivamente su determinati thin client mi fa pensare ad un problema fisico. Hai verificato anche le schede di rete?

    Per quanto riguarda gli eventi con ID 1003 e con origine "Office Software Protection Platform Service" possono essere assolutamente normali in quanto vengono registrati anche in fase di rinnovo delle licenze. Se possibile riporta quindi il contenuto completo di questi eventi.


    martedì 26 agosto 2014 16:47
    Moderatore