none
START IN WINDOWS 10 RRS feed

  • Domanda

  • Salve a tutti, ho aggiornato il mio computer a windows 10 già da qualche settimana e ho riscontrato che il menù a tendina 'start' non si apre più e anche Cortana una volta aperta non si avvia normalmente.. Come mai?.

    La cosa curiosa è che negli altri account del PC il menù 'start' si apre correttamente.

    Vorrei sapere il perchè.

    Grazie, attendo risposta. 

    mercoledì 19 agosto 2015 21:18

Risposte

  • Reset del menu Start

    Win+x > prompt dei comandi (amministratore)

    Nella finestra digita:

    Powershell

    E dai invio.

    Nella finestra di Powershell copia/incolla:

    Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    E dai invio.

    Lascia terminare il processo (barra blu di esecuzione).

    Chiudi la finestra e riavvia.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration


    mercoledì 19 agosto 2015 21:38
    Moderatore

Tutte le risposte

  • Reset del menu Start

    Win+x > prompt dei comandi (amministratore)

    Nella finestra digita:

    Powershell

    E dai invio.

    Nella finestra di Powershell copia/incolla:

    Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    E dai invio.

    Lascia terminare il processo (barra blu di esecuzione).

    Chiudi la finestra e riavvia.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration


    mercoledì 19 agosto 2015 21:38
    Moderatore
  • Salve, sto avendo un problema simile a quello sopra esposto. Temo di aver installato qualcosa che ha minato alcune funzionalità del pc. Ho provato il comando sopra descritto, questo è il risultato

    Microsoft Windows [Versione 10.0.10240]
    (c) 2015 Microsoft Corporation. Tutti i diritti sono riservati.

    C:\WINDOWS\system32>powershell
    Windows PowerShell
    Copyright (C) 2015 Microsoft Corporation. Tutti i diritti sono riservati.

    PS C:\WINDOWS\system32> Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocat
    ion -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Re
    gister "$($_.InstallLocation)\AppXManifest.xml"}
    Add-AppxPackage : Distribuzione non riuscita con HRESULT: 0x80073CF6,
    Impossibile registrare il pacchetto.
    Si è verificato l'errore interno 0x80073D05. Per ottenere supporto per la
    diagnostica dei problemi relativi alla distribuzione di app, vedere
    http://go.microsoft.com/fwlink/?LinkId=235160.
    NOTA: per ulteriori informazioni, cercare [ActivityId]
    9fb40390-0a89-0001-2b8c-b49f890ad101 nel registro eventi o utilizzare
    Get-AppxLog -ActivityID 9fb40390-0a89-0001-2b8c-b49f890ad101 dalla riga di
    comando
    In riga:1 car:94
    + ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
    +                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : WriteError: (C:\Windows\Syst...ppXManifest.xml:S
       tring) [Add-AppxPackage], IOException
        + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageMa
       nager.Commands.AddAppxPackageCommand

    PS C:\WINDOWS\system32>

    Cosa devo fare per riattivare la funzionalità del menu avvio?

    lunedì 19 ottobre 2015 19:29