none
Ridondare HUB-TRANSPORT RRS feed

  • Domanda

  • Salve a tutti,

    vorrei chiedere aiuto su come configurare l'alta disponibilità dell'HUB-TRANSPORT in Exchange Server 2010 SP2

    In pratica la mia configurazione è la seguente:

    3 Mail box + 2 DAG

    1 HUB-TRANSPORT

    2 CAS bilanciati e ridondati tramite WNLB

    2 EDGE in load balancing tramite round robin DNS ed MX record

    Ora la mia domanda è la seguente:

    in pratica tutti i componenti della mia infrastruttura sono ridondati ad eccezione appunto del HUB-TRANSPORT il quale funge anche da server witness per i DAG.

    Vorrei sapere quale procedura utilizzare per ridondare anche il ruolo HUB-TRASPORT.

    Posso installarlo ad esempio su una delle due macchine che fanno da CAS e la procedura è trasparente, quindi se il TRANSPORT-HUB "primario" è down entra "in azione" il secondario o devo seguire una procedura diversa?

    Grazie per l'aiuto,

    Luca


    • Modificato Luca Fata giovedì 29 marzo 2012 13:43
    giovedì 29 marzo 2012 13:35

Risposte

  • a livello client outlook, gli hub si bilanciano in automatico nel senso che se una macchina muore il sistema utlizza automaticamente l'altra. Cmq a livello mx puoi sempre usare il wnlb come hai fatto per i cas, è la stessa cosa.

    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx

    • Proposto come risposta Andreagx venerdì 30 marzo 2012 06:51
    • Contrassegnato come risposta Anca Popa lunedì 2 aprile 2012 06:49
    giovedì 29 marzo 2012 20:02
    Moderatore

Tutte le risposte

  • a livello client outlook, gli hub si bilanciano in automatico nel senso che se una macchina muore il sistema utlizza automaticamente l'altra. Cmq a livello mx puoi sempre usare il wnlb come hai fatto per i cas, è la stessa cosa.

    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx

    • Proposto come risposta Andreagx venerdì 30 marzo 2012 06:51
    • Contrassegnato come risposta Anca Popa lunedì 2 aprile 2012 06:49
    giovedì 29 marzo 2012 20:02
    Moderatore
  • Ti ringrazio per la risposta.

    Ho configurato il nuovo HUB-TRANSPORT  ed il nuovo connettore sullo stesso e facendo delle prove ho visto che spegnendo il "primario" il nuovo server che fa da HUB-TRANSPORT funziona perfettamente.

    Grazie,

    Luca


    • Modificato Luca Fata venerdì 30 marzo 2012 12:41
    venerdì 30 marzo 2012 11:10
  • Di nulla.

    Ciao.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx

    venerdì 30 marzo 2012 12:01
    Moderatore