none
Exchange 2007: abilitato funzione SMTP a CA server.blabla.local RRS feed

  • Discussione generale

  • Il server Exchange funziona correttamente invio/ricevo senza problemi, il fatto è che ogni qualvolta io apro l'outlook mi dice che il dertificato che lui ha non va piú bene e che deve installare quello nuovo, lo installo ma continua a chiedermelo.

    Come posso risolvere questo piccolo problema ??

    Grazie

    • Tipo modificato Anca Popa mercoledì 2 novembre 2011 08:39 thread inattivo
    mercoledì 26 ottobre 2011 09:44

Tutte le risposte

  • prima veniva utilizzato il certificato da sites, che dava problemi di certificazione errore id:12014, ho digititato il comando da shell get-ExchangeCertificate, mi ha listato tutti i certificati presenti.

    poi ho attivato su quello desiderato il servizio SMTP con

    enable-exchangecertificate -Thumbprint 323er21e2r13dsf2g1ert -Services "SMTP"

    e ora il problema è quello sopra descritto.

    una precisazione il server è SBS2008 Exchange 2007 Entrambi aggiornati sino all'ultimo aggiornamento.

     

    mercoledì 26 ottobre 2011 13:02
  • Sinceramente non è chiara la situazione. Cmq se il certificato è scaduto è inutile che tu lo agginga nei store locale, sarà sempre non valido.
    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    giovedì 27 ottobre 2011 07:49
    Moderatore
  • Ciao,

    Visti i tempi trascorsi e per mancanza di risposta da parte di crack82it, questo thread e' stato chiuso senza una soluzione.

    Le eventuali domande sull'argomento rimangono ancora aperte e per qualsiasi aggiornamento e' possibile continuare la discussione in questo spazio.

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Come inserire immagini nei post

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    mercoledì 2 novembre 2011 08:38