none
Percorsi attendibili in Excel RRS feed

  • Domanda

  • Da un cliente, ogni volta che viene aperto un file Excel presente in una condivisione di rete (un NAS), salta fuori l'avviso di "file non sicuro", ecc...

    Cercando di aggiungere il percorso di rete tra quelli attendibili nel Centro Protezione - Percorsi attendibili, dice sempre "Il percorso remoto o di rete immesso non è consentito dalle impostazioni di sicurezza correnti" anche se è presente la spunta su "Consenti percorsi attendibili in questa rete".

    I pc sono sotto dominio (Win Server 2012 R2 Standard), quindi mi chiedevo se, per caso, non ci fosse una policy di gruppo che possa forzare tale impostazione

    venerdì 19 aprile 2019 09:21

Risposte

  • Questa è la chiave che la GPO (se attiva) modifica , per limitare l'aggiunta dei percorsi attendibili

    Registry Hive HKEY_CURRENT_USER
    Registry Path software\policies\microsoft\office\16.0\excel\security\trusted locations
    Value Name allownetworklocations
    Value Type REG_DWORD
    Enabled Value 1
    Disabled Value 0

    Prova a verificare



    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    lunedì 22 aprile 2019 14:32
  • In alternativa potresti fare una registry policy per settare la chiave in oggetto, è ciò che avrebbe fatto : User Configuration > Policies > Administrative Templates > Microsoft Office 2016 > Security Settings > Trust Center

    https://thesolving.com/it/sala-server/distribuire-chiave-di-registro-attraverso-group-policy/


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere



    lunedì 22 aprile 2019 20:38

Tutte le risposte

  • Devi mettere i percorsi come siti sicuri in internet explorer, capita (spesso) che windows non identifichi correttamente  i file server dentro la intranet e li valuti come esterni (internet quindi, pericolosi da qui il warning)

    Può sembrare strano ma lo devi fare  da IE Strumenti menu --> opzioni internet --> Sicurezza -> intranet locale -> Siti    -> avanzate e qui aggiungi il percorso della tua nas:  file://NAS o \\nas

    https://support.microsoft.com/it-it/help/303650/intranet-site-is-identified-as-an-internet-site-when-you-use-an-fqdn-o

    ciao Gastone


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere




    venerdì 19 aprile 2019 17:59
  • Ci proverò, però sicuramente c'è qualche limitazione a livello di dominio o di sistema perché, per esempio, provando sul mio pc in ufficio (sotto dominio anche lui), me lo ha fatto aggiungere senza problemi
    lunedì 22 aprile 2019 09:08
  • Questa è la chiave che la GPO (se attiva) modifica , per limitare l'aggiunta dei percorsi attendibili

    Registry Hive HKEY_CURRENT_USER
    Registry Path software\policies\microsoft\office\16.0\excel\security\trusted locations
    Value Name allownetworklocations
    Value Type REG_DWORD
    Enabled Value 1
    Disabled Value 0

    Prova a verificare



    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    lunedì 22 aprile 2019 14:32
  • La chiave registro apparentemente funziona (quando il cliente rientrerà, mi darà conferma). Se volessi applicare la stessa regola a tutti via GPO?

    Ho trovato indicazioni per 

    User Configuration > Policies > Administrative Templates > Microsoft Office 2016 > Security Settings > Trust Center

    Ma tra le mie policy non c'è la voce "Microsoft Office 2016" sotto "Administrative templates"

    Ho provato a caricare i necessari file ADMX presi da qui ma ottengo una serie di errori

    lunedì 22 aprile 2019 15:59
  • In alternativa potresti fare una registry policy per settare la chiave in oggetto, è ciò che avrebbe fatto : User Configuration > Policies > Administrative Templates > Microsoft Office 2016 > Security Settings > Trust Center

    https://thesolving.com/it/sala-server/distribuire-chiave-di-registro-attraverso-group-policy/


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere



    lunedì 22 aprile 2019 20:38