locked
SOSTITUZIONE MOTHERBOARD SENZA REINSTALLARE WINDOWS 7 x64 RRS feed

  • Domanda

  • Buona giornata a Tutti,

    ho dovuto recentemente sostituire la motherboard di un pc, una ASUS P5Q PRO, con una ASUS P5G41T, unica trovata in commercio con socket 775 per CPU core 2 quad 8200 2.33 GHz.

    Mi si presenta il seg.te problema:

     

    quando riavvio con HD SATA di boot collegato a nuova mobo windows 7 va immediatamente in bluescreen; non risolve il problema nessun tipo di ripristino convenzionale e, quando avvio da cd rom originale, a differenza di quanto avveniva con win xp (questa "ORRENDA" innovazione è comparsa con il tanto denigrato WIN VISTA), non consente la reinstallazione in modalità "aggiornamento" se non dall'interno del S.O. avviato, il che risulta impossibile in quanto non si avvia.

    Il problema persiste anche avviando in modalità provvisoria.

     

    Dal momemto che in qs momento non posso assolutamente reinstallare tutto (decine di applicativi, emails, ......), esiste una soluzione al problema tale da o fare in modo che il SO non carichi i drivers del vecchio chipset (anche rimuovendoli manualmente attraverso altro PC a cui collegare HD) e viceversa carichi i nuovi?

    In alcuni forums microsoft ho letto di riportare HD su vecchia mobo e quindi didinstallare manualmente i drivers di tutti i controllers. impossibile ; parte li ritrova subito in plug&play, la disinstallaz di altri manda la macchina in blocco e comunque ritornando sulla nuova mobo il problema persiste.

     

    Ringrazio in anticipo qunati potranno suggerirmi una soluzione

     

    Saluti

    Cristiano Cerrato

    giovedì 23 giugno 2011 11:45

Risposte

  • Ci provo, risposta da sistemista live sul campo. Cloni il disco da sata ad un ide con un sw tipo Acronis e vedi se con l'ide parte. se parte intanto usi la macchina, poi semplicemente ricloni alla rovescio una volta che vedi che va. una volta che il sistema è partito sei a cavallo, se lo ricloni al 99% funziona anche su sata. 

    ps do per scontato che la prima cosa che hai fatto montata la nuova motherboard è stato aggiornare il bios all'ultima release giusto? in caso contrario prova prima questa!

    mercoledì 13 luglio 2011 20:25
    Moderatore

Tutte le risposte

  • In alcuni forums microsoft ho letto di riportare HD su vecchia mobo e quindi didinstallare manualmente i drivers di tutti i controllers. impossibile ; parte li ritrova subito in plug&play, la disinstallaz di altri manda la macchina in blocco e comunque ritornando sulla nuova mobo il problema persiste.

     

     

    Hai preso nota del tipo di bsod? E' 0x0000007B (INACCESSIBLE_BOOT_DEVICE ) ?

    Hai verificato le impostazioni del bios relativamente al controller sata, confrontandole fra P5Q PRO e P5G41T ?

    domenica 26 giugno 2011 06:28
  • Grazie innanzitutto x la risposta.

          Purtroppo, per quanto riguarda il bsod appare per un tempo troppo breve per poterlo memorizzare (subito dopo il logo di windows, praticam  4-5 secondi dopo il boot di win 7 x64).

          Per quanto riguarda settings del controller SATA ho gia' provato tutte le modalità, anche a seguito di suggerimento tecnico ASUS (enhanced, compatible etc...); risultato sempre negativo. Ho addirittura provato, come ultimo tentativo, a mettere HD SATA di boot su canale ide con interfaccia ma senza esito (in qs caso non lo vede nemmeno cme boot disk)   

    Ho anche tentato con installazione hotfix suggerito da microsoft x qs tipo di prbl ma niente, sempre bluescreen.

    Avendo circa 30 applicazioni mi vengono i brividi al pensiero di reinstallare tutto.

    Allo stato attuale quando lancio il boot da cd e mi chiede quale modalità voglio scegliere tra "aggiornamento" e "personalizzata" mi nega l'accesso a "aggiornamento" (consente tale modalità solo una volta caricato il S.O.).

    Non esiste un modo per "forzare" windows 7 in booting da cd obbligandolo a fare quello ke facevano i S.O. precedenti Vista con il ripristino e, pertanto, la sovrascrittura dei drivers?

    Questo risolverebe tutto, credo.

    grazie in anticipo 

    Saluti

    Cristiano

    lunedì 27 giugno 2011 16:32
  • Titolo prima del Merging:
    "CAMBIO CHIPSET PER INSTALLAZIONE NUOVA MOTHERBOARD E CONSEGUENTE BLESCREEN SU WIN 7 x64 - COME RISOLVERE?"
    -----

    Salve a tutti,

    avrei urgente necessità di sapere come risolvere il problema di cui in oggetto.

    Saluti

    Cristiano Cerrato

    giovedì 30 giugno 2011 10:24
  • Ci provo, risposta da sistemista live sul campo. Cloni il disco da sata ad un ide con un sw tipo Acronis e vedi se con l'ide parte. se parte intanto usi la macchina, poi semplicemente ricloni alla rovescio una volta che vedi che va. una volta che il sistema è partito sei a cavallo, se lo ricloni al 99% funziona anche su sata. 

    ps do per scontato che la prima cosa che hai fatto montata la nuova motherboard è stato aggiornare il bios all'ultima release giusto? in caso contrario prova prima questa!

    mercoledì 13 luglio 2011 20:25
    Moderatore