locked
accesso utente RRS feed

  • Domanda

  • Buongiorno a tutti, vi espongo un paio di problemi.Ho su una macchina server un SO Windows SBS 2008 con le cartelle utenti redirette (Desktop, Documenti, Start Menù) e Pc client con SO win7 64bit.Ora mi sono accorto che alcuni utenti possono accedere alle loro cartelle anche da postazioni differenti, mentre altri no e addirittura gli dice che il nome utente e la pw sulle diversa postazione non sono corretti, mentre in realtà lo sono purchè si logghino, sulle loro macchine.Quindi verrebbe meno uno dei vantaggi dell'architettura rediretta.

    L'altro problema è questo (stesso scenario).Un utente come ogni mattina ha acceso il Pc che poco dopo gli ha chiesto di cambiare la Pw.Fatto ciò è entrato ed ha lavorato.La mattina successiva mi dice che non può + entrare e gli dice che il nome utente e la pw cambiata non è corretta.Dopo circa 45min-1h riprovo ed entro.E così x un paio di gg.Questo succede anche se poco dopo essere entrato riavvio il Pc.In sostanza non mi fa entrare, mentre gli altri utenti entrano regolarmente.

    GRAZIE

    sabato 2 aprile 2016 08:39

Tutte le risposte

  • Ciao, puoi eseguire e postare il risultato del comando ipconfig /all sul server, su uno dei client dal quale non riesci ad entrare (...addirittura gli dice che il nome utente e la pw sulle diversa postazione non sono corretti) e sul client del punto 2.

    Saluti
    Nino

    sabato 2 aprile 2016 09:06
    Moderatore
  • Ciao, oltre al consiglio di Nino, la macchina come è messa ad updates? installate tutte fino all'ultima?

    Ciao.

    A.

    sabato 2 aprile 2016 09:12
  • Ciao, puoi eseguire e postare il risultato del comando ipconfig /all sul server, su uno dei client dal quale non riesci ad entrare (...addirittura gli dice che il nome utente e la pw sulle diversa postazione non sono corretti) e sul client del punto 2.

    Saluti
    Nino


    Puoi essere + chiaro.
    sabato 2 aprile 2016 09:20


  • Puoi essere + chiaro.

    più chiaro di così...apri una shell e posti l'ipconfig del server...poi fai la stessa cosa su uno dei client su cui hai il problema...non hai mai fatto un ipconfig da un pc??

    ciao.

    A.

    sabato 2 aprile 2016 09:31
  • La tua risposta è indicativa... Non sei un IT? Sei un utilizzatore, il proprietario o cosa?

    Start > esegui (scrivi CMD), si apre una finestra nera  (Prompt DOS), scrivi ipconfig  /all

    copia/incolla il risultato dell'output ricevuto. Esegui le stesse attività su tutti i dispositivi che ti ho indicato.


    sabato 2 aprile 2016 09:32
    Moderatore
  • So cos'è, xchè si usa, e come si usa.Ora xrò non mi è possibile farlo.Quanto prima vi invio il risultato del comando.Comunque i client sono impostati in DHCP.Non credo che ci siano dei conflitti a livello di IP.

    Vi aggiornerò

    sabato 2 aprile 2016 10:19
  • Aggiungo che logandomi con le credenziali dell'amministratore di dominio da qualsiasi postazione compresa anche quella interessata, riesco ad entrare.Credo quindi che sia qualche impostazione che mi impedisce di poter accedere da un'altra postazione (che non è quella solita) alle cartelle redirette dell'utente interessato.
    lunedì 4 aprile 2016 10:23
  • ciao..ok, ma siamo sempre in attesa dell'ìpconfig e di sapere se hai il server aggiornato...

    A.

    lunedì 4 aprile 2016 11:04
  • ciao..ok, ma siamo sempre in attesa dell'ìpconfig e di sapere se hai il server aggiornato...

    A.


    Scusate il ritardo, vi aggiorno sulla situazione.Il secondo problema è stato risolto, rimane ancora il primo.La macchina è aggiornata e gli indirizzi sono giusti e si pingano.Vi ricordo che l'utente se si logga sulla sua postazione ha l'accesso alla macchina e alle sue cartelle.Se invece si logga su di un'altra postazione funzionante e collegata xchè è gia usata da altro utente, non ha l'accesso e gli dice che il nome utente o la pw non sono corretti.
    venerdì 20 maggio 2016 07:17
  • rimane ancora il primo.La macchina è aggiornata e gli indirizzi sono giusti e si pingano
    Ti è stato consigliato di inserire l'ipconfig di un client e di un server per un motivo....senza questi dati non si può verificare se la configurazione dei DNS è corretta.
    venerdì 20 maggio 2016 08:39
    Moderatore
  • rimane ancora il primo.La macchina è aggiornata e gli indirizzi sono giusti e si pingano

    Ti è stato consigliato di inserire l'ipconfig di un client e di un server per un motivo....senza questi dati non si può verificare se la configurazione dei DNS è corretta.

    Il DNS del server è 151.99.125.2/8.8.8.8

    Il DNS del client è 151.99.125.2/8.8.8.8/85.37.17.51

    venerdì 20 maggio 2016 11:15
  • Il DNS del server è 151.99.125.2/8.8.8.8

    Il DNS del client è 151.99.125.2/8.8.8.8/85.37.17.51

    Entrambi sono completamente errati, ma l'output di ipconfig sarebbe stato meglio....In ogni caso SBS deve essere per forza un DC, quindi i client devono trovarsi in dominio. In tal caso per tutti i computer (client e server) l'unico DNS impostato deve essere l'indirizzo IP del server altrimenti l'infrastruttura non funzionerà mai correttamente.

    PS: La navigazione internet funzionerà ugualmente utilizzando i parametri radice. Se invece vuoi proprio utilizzare i DNS del provider devi inserire un server di inoltro nella configurazione del DNS del server.



    venerdì 20 maggio 2016 11:20
    Moderatore
  • Il DNS del server è 151.99.125.2/8.8.8.8

    Il DNS del client è 151.99.125.2/8.8.8.8/85.37.17.51

    Per entrambi sono completamente errati, ma l'output di ipconfig sarebbe stato meglio....In ogni caso SBS deve essere per forza un DC, quindi i client devono trovarsi in dominio. In tal caso per tutti i computer (client e server) l'unico DNS impostato deve essere l'indirizzo IP del server altrimenti l'infrastruttura non funzionerà mai correttamente.

    PS: La navigazione internet funzionerà ugualmente utilizzando i parametri radice. Se invece vuoi proprio utilizzare i DNS del provider devi inserire un server di inoltro nella configurazione del DNS del server.



    I client sono in Domain Controller.Proverò ad inserire manualmente l'Ip del server al posto dei DNS citati sopra.
    venerdì 20 maggio 2016 11:48
  • Un client in "Domain Controller" non vuol dire nulla. Semmai in Active Directory. Per funzionare correttamente una AD deve avere un DC che fa dhcp e che assegna indirizzi e dns. Può anche farlo un altro apparato il dhcp ma perchè se hai un DC lo deve fare qualcun'altro?

    Ciao.

    A.

    venerdì 20 maggio 2016 14:18
  • Mi era sfuggito il fatto del DHCP sui client...avevo dato per scontato che erano indirizzi statici. Ovviamente sono d'accordo sul fatto che tale servizio non dovrebbe essere gestito da altri apparati.
    venerdì 20 maggio 2016 14:38
    Moderatore
  • Un client in "Domain Controller" non vuol dire nulla. Semmai in Active Directory. Per funzionare correttamente una AD deve avere un DC che fa dhcp e che assegna indirizzi e dns. Può anche farlo un altro apparato il dhcp ma perchè se hai un DC lo deve fare qualcun'altro?

    Ciao.

    A.


    Sì hai ragione, ma quando le cose le fanno gli altri a te tocca solo prendere atto di quello che c'è e farlo funzionare al meglio.Comunque vi è un altro apparato a svolgere la funzione di DHCP.Non potendo avere al momento una certa libertà di azione su alcuni apparati posso solo marginalmente lavorare.Se inserisco manualmente i DNS secondo Voi risolvo?
    lunedì 23 maggio 2016 08:41
  • Se li metti manualmente e sono corretti ed il tuo problema è quello certamente risolvi. Chiaramente una configurazione corretta automatica è molto più comoda e soprattutto non sbaglia.

    Ciao.

    A.

    lunedì 23 maggio 2016 09:06
  • Ho inserito l'indirizzo Ip del server al posto dei DNS dei Client ed ora mi fa accedere con altro account su tutte le postazioni senza darmi l'errore di nome utente e pw errati.Quindi il problema almeno di accesso è stato risolto.Ora sul client alla voce Centro Connessioni di rete e condivisione (Win7) l'icona da "Rete 4" è cambiata in "uffici.local rete di Dominio".Mi sono accorto che con alcuni account mi mostra il desktop con le sue cartelle anche spostandomi di postazione, mentre con altri account mi mostra il desktop vuoto.E' come quando inserisci nome utente e pw e non avendo le credenziali di accesso alla rete ti mostra il desktop vuoto con le sole icone basi.Ti appare poi una finestra di Accesso alla rete, digiti le credenziali di accesso+memorizza le credenziali e per magia riappaiono tutte le icone, cartelle e file presenti sul desktop.

    Cos'altro può essere successo?

    martedì 24 maggio 2016 08:01
  • Questa richiesta di credenziali si verifica su tutti i computer oppure solo su alcuni? Nel primo caso direi che c'è un problema con le autorizzazioni del profilo roaming su server.
    martedì 24 maggio 2016 13:30
    Moderatore
  • Questa richiesta di credenziali si verifica su tutti i computer oppure solo su alcuni? Nel primo caso direi che c'è un problema con le autorizzazioni del profilo roaming su server.

    Forse mi sono espresso male.Non mi chiede le credenziali.Il problema è che come accedo con un account su una postazione diversa dalla solita, considerando una struttura con cartelle redirette (come specificato sopra) non mi mostra il desktop dell'account, ma solo un desktop vuoto.Se è un problema di autorizzazioni del profilo, mi dai qualche indicazione su come verificarle?


    • Modificato MBost mercoledì 25 maggio 2016 07:49
    mercoledì 25 maggio 2016 07:48
  • Per il reindirizzamento cartelle la questione è un po' più complessa perché potrebbe dipendere anche dai percorsi inseriti nella policy errati (invece le impostazioni di sicurezza sulle cartelle solitamente vengono gestite automaticamente).

    Potresti specificare le impostazioni che hai inserito nella GPO di folder redirection?

    Andando al percorso UNC manualmente da una delle macchine problematiche e da una funzionante cosa ottieni (accesso negato, impossibile trovare il percorso di rete, ecc...)?
    giovedì 26 maggio 2016 10:56
    Moderatore