none
utente AD / Exchange perde impostazioni membership gruppi e "invia come" (win server 2008 r2 + exchange 2010) RRS feed

Risposte

  • Buongiorno Mirko,

    Rispondo prima per il comportamento segnalato nel thread da dove ripartiamo (relativo ai messaggi inviati che non finiscono nella casella giusta). Un altro membro della community aveva aperto recentemente uno scenario simile, vedi se puo' fare anche al caso tuo (la soluzione vale per Outlook 2007/ 2010):

    Invio posta come

    Secondo, anche se non ho seguito da capo tutto il tuo scenario, mi chiedo se hai gia' controllato questo:

    AdminSDHolder role it is a special role within Active Directory that evaluates, on an hourly basis, the Access Control List (ACL) of certain security groups and the members of those groups (known as protected groups, e.g., Enterprise Admins) and resets the ACL with specific ACEs if the ACL doesn't match the AdminSDHolder role ACL

    Fonte: Exchange 2010 and Resolution of the AdminSDHolder Elevation Issue

    Segui anche: transizione da 2003 a 2010

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Modificato Anca Popa martedì 10 dicembre 2013 17:41 formattazione
    • Proposto come risposta Edoardo BenussiMVP mercoledì 11 dicembre 2013 10:28
    • Contrassegnato come risposta Irina Turcu lunedì 16 dicembre 2013 09:13
    martedì 10 dicembre 2013 17:10

Tutte le risposte

  • Buongiorno Mirko,

    Rispondo prima per il comportamento segnalato nel thread da dove ripartiamo (relativo ai messaggi inviati che non finiscono nella casella giusta). Un altro membro della community aveva aperto recentemente uno scenario simile, vedi se puo' fare anche al caso tuo (la soluzione vale per Outlook 2007/ 2010):

    Invio posta come

    Secondo, anche se non ho seguito da capo tutto il tuo scenario, mi chiedo se hai gia' controllato questo:

    AdminSDHolder role it is a special role within Active Directory that evaluates, on an hourly basis, the Access Control List (ACL) of certain security groups and the members of those groups (known as protected groups, e.g., Enterprise Admins) and resets the ACL with specific ACEs if the ACL doesn't match the AdminSDHolder role ACL

    Fonte: Exchange 2010 and Resolution of the AdminSDHolder Elevation Issue

    Segui anche: transizione da 2003 a 2010

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Modificato Anca Popa martedì 10 dicembre 2013 17:41 formattazione
    • Proposto come risposta Edoardo BenussiMVP mercoledì 11 dicembre 2013 10:28
    • Contrassegnato come risposta Irina Turcu lunedì 16 dicembre 2013 09:13
    martedì 10 dicembre 2013 17:10
  • Ciao,

    Effettivamente ho controllato e TUTTI gli utenti che ho creato manualmente hanno, sull'editor attributi, adminCount=1. Il che vuol dire che tutti sono influenzati da adminsdholder e sdprop che ogni 60minuti fa il "giro" per ricontrollarli. Ma non ho ben chiaro cosa mi implica e se ho detto finora fesserie!

    il problema, comunque, viene riscontrato solo su alcuni utenti. 

    Cosa significa?


    Mirko

    lunedì 16 dicembre 2013 09:29
  • Ciao Mirko,

    il problema, comunque, viene riscontrato solo su alcuni utenti.

    Il comportamento si ripresenta solo su alcuni utenti oppure solo sull'utente "gianni" segnalato nel primo thread?

    Per gli utenti dove si ripresenta: sono per caso membri dei gruppi protetti elencati nella KB 907434?

    L'appartenenza ai gruppi e' uguale per gli utenti dove si ripresenta il comportamento e gli altri utenti, che non perdono le impostazioni membership gruppi e "invia come"?


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    martedì 17 dicembre 2013 13:53
  • gli utenti sono semplici "utenti desktop remoto". Appartengono infatti a questo ed altri gruppi. Uno dei quali è "Exchange organization management", e poi i vari domain users ecc.. nulla di particolarmente "protetto" (da quanto apprendo, gruppo protetto si intende gruppo di classe amministrativa). Appartengono tutti agli stessi gruppi.

    Mirko

    mercoledì 18 dicembre 2013 11:27
  • Hai provato a modificare l'AdminSDHolder?

    Magari dicci anche quanti sono gli utenti che perdono le impostazioni "invia come".


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    mercoledì 18 dicembre 2013 14:18
  • Buongiorno,

    no, perchè non saprei secondo quale criterio modificarlo! hai qualche suggerimento?


    Mirko

    giovedì 19 dicembre 2013 08:12