none
Errore in connessione remota "La connessione è stata negata perchè l'utente non è autorizzato per l'accesso remoto" RRS feed

  • Domanda

  • Buongiorno a tutti,

    ho installato Windows Server 2019 Standard e l'ho reso membro di un dominio il cui domain controller ha Windows 2019 Datacenter, tutto appena installato ex novo.

    L'idea è che il server con Windows Standard permetta la connessione in desktop remoto da succursali in diverse città, l'ho configurato come host di desktop remoto e licenze, ho installato le licenze e tutto è attivato e funzionante, anche in Server Manager è tutto bello verde.

    Nel domain controller dopo aver creato un'unità organizzativa con all'interno questi utenti che si dovranno collegare da remoto, sempre all'interno dell'unità organizzativa ho creato un gruppo chiamato "Sedi Remote" ed ho reso tutti gli utenti remoti membri di questo gruppo. Adesso se vado a connettermi con questi utenti al server Windows 2019 Standard, insomma quello che è host di desktop remoto, utilizzando uno di questi utenti ricevo l'errore del titolo.

    Cosa ho già provato?

    1) secpol --> Criteri locali --> Assegnazione diritti utente --> Concedi accesso tramite servizi di accesso remoto ---> Ho aggiunto il gruppo "Sedi Remote" del domain controller

    La stranezza: aggiungendo questo gruppo (Sedi Remote) nella lista invece che NOMEDOMINIO\Sedi Remote si trasforma automaticamente in NOMEDOMINIO\Utenti di Desktop Remoto. Tra l'altro nel domain controller non c'è nemmeno questo gruppo perchè è in inglese e quindi c'è "Remote Desktop Users". Siccome l'ho italianizzato adesso non so se è visto come "Utenti Desktop Remoto" ma in active directory "apparentemente" si chiama "Remote Desktop Users" e comunque io ho aggiunto "Sedi Remote" gruppo creato da me e non "Utenti di Desktop Remoto". Allora ho pensato di lasciar perdere il gruppo ed ho inserito uno per uno tutti gli utenti che dovrebbero collegarsi da remoto ma la situazione non è cambiata.

    La seconda stranezza: una ed una volta soltanto sono riuscito ad accedere con uno di questi utenti, infatti nella configurazione delle licenze trovo che a questo utente è stato rilasciato il certificato.

    Ho fatto un mucchio di ricerche e prove ma non so più dove andare a sbattere la testa, sono due giorni che studio e provo. Qualcuno può darmi una mano? Grazie!



    lunedì 7 ottobre 2019 18:53

Risposte

  • ciao,

    visto che hai formattato, mi permetto solo un consiglio,

    lascia i server in inglese.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    venerdì 11 ottobre 2019 12:36

  • La diagnostica delle licenze diceva che era tutto ok. Comunque avevo risolto mettendo nel server membro il gruppo "Sedi Remoto", che era nel DC, all'interno del gruppo "Utenti di Desktop Remoto". Non so se è la via più ortodossa ma funzionava.


    la soluzione che hai applicato è corretta perchè gli User Rights fanno parte delle computer policy quindi quando voglio che vengano applicate, mediante una determinata OU, devo inserire nella OU oggetti di tipo computer e non oggetti di tipo user pertanto la policy andava applicata al server terminal e non al domain controller.


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    lunedì 14 ottobre 2019 08:58
    Moderatore
  • Ecco il numero di Volume Licensing!
    Chiami, e schegli tra I menu per arivare operatore dedicato.

    Paese: Italia

    E-mail(e):

    Numeri liberi:

    800 785768

    Saluti, Nikola 

    lunedì 14 ottobre 2019 08:09
    Moderatore

Tutte le risposte

  • Ciao,

    le CALs sono state installate corettamente?

    In puiu: Quali ruoli di desktop remotо hai installato?

    Da quando e installato il desktop remotо ?

    Saluti, Nikola


    martedì 8 ottobre 2019 07:08
    Moderatore
  • Ciao, grazie per la risposta. Le licenze direi di sì

    martedì 8 ottobre 2019 07:28
  • I server sono appena stati installati, i windows 4-5 giorni fa.

    Nell'unità organizzativa che ho creato io nel domain controller, che ricordo essere stato installato in inglese e poi reso in italiano tramite procedura regolare dalle impostazioni, ho poi creato, sempre io, un gruppo "Sedi Remote", prima non esisteva, mi ritrovo scritto "Utenti Desktop Remoto", come si evince dalla seguente immagine, ti assicuro che "Utenti Desktop Remoto" non ce l'ho scritto io.

    martedì 8 ottobre 2019 07:48
  • Ciao,

    Devi DISINSTALLARE - Gestiore Conessione Desktop |Remoto

    Riavii

    E devi vedere se non e scaduto il Grace Period dopo aver installato il ruolo per la prima volta (180 giorni). Se dici che sono installati da poco, allora no. 


    Saluti, Nikola


    venerdì 11 ottobre 2019 07:20
    Moderatore
  • Ciao,

    mi daresti anche un SS della diagnostica di RDS

    Licdiag

    venerdì 11 ottobre 2019 08:03
    Moderatore
  • Grazie mille per l'interessamento. Per una serie di circostanze avverse ho formattato entrambe le macchine
    La diagnostica delle licenze diceva che era tutto ok. Comunque avevo risolto mettendo nel server membro il gruppo "Sedi Remoto", che era nel DC, all'interno del gruppo "Utenti di Desktop Remoto". Non so se è la via più ortodossa ma funzionava.

    Il fatto buffo è che anche così facendo il gruppo nell'OU del DC che io avevo creato e nominato "Sedi Remote", anche quando sono andato ad inserirlo nel gruppo "Utenti di desktop remoto" nel server membro, lui continua a trasformarmelo in "Utenti di desktop remoto" mentre di chiamava "Sedi Remote", infatti vedevo sempre NOMEDOMINIO\Utenti di Desktop Remoto.
    Però avrei un altro problema ora: dopo la formattazione sto cercando di reinserire le CAL RDS, mi da un errore che ora non posso riportare perchè non mi posso collegare in questo server in questo momento, ma ricordo tipo che sono già in uso. Forse andava fatta una revoca prima di formattare? Che dovrei fare eventualmente?

    Grazie!



    venerdì 11 ottobre 2019 12:16
  • ciao,

    visto che hai formattato, mi permetto solo un consiglio,

    lascia i server in inglese.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    venerdì 11 ottobre 2019 12:36
  • Concordo con Alberto, in pieno ! 

    Non vorrei essere scettico, ma secondo me dopo 180 giorni smettera di funzionare . Vediamo….

    La revoca te la puo fare unicamente il supporto Volume Licensing.

    Chiama pure. Trovi il numero usando il commando slui.exe

    1) Click Start, and in the Search box type:   slui.exe  4
    2) Next press the 'ENTER' key
    3) Select your 'Country' from the list.
    4) Choose the 'Phone Activation' option.
    5) Stay on the phone and wait for a person to help you with activation.

    Saluti,Nikola


    venerdì 11 ottobre 2019 12:39
    Moderatore
  • Grazie sempre infinite per le risposte. Questa è la finestra che mi si presenta alla fine della procedura di installazione licenze, credete che sia una questione di revoca? Il messaggio non è veritiero perchè una settimana fa l'avevo installato regolarmente. Grazie anche per i consigli.

    venerdì 11 ottobre 2019 22:08
  • Ciao,

    dovrebbe essere opzione da schegliere - Ativazione via telefono. Cosi ti appare il numero.

    Altrimenti prova a cercare il numero per l'Italia dell department Volume Licensing.

    Li chiami e loro possono attivare via telefono.

    Saluti, Nikola 

    lunedì 14 ottobre 2019 05:39
    Moderatore
  • Ecco il numero di Volume Licensing!
    Chiami, e schegli tra I menu per arivare operatore dedicato.

    Paese: Italia

    E-mail(e):

    Numeri liberi:

    800 785768

    Saluti, Nikola 

    lunedì 14 ottobre 2019 08:09
    Moderatore

  • La diagnostica delle licenze diceva che era tutto ok. Comunque avevo risolto mettendo nel server membro il gruppo "Sedi Remoto", che era nel DC, all'interno del gruppo "Utenti di Desktop Remoto". Non so se è la via più ortodossa ma funzionava.


    la soluzione che hai applicato è corretta perchè gli User Rights fanno parte delle computer policy quindi quando voglio che vengano applicate, mediante una determinata OU, devo inserire nella OU oggetti di tipo computer e non oggetti di tipo user pertanto la policy andava applicata al server terminal e non al domain controller.


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    lunedì 14 ottobre 2019 08:58
    Moderatore
  • Grazie a tutti, almeno questo l'abbiamo risolto.
    lunedì 14 ottobre 2019 18:33
  • ciao,

    visto che hai formattato, mi permetto solo un consiglio,

    lascia i server in inglese.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    Stavolta l'ho reinstallato direttamente in Italiano.
    lunedì 14 ottobre 2019 18:34
  • Buongiorno, ho chiamato la Microsoft ed ho fatto l'attivazione delle licenze RDP tramite telefono. Tutto è filato liscio.
    mercoledì 16 ottobre 2019 10:27
  • Ottimo !

    Saluti allora.

    Nikola

    mercoledì 16 ottobre 2019 11:33
    Moderatore