none
Browsing di rete con WIN10 PRO RRS feed

  • Domanda

  • Buogiorno a tutto i l ng

    Vengo al sodo; rete con Windows server 2012 R2 con tre server virtualizzati 2 dc (DNS DHCP)  1 server 2008 r2 che fa da RDS

    8 client

    4 windows 7

    4 windows 8.1

    Un utente ha aggiornato il pc con un ssd e mi ha richiesto windows 10 prof  che ho installato da zero  è andato a buon fine eccetto che dall’aggiornamento il browsing della rete non funziona. I nomi DNS li risolve infatti se manualmente digito l'FQDN  mi da acesso alla risorsa.

    Il client si è regolarmente connesso a dominio si è registrato sul dns

    Nelle impostazioni di rete ho attivato la condivisione della rete per il dominio

    Ma niente il browsing della rete non lo fa; se clicco su rete mi fa vedere solo una stampante.

    La data e l’ora sono OK

    Su tutti gli altri pc win 7 e win 8 prof tutto funziona e vedono il nuovo pc win10 con e le cartelle condivise

    Per curiosità ho notato che su un portatile di un consulente in workgroup aggiornato in place a windows 10 invece il browsing della rete funziona perfettamente

    Ho visto che c’è un caso simile ma senza la presenza del dominio

    PS ho provato a reinstallare il pc da zero di nuovo ma il problema persiste. Cercando in rete sembrerebbe che sia un problema della november update

    L’event viewer non da nessun errore. Ho come l’impressione che ci sia una policy sul server che blocca il browsing della rete l’ho cercata ma non ho trovato niente di particolare.

    Qualcuno ha qualche idea o ha visto qualche KB sull’argomento ?

    Grazie mille in anticipo

    martedì 1 dicembre 2015 18:14

Risposte

  • Premessa: non sei obbligato a mettere su l'ultima release. Puoi mettere anche quella precedente a quella di novembre...se pensi che il problema sia li. Il problema reale dell'update di novembre (che in realtà riscrive praticamente tutto il sistema) è sempre quello della update di luglio: compatibilità dei drivers. Il 99% delle volte il problema sta li, non su W10.

    Ti consiglio quindi di partire andando a vedere l'id hw della scheda di rete, spostarti poi sul sito del costruttore del tuo hw e vedere se esiste la versione certificata W10, se non c'è prova su quello del produttore (intel, broadcom ecc..) se non c'è nemmeno li...forse non è certificata, da li può derivare il problema che difficilmente risolverai.

    Fai un po di prove.

    Ciao.

    A.

    mercoledì 2 dicembre 2015 11:03
    Moderatore