none
Outlook invio ricevi infinito RRS feed

  • Discussione generale

  • Salve a tutti,

    ho da poco cambiato un sbs2003 con un sbs2011, ho esportato dai pochi utenti la posta elettronica in un PST,

    dopo il cambio del server ho reimportato la posta dal pst all'ost, da allora mi capita che l'invio/ricezione dura anche mezz'ora 40 minuti.

    Ormai è passato circa un mese, mentre prima pensavo che l'ost locale si dovesse sincronizzare con Exchange ora non saprei invece a cosa possa essere dovuto, dovrebbe avere finito ormai.

    Qualche aiuto?


    Grazie e buona giornata -- Thomas --

    • Spostato Edoardo BenussiMVP martedì 13 novembre 2012 15:35 (Da:Windows Server 2012, Windows Server 2008 e precedenti)
    • Tipo modificato Anca Popa mercoledì 21 novembre 2012 10:17 discussione in corso
    martedì 13 novembre 2012 14:36

Tutte le risposte

  • Provato a scaricare l'oab? Non vorrei che sia quella che non scarica.

    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx

    martedì 13 novembre 2012 17:20
    Moderatore
  • oab?

    Dove lo trovo?


    Grazie e buona giornata -- Thomas --

    martedì 13 novembre 2012 17:21
  • http://emds.unt.edu/node/344 

    Verifica se ti da qualche errore.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx

    martedì 13 novembre 2012 17:29
    Moderatore
  • Grazie mille,

    ora non riesco più a provare, giovedì provo e poi ti faccio sapere, grazie ancora intanto.


    Grazie e buona giornata -- Thomas --

    martedì 13 novembre 2012 17:31
  • Ho provato la procedura lasciando come predefinita l'opzione "full detail" e non mi ha dato nessun errore,

    poi ho rilanciato l'invio ricezione normale (F9) e sono 20 minuti che attendo che finisca la "Sincronia delle modifiche locali nella cartella Posta in arrivo in corso".

    Ho notato però questa volta, che prima di fare qualsiasi test, nella barra di stato di Outlook mi diceva "In attesa di aggiornamento".

    Altri aiuti? =(


    Grazie e buona giornata -- Thomas --

    giovedì 15 novembre 2012 10:03
  • Ciao Thomas,

    Per agevolare i membri della community che vorranno darti un aiuto, qualche ulteriore informazione non sarebbe male :-)

    Di seguito un paio di domande (scusa la lunghezza dell'elenco):

    * Di quale versione di Outlook e di Exchange Server stiamo parlando? (compreso, nel caso di Exchange, SP e update rollup)

    * Gli utenti sono connessi in modalità cache oppure online?

    * Dopo l'attesa il processo di sincronizzazione va in timeout con qualche errore oppure riesce a scaricare la posta?

    * Suppongo che da OWA si comporta come ci si aspetta? 

    * Si tratta di cassette postali/ost di grandi dimensioni?

    * La sincronizzazione rimane sempre bloccata alla cartella Posta in arrivo? Già provato a diminuire il numero di item in questa cartella? 

    # Understanding the Performance Impact of High Item Counts and Restricted Views

    * Puoi riprodurre questo comportamento in safe mode? (outlook.exe /safe)

    * Questo comportamento si manifesta su più macchine e da tutti gli utenti?

    * Qualche firewall?

    * Già provato a ricreare il file OST oppure il profilo Outlook? 

    Riferimenti:

    How to troubleshoot synchronization problems when you synchronize your Exchange Server mailbox with your .ost file in Outlook


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    venerdì 16 novembre 2012 15:34
  • Salve,

    ok vi do le informazioni che mi avete richiesto:

    * Outlook 2007 ultima SP su Windows XP SP3; Exchange Version 14.1 (build 218.15);

    * Gli utenti sono connessi in modalità cache;

    * La posta sembra scaricarla dopo l'attesa;

    * OWA risponde molto lentamente, aspetto oltre 30-40 secondi da quando inserisco le credenziali a quando vedo le e-mail ma poi le vedo, ho notato una lentezza anche ad aprire la console di gestione di exchange, circa 5minuti;

    * Si tratta di cassette posta di medie dimensioni: 4-5GB;

    * Si rimane sempre sulla posta in arrivo, no non ho provato a cambiare gli item di questa cartella (cosa intendi? un'archiviazione degli elementi per esempio?)

    * Non ho provato in safe mode, nel pomeriggio ti rispondo;

    * Si, si manifesta su più macchine e da tutti gli utenti;

    * Nessun firewall attivo;

    * Ho provato a ricreare un paio di OST (e il comportamento non è cambiato) ma non dei profili, provo a rifare un profilo?

    Altra cosa da sapere, all'inizio mi si riempiva sempre il disco di sistema del server di exchange per colpa dei log di exchange, poi ho attivato il circular logging e non ho più avuto problemi di riempimenti del disco di sistema.


    Grazie e buona giornata -- Thomas --

    lunedì 19 novembre 2012 10:47
  • Ciao Thomas,

    Grazie per le informazioni fornite.

    Alla luce delle nuove considerazioni, secondo me non è più necessario di ricreare il profilo di Outlook.

    Per poter fare il nostro meglio nel trovare una possibile soluzione al tuo problema, abbiamo bisogno di stabilire un canale privato di comunicazione con te per poter raccogliere informazioni aggiuntive qualora fosse necessario. 

    Potresti gentilmente mandare una mail a CTS-ESC-TECHNET-RO-IT@live.com contenente il tuo nome e un tuo indirizzo di posta elettronica dove possiamo contattarti?

    Grazie,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    martedì 20 novembre 2012 14:32