none
Exchange server 2003 - eseutil error 543 RRS feed

  • Domanda

  • Buonasera

    da stamane il mio server exchange 2003 è bloccato ed abbiamo il seguente errore eseutil  error 543

    Sembra un errore sul file di log E00.log che so come ricreare per renderlo coerente con il database?

    Grazie anticipatamente 

    Domenico

    sabato 14 giugno 2014 16:11

Risposte

  • Ciao, non hai un backup del tuo exchange da cui attingere i log mancanti? prova  a lanciare un

    eseutil /r e00 

    e vedi se ricostruisce il log. Sarebbe da lanciare anche un 

    eseutil /ml e00 per vedere se ne mancano altri.

    A.

    • Contrassegnato come risposta Anca Popa venerdì 20 giugno 2014 13:48
    domenica 15 giugno 2014 08:43
    Moderatore
  • Il file si può anche ricreare ma non sarà mai quello che gli serve.

    Opzione 1) Restore da backup e poi fai il replay dei log fino al penultimo (l'ultimo è quello che ti sei giocato)
    Opzione 2) Se non hai il backup, eseutil /p

    NOTA BENE: Trova il motivo per cui il log è scomparso (hai messo le dovute esclusioni sull'AV per file system ? il disco è corrotto ?)

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Proposto come risposta PeppacciModerator lunedì 16 giugno 2014 18:48
    • Contrassegnato come risposta Anca Popa venerdì 20 giugno 2014 13:48
    lunedì 16 giugno 2014 13:19

Tutte le risposte

  • Ciao, non hai un backup del tuo exchange da cui attingere i log mancanti? prova  a lanciare un

    eseutil /r e00 

    e vedi se ricostruisce il log. Sarebbe da lanciare anche un 

    eseutil /ml e00 per vedere se ne mancano altri.

    A.

    • Contrassegnato come risposta Anca Popa venerdì 20 giugno 2014 13:48
    domenica 15 giugno 2014 08:43
    Moderatore
  • Il file si può anche ricreare ma non sarà mai quello che gli serve.

    Opzione 1) Restore da backup e poi fai il replay dei log fino al penultimo (l'ultimo è quello che ti sei giocato)
    Opzione 2) Se non hai il backup, eseutil /p

    NOTA BENE: Trova il motivo per cui il log è scomparso (hai messo le dovute esclusioni sull'AV per file system ? il disco è corrotto ?)

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Proposto come risposta PeppacciModerator lunedì 16 giugno 2014 18:48
    • Contrassegnato come risposta Anca Popa venerdì 20 giugno 2014 13:48
    lunedì 16 giugno 2014 13:19
  • Ciao Domenico,

    Visti i tempi trascorsi, ho evidenziato gli interventi qui sopra (ritengo che possano essere spunti di troubleshooting validi per molti scenari simili).

    Se hai risolto in altro modo, ti prego di voler condividere la soluzione in questo spazio (in modo che possa essere trovata e utilizzata dagli altri membri).

    Grazie a tutti della partecipazione nel Forum di Exchange Server ;-)


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    venerdì 20 giugno 2014 13:53