locked
Disattivare popup "Consentire alla pagina web di accedere agli appunti" RRS feed

  • Domanda

  • Pc con windows 7 e internet explorer 11, ambito aziendale, devono tenere aperte due pagine web e fare copia e incolla di dati tra le due pagine. Ogni volta compare il popup nella foto.

    Ho già provato a modificare le impostazioni di sicurezza con tutto quello che riguardava appunti e copia e incolla, però il popup è sempre presente.

    Come faccio a trovare la voce giusta e suggerire la policy da modificare a chi le gestisce?

    Grazie per l'eventuale aiuto.


    • Modificato crazy.cat sabato 28 ottobre 2017 03:56
    sabato 28 ottobre 2017 03:55

Risposte

  • ok, ma se non si possono fare prove abbassando i livelli allora è inutile anche investire tempo nella ricerca della soluzione...ci sono impostazioni che funzionano solo a sicurezza medio-bassa, se il minimo è medio possiamo passarci le giornate senza ottenere risultati. Bisogna abbassare i filtri, poi se funziona allora ci si ragiona. 

    Pensa anche a cosa differisce il tuo pc da quegli altri, però devi essere in grado di guardare le config di quelli col problema...se stiamo facendo passaparola tra te e chi gestisce gli altri pc non ne usciamo.

    ciao.

    A.

    sabato 28 ottobre 2017 13:39
    Moderatore

Tutte le risposte

  • Ciao

    1. Go to Tools -> Internet Options.
    2. Go to Security tab.
    3. Select Internet zone, then click on Custom level… button.
    4. Scroll down to Scripting section (at the bottom few).
    5. Under Allow Programmatic clipboard access option, check or select (tick) Enable. Default action for this option is Prompt, which cause the pop-up message whenever there is any attempt to access the Clipboard.
    6. Click Ok twice to exit from Internet Options.

    vedi se funziona.

    A.

    sabato 28 ottobre 2017 06:48
    Moderatore
  • Grazie per la risposta ma l'avevo già provata e non risolve.

    Anche qui a casa se metto il flag su chiedi conferma di quella voce non compare nessun popup.

    Ci deve essere dell'altro ma non capisco dove sia.

    sabato 28 ottobre 2017 08:26
  • Scusa ma su quanti client te la fa l'anomalia per cui se lo disattivi se ne infischia? 

    sabato 28 ottobre 2017 10:52
    Moderatore
  • Ciao

    1. Go to Tools -> Internet Options.
    2. Go to Security tab.
    3. Select Internet zone, then click on Custom level… button.
    4. Scroll down to Scripting section (at the bottom few).
    5. Under Allow Programmatic clipboard access option, check or select (tick) Enable. Default action for this option is Prompt, which cause the pop-up message whenever there is any attempt to access the Clipboard.
    6. Click Ok twice to exit from Internet Options.

    vedi se funziona.

    A.

    In aggiunta a questo suggerimento, prova ad inserire le URLs delle pagine in questione nell'elenco dei siti attendibili; se necessario (e se puoi tollerarlo), modifica anche il livello di sicurezza per i siti presenti in quell'elenco.

    Ciao.


    Luigi Bruno
    MCP, MCTS, MOS, MTA

    sabato 28 ottobre 2017 11:10
  • Scusa ma su quanti client te la fa l'anomalia per cui se lo disattivi se ne infischia? 

    Una quindicina di pc che fanno parte della commessa in questione.


    • Modificato crazy.cat sabato 28 ottobre 2017 12:38
    sabato 28 ottobre 2017 12:37
  • In aggiunta a questo suggerimento, prova ad inserire le URLs delle pagine in questione nell'elenco dei siti attendibili; se necessario (e se puoi tollerarlo), modifica anche il livello di sicurezza per i siti presenti in quell'elenco.

    Ciao.


    Luigi Bruno
    MCP, MCTS, MOS, MTA

    I siti sono già tra gli attendibili, il livello di sicurezza (dicono) non può scendere sotto il medio.


    sabato 28 ottobre 2017 12:38
    1. Reimposta, Disattiva, meglio disinstalla, il software di sicurezza installato.
    2. Riavvia
    3. Test


      Saluti,

    Vincenzo Di Russo
    Microsoft® MVP Windows Insider - Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    sabato 28 ottobre 2017 13:37
    Moderatore
  • ok, ma se non si possono fare prove abbassando i livelli allora è inutile anche investire tempo nella ricerca della soluzione...ci sono impostazioni che funzionano solo a sicurezza medio-bassa, se il minimo è medio possiamo passarci le giornate senza ottenere risultati. Bisogna abbassare i filtri, poi se funziona allora ci si ragiona. 

    Pensa anche a cosa differisce il tuo pc da quegli altri, però devi essere in grado di guardare le config di quelli col problema...se stiamo facendo passaparola tra te e chi gestisce gli altri pc non ne usciamo.

    ciao.

    A.

    sabato 28 ottobre 2017 13:39
    Moderatore