none
Problema con autenticazione Proxy RRS feed

  • Domanda

  • Ciao a tutti,

    ho un problema che non riesco a risolvere con Internet Explorer.

    Lavoro su una rete aziendale sotto un proxy che richiede l'inserimento di Dominio\Utente e Password.

    Ha sempre funzionato tutto e, per non reinserire tutte le volte i dati di cui sopra, tempo addietro ho selezionato l'opzione memorizza password sulla finestra di richiesta. In questo modo, per me l'autenticazione sul proxy è sempre stata trasparente.

    Ultimamente mi è stata comunicata una nuova password associata alla mia utenza: il proxy, quando mi collego con IE8, non mi richiede più l'autenticazione ed Explorer mi mostra una pagina di errore con il classico pulsante di diagnosi dei problemi di connessione.

    Cosa posso fare?

    Premetto che:
    - ho provato a pingare il proxy e lo vedo
    - quindi ho fatto un po' di prove con Firefox che mi ha richiesto l'inserimento delle nuove credenziali non appena avviato e tutto funziona
    - se navigo su indirizzi locali (banalmente intranet.dominioazienda.com) tutto funziona, quindi è proprio un problema di proxy e non di explorer

    Come posso fare? Forse basterebbe cancellare la vecchia password del proxy per farmene richiedere una nuova? ...ma come?

    Grazie per ogni aiuto, sono veramente nei guai perchè non funziona più nemmeno la posta elettronica (Outlook legge le impostazioni da IE)...

    Ciao,
    m
    • Modificato Vincenzo Di RussoMVP lunedì 4 gennaio 2010 14:29 Subject
    • Spostato Vincenzo Di RussoMVP lunedì 4 gennaio 2010 14:30 Spostato da Answers nel Forum Microsoft Windows Server, più appropriato (Da:Microsoft Internet Explorer Forum)
    lunedì 4 gennaio 2010 14:12

Risposte

Tutte le risposte