none
Installazione Patch Security scadute da SCCM RRS feed

  • Domanda

  • Buona sera, 

    vi scrivo in merito ad un dubbio che mi è venuto in mente.

    Utilizzando SCCM 2007 per il deploy delle patch di sicurezza microsoft, è possibile installare sui client un'aggiornamento scaduto?

    Nel senso, dal repository di SCCM lo visualizzo in grigio e non in verde.

    Posso ugualmente deployarlo o no?

    Grazie mille

    Saluti

    Fabio 

    giovedì 12 febbraio 2015 16:00

Risposte

  • Premesso che non vedo una buona ragione per farlo, a memoria direi che puoi comunque scaricarla (posto che Microsoft non abbia ritirato i binary) e installarla. Se non è possibile da software updates è sicuramente possibile farlo come un package normale.

    - Daniele
    Microsoft MVP System Center Cloud and Datacenter Management

    Unisciti alla community italiana per System Center http://www.ugisystemcenter.org

    http://nocentdocent.wordpress.com
    This posting is provided “AS IS” with no warranties, and confers no rights.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    venerdì 13 febbraio 2015 08:46
    Moderatore

Tutte le risposte

  • Premesso che non vedo una buona ragione per farlo, a memoria direi che puoi comunque scaricarla (posto che Microsoft non abbia ritirato i binary) e installarla. Se non è possibile da software updates è sicuramente possibile farlo come un package normale.

    - Daniele
    Microsoft MVP System Center Cloud and Datacenter Management

    Unisciti alla community italiana per System Center http://www.ugisystemcenter.org

    http://nocentdocent.wordpress.com
    This posting is provided “AS IS” with no warranties, and confers no rights.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    venerdì 13 febbraio 2015 08:46
    Moderatore
  • Ciao Daniele, 

    mi è stata fatta questa richiesta, perchè su alcuni sistemi che sono in produzione, hanno certificato (mesi fa) una patch non più disponibile.

    Mi hanno richiesto di installare la stessa su altri sistemi.

    Ecco del perchè ho fatto questa domanda.

    Grazie mille

    Ciao

    Fabio 

    venerdì 13 febbraio 2015 10:07