locked
Outlook 2013: Impossibile aprire il modulo personalizzato. Verrà utilizzato un modulo di Outlook. Oggetto non trovato RRS feed

  • Domanda

  • Ciao a tutti, in italiano non ho trovato la sezione per office, solo in inglese!

    Solo che l'errore è in italiano e non so la traduzione esatta dell'errore!

    Io spiego il problema, se poi devo postarlo da un altra parte lo sposto.

    Allora, abbiamo installato per un cliente un pc nuovo con Office 2013 e abbiamo dovuto fare la migrazione di mail.

    Sul pc vecchio aveva Office Xp, Outlook express e Windows live mail e aveva cartelle di mail da una parte e cartelle di mail dall'altra un casino enorme.

    Approfittando dell'installazione del nuovo pc volevamo sistemarli tutta questa mail mettendo in ordine tutto il suo archivio e unificandolo in Outlook 2013.

    Per farlo ho esportato tutte le mail di Outlook Express / Windows Live Mail in Microsoft Outlook XP che già era installato.

    Si è creato il file .pst che ho copiato e incollato sul pc nuovo.

    Da Outlook 2013 ho aggiunto questo .pst e spostato il contenuto in un .pst nuovo creato da Outlook 2013 (per evitare di lasciarli un .pst creato da una vecchissima versione)

    Ora tutta la mail è in ordine ed è tutto su Outlook 2013, ma ho 2 problemi che penso siano legati tra loro.

    1° - Nella mail più vecchia della cartella Posta inviata e solo della cartella Posta inviata, Outlook 2013 mi fa vedere nella colonna centrale la mail con un' unica data (non con la data corretta dell'invio) e nel nome della persona mi fa vedere il nome del mittente invece che quello del destinatario.

    Neanche giocando con i campi si risolve, ma su questa cosa si può chiudere un occhio.

    2° - All'avvio di Outlook 2013 e ogni volta che clicco su una cartella che contiene questa vecchia mail appare l'errore:

    Questo messaggio per il cliente è noiosissimo, appare ogni 5 secondi se ha bisogno di vedere qualche vecchia mail inviata!

    Come si può fare per rimuovere?? Non è necessario risolvere il problema 1!

    Grazie a tutti, ciao

    martedì 18 febbraio 2014 11:15

Risposte

  • Per farlo ho esportato tutte le mail di Outlook Express / Windows Live Mail in Microsoft Outlook XP che già era installato.

    Si è creato il file .pst che ho copiato e incollato sul pc nuovo.

    Da Outlook 2013 ho aggiunto questo .pst e spostato il contenuto in un .pst nuovo creato da Outlook 2013 (per evitare di lasciarli un .pst creato da una vecchissima versione)

    Ora tutta la mail è in ordine ed è tutto su Outlook 2013, ma ho 2 problemi che penso siano legati tra loro.

    Ciao,

    Oltre a quanto gia' consigliato da Nino, aggiungo un suggerimento di Diane Poremsky (MVP): modificare il modulo IPM.Note (potrebbe tornarti utile nel caso entrambi i comportamenti vengono dalla migrazione da Windows Live Mail).

    Puoi trovare i passi in questa discussione: migration from windows live mail to outlook 2010       

    Spero che possa aiutare,               


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta assistenzans venerdì 21 febbraio 2014 09:42
    giovedì 20 febbraio 2014 12:07

Tutte le risposte

  • Ciao, verifica le impostazioni in: File > Opzioni > Avanzate > Sviluppatori (tasto "Personalizza moduli") > tasto "Gestione moduli". All'interno non dovresti avere nessun modulo. Verifica anche attraverso il tasto "Imposta libreria" che trovi all'interno del form "Gestione moduli".

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    martedì 18 febbraio 2014 13:58
    Moderatore
  • Per farlo ho esportato tutte le mail di Outlook Express / Windows Live Mail in Microsoft Outlook XP che già era installato.

    Si è creato il file .pst che ho copiato e incollato sul pc nuovo.

    Da Outlook 2013 ho aggiunto questo .pst e spostato il contenuto in un .pst nuovo creato da Outlook 2013 (per evitare di lasciarli un .pst creato da una vecchissima versione)

    Ora tutta la mail è in ordine ed è tutto su Outlook 2013, ma ho 2 problemi che penso siano legati tra loro.

    Ciao,

    Oltre a quanto gia' consigliato da Nino, aggiungo un suggerimento di Diane Poremsky (MVP): modificare il modulo IPM.Note (potrebbe tornarti utile nel caso entrambi i comportamenti vengono dalla migrazione da Windows Live Mail).

    Puoi trovare i passi in questa discussione: migration from windows live mail to outlook 2010       

    Spero che possa aiutare,               


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta assistenzans venerdì 21 febbraio 2014 09:42
    giovedì 20 febbraio 2014 12:07
  • Ciao scusate il ritardo nella risposta! Ho provato poco fa!

    Allora gestione moduli lo visto abbastanza vuoto

    Invece ho provato a guardare la discussione segnalata, mi ha fatto scaricare un utility che si chiama DocMessageClass, selezionare la cartella di Outlook problematica, e convertire IPM.Note.

    Funziona perfettamente. Ha risolto il problema.

    Grazie mille!!

    venerdì 21 febbraio 2014 09:42
  • Grazie del feedback, sono lieta di sapere che funziona.

    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    venerdì 21 febbraio 2014 15:09