none
Problemi di funzionamento campo "Label" da template word RRS feed

  • Discussione generale

  • Buongiorno.

    Sto avendo problemi con l'applicazione della versione di un documento word partendo da un template.

    Questi sono gli step che ho seguito:

    1. Creazione di un nuovo "Content Type" nei Site Settings
    2. Aggiunta di un template custom nella sezione "Advanced" del nuovo content type
    3. Aggiunta del nuovo Content Type all'interno di una document library
    4. Abilitazione della sezione "Information management policy settings" per la content type appena aggiunta nella library
    5. Aggiunta di una label "{Version}" al content type della document library

    A questo punto, se creo un documento nella document library, partendo dal template oraginario che già include il campo "label", il documento contiene la prima versione del documento (0.1).

    Se applico una modifica e salvo il documento, il campo Labe che contiene la versione non viene aggiornato automaticamente.

    Se però elimino la vecchia Label dal documento e la aggiungo nuovamente dalla ribbon di word, da quel momento in poi la Label si aggiorna correttamente.

    Quale potrebbe essere il problema?

    Grazie mille.

    Versioni software: SharePoint 2013, Office Pro 2013

    mercoledì 8 aprile 2015 10:41

Tutte le risposte

  • Se invece al punto 5 aggiungi un Label con nome diverso, che cosa sucede? Hai provato anche ad eseguire un re index della libreria?

    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    lunedì 13 aprile 2015 12:43