none
lentezza configurazione stampanti di rete da windows server 2008r2 su windows server 2016 RRS feed

  • Domanda

  • Buongiorno,

    in dominio Windows, utilizzo come printserver un Windows Server 2008 R2 virtualizzato in un infrastruttura Citrix XenApp e XenDesktop 6.5

    Come client (postazione di lavoro) utilizzo un Windows Server 2016 (sempre virtualizzato in ambiente Citrix).

    Quando vado ad aggiungere una delle stampante condivise sul printserver 2008, la stampante viene correttamente vista dal wizard di aggiunta stampante di rete e termina con esito positivo.

    Una volta completato il wizard, la stampante compare in Dispositivi e Stampanti sotto la voce NON SPECIFICATO.

    Selezionando la stampante dà come stato "Configurazione in corso" .

    Dopo molti minuti (più di 10), sembra venir riconosciuta dal sistema e quindi spostata sotto la voce Stampanti e a quel punto è disponibile.

    Ho verificato e a livello di policies non ci sono errori particolari e nemmeno nell'Event viewer qualche indicazione che mi indichi in maniera chiara o nel dettaglio il malfunzionamento.

    Il client (Windows Server 2016) non ha configurazioni particolari e quest'anomalia la riscontriamo su tutti i client con Windows server 2016.

    Sapete se per caso c'è qualche configurazione specifica che va fatta a monte, sul printserver o magari sul client?

    grazie

    mercoledì 13 settembre 2017 14:17

Tutte le risposte

  • una curiosità: usi il windows 2016 proprio come client o come terminal server ?

    hai la possibilità di fare la stessa operazione da un client che non sia win2016 ?


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    mercoledì 20 settembre 2017 09:38
    Moderatore
  • Buongiorno,

    utilizzo il windows server 2016 come client 

    e si utilizzando ad esempio un client windows 7 (versione desktop) il problema non si presenta.

    Non ci sono customizzazioni sul windows server 2016 (come per win7)

    gli vengono applicate le stesse gpo che sono applicate a tutti gli altri os presenti in dominio

    lunedì 25 settembre 2017 06:25
  • nessuna novità?

    lunedì 13 novembre 2017 13:38
  • nessuna perchè la tua situazione è abbastanza inusuale soprattutto perchè utilizzi un sistema operativo server come client, cosa che non fa nessuno.

    la soluzione che posso darti è quella di installare locolmente al win2k16 la stampante e non farla distribuire tramite le gpo.

    ciao.


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    venerdì 17 novembre 2017 08:08
    Moderatore
  • In realtà l'anomalia si presenta anche aggiungendo la stampante "a mano" con il wizard per l'aggiunta di dispositivi di rete dal Pannello di Controllo - Gestione dispositivo.

    Si verifica su macchine con Windows Server 2016 che potrebbero comunque avere la necessità di utilizzare stampanti di rete, indifferentemente dall'utilizzo client o server che ne viene fatto.

    Non è possibile se venga tracciato qualcosa a riguardo in qualche file di log o similari?

    grazie

    lunedì 27 novembre 2017 14:32
  • quali stampanti sono ?

    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    martedì 28 novembre 2017 09:35
    Moderatore
  • sono stampanti di rete diverse installate con driver PCL5 o PCL6 WHQL e Citrix Ready  (HP - Ricoh - Kyocera etc..)

    Sono installate su un server W2k8 R2 con ruolo di printserver e condivise via rete.

    martedì 28 novembre 2017 10:04