locked
Navigazione rallentata con Internet Explorer RRS feed

  • Domanda

  • Da un mesetto circa è comparso un problema che non si era mai verificato. Premetto che tranne per installare aggiornamenti di software uso sempre un account limitato e che da prima che il problema si verificasse non ho modificato impostazioni, anche perché uso spesso per navigare una macchina virtuale. Il problema è che una volta andato per esempio su skydrive.live.com (ma si verifica anche su altri siti in cui si bisogna accedere con username e password) e inserito indirizzo di posta elettronica e password, prima di riuscire a farmi accedere passano anche 3 minuti. Il problema non si verifica se tento di accedervi da macchina virtuale (sempre con Internet Explorer 8). Il problema si verifica sia se scelgo di utilizzare la protezione avanzata con certificato SSL (utilizzando il link in basso "Usa protezione avanzata (SSL)") sia che non la attivi. Il problema si verifica anche dall'account amministratore, anche se non l'ho più usato da prima che si presentasse il problema; si verifica anche lanciando internet Explorer in modalità senza componenti aggiuntivi e in modalità provvisoria con rete.

    Ho già eseguito scansioni con l'antivirus, con SuperAntispyware e con l'Avira Rescue System, ma con esito negativo. Ho già pulito i file temporanei e la cache sia utilizzando la funzionalità "Elimina cronologia esplorazioni" di IE8, sia utilizzando CCleaner e ho provato amche a reimpostare IE.

    S.O. Windows Xp Media Center Edition 2005 Sp3
    Internet Explorer 8
    Antivirus: Avast 5 Free

    Scusate se mi sono dilungato, ma volevo dare tutte le informazioni che
    potevano essere utili.
    Grazie a chiunque riuscirà a darmi una mano.

    mercoledì 19 maggio 2010 14:36

Risposte

  • Se il problema persiste anche con un nuovo account utente è sintomo che Windows non gode di buona salute, a causa di corruzione di file e/o del Registro di sistema o di un'infezione da malware piuttosto aggressiva.

    Se rimuovi Internet Explorer 8 verranno eliminati anche tutti gli aggiornamenti relativi ad IE8, che potrai comunque successivamente reinstallare una volta reinstallato IE8 stesso, visitando il sito Microsoft Windows Update.

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    venerdì 21 maggio 2010 11:12
    Moderatore

Tutte le risposte

  • Fai una scansione on-line (in "Modalità provvisoria con rete", se possibile):
    http://onecare.live.com/site/it-it/center/howsafe.htm
    ! Alert: la scansione può durare ore, attendi pazientemente che lo scanner termini il proprio lavoro.

    Se il problema persiste...

    http://support.microsoft.com/kb/310560/it
    "Risoluzione dei problemi con l'Utilità Configurazione di sistema in Windows XP".
    Usa l'Utilità Configurazione di sistema (msconfig.exe) ed escludi dall'avvio tutte le applicazioni ed i servizi non Microsoft. Se l'inconveniente viene risolto verifica, riabilitando un elemento alla volta, quale o quali di essi è il colpevole.

    Se invece non è così, prova a creare un nuovo Account utente con privilegi amministrativi e fai un test.


    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    mercoledì 19 maggio 2010 15:02
    Moderatore
  • Provato la scansione ma non ha trovato nulla.

    Utilizzando la modalità provvisoria con rete non dovrei già aver ottenuto una situazione simile a quella ottenibile utilizzando msconfig e disattivando i servizi non microsoft?

    giovedì 20 maggio 2010 07:32
  • [...]
    Utilizzando la modalità provvisoria con rete non dovrei già aver ottenuto una situazione simile a quella ottenibile utilizzando msconfig e disattivando i servizi non microsoft?
    Yes. E da quello che affermi Internet Explorer soffre lo stesso problema anche quando Windows viene eseguito in Safe Mode con rete.

    Hai provato a creare, come suggerito, un nuovo Account utente con privilegi amministrativi per test?

    Oltre ad Avast hai installato altri programmi antispyware o che abbiano una qualsiasi attinenza con Internet Explorer?

    Considera che la causa del comportamento scorretto di Internet Explorer è verosimilmente un programma o servizio di terze parti.

    Rimuovi IE8:
    http://support.microsoft.com/default.aspx/kb/957700
    "Modalità di disinstallazione o rimozione di Internet Explorer 8"
    Automaticamente verrà ripristinata la precedente versione di Internet Explorer.
    Il problema si verifica anche con IE7?

    Non reinstallare IE8, riferisci che succede.

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    giovedì 20 maggio 2010 11:46
    Moderatore
  • Ho provato a creare un nuovo account ma il problema si continua a presentare, come anche si presentava già anche nell'account limitato.

    Oltre ad Avast ho installato solo Windows Defender e Superantispyware.

    Ma tutti gli aggiornamenti per Internet Explorer installati verranno rimossi e andranno reinstallati o rimarranno lì? Perché la mia paura e che si creino poi errori riguardanti gli aggiornamenti per internet explorer 8 dopo che è stato ripristinato IE 7

    venerdì 21 maggio 2010 08:52
  • Se il problema persiste anche con un nuovo account utente è sintomo che Windows non gode di buona salute, a causa di corruzione di file e/o del Registro di sistema o di un'infezione da malware piuttosto aggressiva.

    Se rimuovi Internet Explorer 8 verranno eliminati anche tutti gli aggiornamenti relativi ad IE8, che potrai comunque successivamente reinstallare una volta reinstallato IE8 stesso, visitando il sito Microsoft Windows Update.

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    venerdì 21 maggio 2010 11:12
    Moderatore
  • Inanzitutto grazie 1000 dell'aiuto che mi state dando. Scusate se ritorno solo ora...

    Comunque i file di internet explorer non sono condivisi con tutto il sistema? E quindi un problema di questi non si riperquote anche su nuovi account utente?

    L'infezione la escluderei anche perchè come spiegavo all'inizio uso praticamente solo account limitato in cui eseguo una macchina virtuale con Firefox con NoScript e MSE a protezione; e la naviguazione avviene attraverso questa macchina...

    Comunque il problema si è presentato poco tempo dopo l'installazione dell'aggiornamento KB976662, quindi non è possibile che la riregistrazione delle dll inerenti le funzionalità JavaScript di IE risolva il problema?

    lunedì 24 maggio 2010 11:35
  • [...]
    Comunque il problema si è presentato poco tempo dopo l'installazione dell'aggiornamento KB976662, quindi non è possibile che la riregistrazione delle dll inerenti le funzionalità JavaScript di IE risolva il problema?
    Puoi provare a rimuovere l'aggiornamento KB976662, per test.

    Confermo contenuti e suggerimenti delle mie precedenti risposte.
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    lunedì 24 maggio 2010 11:57
    Moderatore
  • Ma nel caso fosse come dici tu un danneggiamento del registro o un malware avvenuti durante l'uso con account limitato, se la reinstallazione di IE8 non risolvesse la soluzione sarebbe la formattazione?

    Comunque ho testato ulteriormente la situazione e notato che tra i siti che ho provato, oltre ai tempi dell'ordine del mezzo minuto per l'accesso ai siti Live; l'accesso a Microsoft Connect risulta leggermente rallentato, quello a Gmail ci mette qualche secondo in più durante la visualizzazione della barra del caricamento della versione completa. Youtube e FaceBook non presentano invece il benchè minimo rallentamento. E' per questo motivo e per il fatto che IE fino a poco tempo prima funzionasse che ero propenso a pensare che il problema dipenda dai file inerenti le funzionalità JavaScript, ad una loro deregistrazione o simile piuttosto che infezioni o danneggiamenti al registro di sistema.

    Comunque appena possibile proverò la rimozione dell'aggiornamento sperando che questo risolva.

    martedì 25 maggio 2010 12:24