locked
Problema con Barra delle Applicazioni - Al Reboot non Mantiene le Barre Strumenti Aggiunte RRS feed

  • Domanda

  • Prima di tutto un saluto a tutto il Forum. :-) 

    Sulla barra delle applicazioni sono solito avere due barre strumenti personalizzate facenti capo a due cartelle contenenti collegamenti ad Utility e files vari (vedere immagine sotto).

    http://i45.tinypic.com/28i7wcm.jpg

    Il problema è che WIN 7 al riavvio mi mantiene raramente, anzi... diciamo "praticamente mai", le due cartelle sulla barra; devo ricreare il collegamento daccapo, e non ne capisco il motivo. Con XP non ho mai avuto questo problema.

    Secondo voi da che cosa può dipendere? Nei criteri di gruppo della configurazione utente ho già verificato che non vi sia qualche settaggio legato all'immodificabilità della barra degli strumenti e applicazioni. Del resto se fosse attivo qualcuno di questi settaggi non mi permetterebbe neppure di modificarla.

    Per semplicità ho una partizione sul secondo HD dove tengo queste due cartelle, i files di posta, e i preferiti dei browser. Il vantaggio è che in caso di ripristino del disco C questi files non vengono modificati. Su C tengo unicamente il sistema operativo ed i programmi installati. Ho anche pensato ad un problema di montaggio del secondo disco in fase di avvio, ma portando le due directory sotto C: non cambia nulla.

    Le permissions sulle cartelle in questione ci sono tutte, ed ho verificato di esserne correttamente io il proprietario.

    Per la cronaca la barra della lingua "IT" nell'ambito della stessa sessione, a volte me la ritrovo a destra dei collegamenti alle due 
    cartelle, a volte a sinistra.

    Il tutto succede sia con la barra bloccata (con la spunta sull'opzione corrispondente) che sbloccata.

    Ogni consiglio sarà il bene accetto! 

    Grazie... ;-) 

    sabato 12 dicembre 2009 22:36

Risposte

  • Riprendo questa discussione perchè ho scoperto che il problema della perdita delle impostazioni della barra delle applicazioni è un problema noto che verrà risolto con l'installazione del Service Pack 1.

    http://support.microsoft.com/kb/979155  : Qui il recente articolo del Supporto Tecnico Microsoft.

    L'HotFix l' ho installato ieri sera sul PC e sull' HTPC; effettivamente sembra funzionare.
    giovedì 11 marzo 2010 09:39

Tutte le risposte

  • Ciao, prova a creare un nuovo utente "momentaneo" con gli stessi diritti e verifica se il problema rimane.



    Massimo Sanguinetti
    domenica 13 dicembre 2009 11:37
  • Ho provato con altri due utenti con permissions di Amministratore. Niente da fare; su nessuno dei due vengono mantenute le impostazioni. Certo che 'sta cosa è ben ben strana. Il bello è che le due chiavi di registro TaskbarWinXP sono regolarmente presenti nel registro, ed all'interno riportano i nomi delle cartelle che dovrebbero essere memorizzate sulla Barra delle Applicazioni e che invece non ci sono. 
    martedì 15 dicembre 2009 22:59

  • Hai gia verificato lo so' pero' se mi permetti ti inviterei a controllare di nuovo:

    Sono presenti alcuni o uno di questi valori in queste chiavi di registro?

    HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer

    "NoBandCustomize"
     "NoMovingBands"
     "NoCloseDragDropBands"
     "NoSetTaskbar"
     "NoToolbarsOnTaskbar"
     "NoSaveSettings"
     "NoToolbarsOnTaskbar"
     "NoSetTaskbar"
     "NoActiveDesktop"
     "ClassicShell"

    Se la risposta e' si, riporta il nome e il valore.



    Massimo Sanguinetti
    giovedì 17 dicembre 2009 10:14
  • Riprendo questa discussione perchè ho scoperto che il problema della perdita delle impostazioni della barra delle applicazioni è un problema noto che verrà risolto con l'installazione del Service Pack 1.

    http://support.microsoft.com/kb/979155  : Qui il recente articolo del Supporto Tecnico Microsoft.

    L'HotFix l' ho installato ieri sera sul PC e sull' HTPC; effettivamente sembra funzionare.
    giovedì 11 marzo 2010 09:39
  • Molte grazie per essere tornato qui a condividere la preziosa informazione.

    Ciao, a presto.
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003.
    Moderator in the Microsoft Answers Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    giovedì 11 marzo 2010 09:46
    Moderatore
  • Mi piace pensare di poter essere utile a qualcuno che si troverà ad affrontare il mio stesso problema e cercherà una soluzione sul web. ;-)

    Confermo che, ad oggi, dopo svariati riavvii dei due PC, la barra non ha più perso il collegamento alle due cartelle!

    Saluti...

    venerdì 12 marzo 2010 19:42
  • Perfetto.
    Welcome.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 12 marzo 2010 19:54
    Moderatore