none
Lizenzfehlermeldung für Office2016 mit Volumenlizenz

    Frage

  • Hallo zusammen,

    unsere Firma hat aktuell etwa 300 Office 2016-Installationen im Einsatz (MSI-Installation), welche über einen gültigen Volumenlizenzkey lizensiert sind. Alle Clients zeigen eine erfolgreiche Aktivierung der Software an. Jedoch kommt es bei manchen Clients regelmäßig (1-mehrmals täglich) zu folgender Fehlermeldung:

    "Microsoft Office konnte Ihre Lizenz für die Anwendung nicht finden, ein Reparaturversuch war nicht erfolgreich."

    Anschließend wird die jeweilige Office-Anwendung, in der der Fehler auftritt, geschlossen, ohne das Arbeitsstände gesichert werden können. Wenn der Fehler auftritt, sind nicht unbedingt alle zu dem Zeitpunkt laufenden Anwendungen betroffen. Office sowie das zugrundeliegende Server Datacenter 2016 sind auf einem recht aktuellen Stand. Meist erscheint die Fehlermeldung recht früh, wenn man eine Anwendung nach dem Systemstart öffnet. Zu diesem Zeitpunkt wird auch aus mir unerklärlichen Gründen erst noch angezeigt, dass es sich um eine nicht lizensierte Version handelt und unter Datei - Konto stehen keine Informationen (später steht hier dann Aktiviert Office Standard 2016 etc...). Wir haben diesen Fehler nun schon in Verschiedenen Umgebungen beobachtet, auch andere Windows und Office-Versionen sind betroffen. Neuinstallation von Office auf dem Rechner sowie Reparaturversuche, DISM-Checks oder SFC bringen keinen Erfolg. Meist hilft es nur eine neue VM aufzusetzen und Office dort zu installieren. Im Ereignislog werden lediglich einige Security-SPP Ereignisse geloggt, bei denen es jedoch keinen Hinweis auf irgendwelche Probleme gibt. Der Fehler tritt mit und ohne Firewall und mit und ohne Antivirenschutz auf.

    Ich habe bereits Hinweise für einen Fix gefunden, welcher jedoch nur die Click-2-run Installationen, sprich Office365 betraf. Gibt es für diese Problematik bei MSI-Installationen mitlerweile einen Patch oder eine bekannte Ursache?

    Ich freue mich über jegliche Tips.

    Mittwoch, 22. Mai 2019 12:43

Alle Antworten

  • Update:

    Wir haben zwischenzeitlich nach Kontakt mit dem MS-Support KMS-Aktivierung über ActiveDirectory testweise eingesetzt. Ich sehe auf allen beteiligten Systemen (der Client und über das VAMT-Tool), dass Office auf dem Client erfolgreich mit dem generischen Key mit KMS über Active Directory aktiviert wurde. Beim Start der Office-Anwendungen, hauptsächlich nach einem Neustart des Rechners, kommt weiterhin die Fehlermeldung. Seitens des Supports wurde hauptsächlich darauf hingewiesen, dass die Systeme auf VMware laufen und nicht Hyper-V. Das könnte dazu führen das die CMID der VMs wechselt und daher den Lizenzserver "verwirrt". Die CMID wird seitdem der GVLK eingetragen ist auf den VMs über "Get-WmiObject -class SoftwareLicensingService" angezeigt und ist eindeutig und mit jeglichen Aktionen in VMware nicht zu beeinflussen (Migrieren, Snapshots, Revert-To-Snapshot, Shutdown, Reboot,...). Aus meiner Sicht handelt es sich einfach um einen Bug der Anwendung oder des SPP-Dienstes.

    Hat jemand von euch vielleicht noch Input in dieser Angelegenheit?

    Mittwoch, 5. Juni 2019 07:44