none
s-/MiMe signierte E-Mails kommen beim Empfänger leer an. RRS feed

  • Frage

  • Hallo,

    Wir haben folgendes Phänomen. Ein Kunde von uns verwendet Office 365 mit Outlook 2016 und signiert mit s-/MiMe zertifikaten  seine E- Mails. Das es dabei zu Schwierigkeiten kommen kann, wenn der Empfänger Thunderbid oder ähnliches verwendet, ist mir bekannt. Nun haben wir allerdings das Phänomen, dass es auch bei einem Empfänger passiert, die auch Office 365 verwenden. Hat eine eine Idee, was da die Ursache sein kann. Momentan nimmt er bei dem Kunden die Signatur immer raus, damit die Mails auch bei dem Empfänger lesbar sind.

    Ich danke euch

    Uwe Tippner

    Donnerstag, 24. Mai 2018 07:48

Alle Antworten

  • Hallo Uwe,

    das kommt bei uns auch bisweilen vor. Konntest Du die Ursache finden?
    Wir haben das bei Office2016 ProPlus. Office365 muss ich mal testen. Ist auch nur sporadisch.

    Gruß Christoph

    Dienstag, 13. November 2018 14:03
  • Hallo,

    genau dies kommt bei uns auch vor. Es scheint ein Fehler im Office 2016 zu sein. Wenn ein Link oder eine E-Mailadresse mit angegeben ist, was in fast jeder Signatur vorhanden ist erkennt Outlook dies als externen Inhalt und sperrt diesen. (Externer Inhalt ist in sicheren E-Mails nicht zulässig.)

    Oft hilft es nur wenn man diese Mails neu erstellt und dann neu versendet. 

    Viele Grüße
    Rolf

    Mittwoch, 2. Januar 2019 09:23
  • Moin,

    also beliebig reproduzierbar ist es definitiv nicht. Bisher waren hier alle URLs und mailto:-Links in signierten/verschlüsselten Mails klickbar und der eingebettete Inhalt war auch da. Was vielmehr bei verschlüsselten/signierten Mails nicht zugelassen wird, sind externe INHALTE. Wenn also einer beschließt, seine Mails mit weißem Text auf dunkelgrünem Grund zu versenden und das Hintergrundbild (oder die CSS, die den Hintergrund grün färbt) nachladen möchte, den Text aber explizit weiß färbt, wird das Nachladen der CSS blockiert und man erhält weißen Text auf weißem Grund. So war es zumindest bei einem Kunden von mir.

    Was passiert denn, wenn der Empfänger im Trust Center die Einstellung temporär deaktiviert, die das verbietet? Sind die Mails dann immer noch leer?


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 2. Januar 2019 09:48
  • Hallo, 

    es betrifft auch E-Mails welche nicht HTML sind. Jedoch meist nur, wenn man antwortet. Sendet man die E-Mail als neue E-Mail tritt der Fehler nicht auf. 

    Outlook interpretiert hier einfach den Inhalt falsch. Folgende E-Mail war reiner Text.

    Mittwoch, 2. Januar 2019 16:10
  • ...und was fehlt hier genau? Von Hallo bis Tschüß ist alles drin, oder sehe ich was falsch?

    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 2. Januar 2019 16:15
  • Hallo,

    so sah die abgesendete E-Mail im Gesendete Ordner aus. Die Empfänger E-Mail sieht so aus:

    Mittwoch, 2. Januar 2019 17:31
  • Und wer hat sie in HTML konvertiert? Exchange beim Senden? Exchange beim Empfangen? Irgendein Third Party Agent? Das ist das, was Du herausfinden musst.

    Man sieht auf Deinem Screenshot auch nicht, dass die Mail signiert ist, und auch nicht den Hinweis auf sichere Mail.


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 2. Januar 2019 18:14
  • Hallo,

    keiner hat diese Mail in HTML konvertiert, die Daten wie auch der Betreff gehen einfach nur verloren.

    Wenn Du magst kann ich Dir gerne mal eine Beispielmail senden.

    Viele Grüße

    Rolf

    Mittwoch, 2. Januar 2019 20:16
  • Können wir machen. Muss aber an meine Firmen-Adresse gehen und ich muss Dir ja zuerst eine schicken, damit Du mein S/MIME-Zertifikat hast. Lass mir Deine Adresse zukommen (an Vorname.Nachname@Domain wie im Footer.de), ich schicke Dir morgen früh eine signierte Mail zurück, dann hast Du mein Cert.

    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 2. Januar 2019 21:04
  • Hallo,

    wir haben hier ein ähnliches Problem. Manchen weitergeleiteten oder beantworteten Emails werden leer verschickt (so wie die oben angeführte E-Mail). Es ist leider keine Systematik erkennbar. Das Ganze tritt seit der Verwendung von Zertifikaten auf, sowohl bei Outlook 2016 als auch 2019 (64bit). Wird beispielsweise eine Email weitergeleitet und leer verschickt, kam es beim neuerlichen Weiterleiten bisher nicht zu diesem Fehler. Daher nehme ich an, dass es nicht am Inhalt der E-Mails (Links, Anhänge, ...) liegt.

    Irgendwelche Ideen?

    Danke und beste Grüße,

    Elmar

    Freitag, 3. Mai 2019 13:58
  • Hallo,

    ich habe das Problem der leeren E-Mails bei Verwendung eines E-Mail-Zertifikats (trotz Klartextversand) jetzt in Outlook 2019 empfängerseitig manchmal auch. Bei mir im Ordner "Gesendete Objekte" ist alles schick.

    Ich habe da folgenden Gedankengang: Kann es sein, dass die automatische Rechtschreibprüfung die abzuschickende E-Mail bei der Korrektur von Rechtschreibfehlern nachträglich verändert und damit ungültig macht?

    Zweiter Gedankengang: Ich habe in Outlook als Plug-in den Duden-Korrektor 13.1 für Microsoft-Office (von EPC Consulting). Wenn ich eine E-Mail fertig geschrieben habe, klicke bei langen Texten auf den Duden-Korrektor, der den Text der E-Mail in die Duden-Korrektor lädt und dort einer Rechtschreibprüfung unterzieht.

    Eventuell sind die Rechtschreibprüfungen (seien es die von MS oder eben Drittanbieter-Plug-ins) die Quelle des Übels? Das würde auch die Nichtreproduzierbarkeit erklären.

    Viele Grüße

    Michael

    Donnerstag, 5. September 2019 08:25
  • Hallo,

    wir haben alle Plug-ins ausgeschaltet und es kommt trotzdem vor. 

    Beste Grüße,

    Elmar

    Montag, 16. September 2019 19:12